Advertisement:

Author Topic: Polish support  (Read 10402 times)

Offline Pulpit

  • Newbie
  • *
  • Posts: 5
Polish support
« on: August 18, 2005, 09:56:45 AM »
How have link to polish support of SMF ?? Because I don't speak English very well and I need to have a suport in my own language.

What and where I must add code to insert SB ?? I don't install earlier any hack or mod to simple machine forum. Please help.

Offline andrzej

  • Newbie
  • *
  • Posts: 4
  • Gender: Male
Re: Polish support
« Reply #1 on: September 19, 2005, 11:10:55 AM »
A w czym konkretnie problem?

Offline Daniel D.

  • SMF Friend
  • SMF Hero
  • *
  • Posts: 4,426
  • Gender: Male
Re: Polish support
« Reply #2 on: September 20, 2005, 05:40:28 AM »
andrzej, do you have a package for 1.0.5? I would like to put it on the download page and update the 1.0.2 one.
SMF Translation FAQ
Changes from 1.0 to 1.0.5

Offline Kǝmac

  • Semi-Newbie
  • *
  • Posts: 20
  • Gender: Male
    • Polska Pomoc Simple Machines Forum
Re: Polish support
« Reply #3 on: September 21, 2005, 02:20:41 PM »
Pulpit - Popatrz na: http://www.smf.kom.pl/board/ [nofollow] .
Daniel D. - Language files for 1.0.5 are here: http://www.626.pl/~kemac/smf/PolishSMF105.zip [nofollow] .
[nofollow] - Polska Pomoc Simple Machines Forum [nofollow]

Offline Daniel D.

  • SMF Friend
  • SMF Hero
  • *
  • Posts: 4,426
  • Gender: Male
Re: Polish support
« Reply #4 on: September 21, 2005, 03:31:18 PM »
Pulpit - Popatrz na: http://www.smf.kom.pl/board/ .
Daniel D. - Language files for 1.0.5 are here: http://www.626.pl/~kemac/smf/PolishSMF105.zip .
Wow, great translation! Very good - only two pics are missing: new_some and new_none from the classic theme. Can you send them to me? :)

Who translated them?
« Last Edit: September 21, 2005, 03:47:04 PM by Daniel D. »

Offline Kǝmac

  • Semi-Newbie
  • *
  • Posts: 20
  • Gender: Male
    • Polska Pomoc Simple Machines Forum
Re: Polish support
« Reply #5 on: September 21, 2005, 06:25:02 PM »
Wow, great translation! Very good - only two pics are missing: new_some and new_none from the classic theme. Can you send them to me? :)
Ah sorry, download lacking files from here: http://www.626.pl/~kemac/smf/missing.zip [nofollow]
Quote
Who translated them?
It's modified 1.0.2 version, I have only changed/added some lines and converted files to correct ISO-8859-2 charset.
[nofollow] - Polska Pomoc Simple Machines Forum [nofollow]

Offline Daniel D.

  • SMF Friend
  • SMF Hero
  • *
  • Posts: 4,426
  • Gender: Male
Re: Polish support
« Reply #6 on: September 21, 2005, 06:28:06 PM »
Wow, great support here! Files are uploaded in a few seconds. :D

Offline KeMoT

  • Newbie
  • *
  • Posts: 4
  • Gender: Male
  • I come from K-PAX
    • KeMoT a "man" from K-PAX
Re: Polish support
« Reply #7 on: September 25, 2005, 06:34:32 AM »
drugi temat na tym forum o polskim supporcie dla SMF a żadnego polskiego forum nie widać  :(
Mam problem z SMFem i nie wiem gdzie szukać pomocy.
hxxp:www.kemot.net [nonactive] hxxp:www.mptracing.net [nonactive] hxxp:www.kemot.net/forum/index.php?showforum=41 [nonactive] hxxp:lfs-news.bluepixel.dk/moviespit/ [nonactive]
hxxp:www.cdprojekt.info/wizytowka.asp?uid=37565 [nonactive]

Offline bsl

  • Newbie
  • *
  • Posts: 2
Re: Polish support
« Reply #8 on: September 27, 2005, 09:10:55 AM »
Mam taki problem z polskim langiem ...
Po wgraniu pojawia sie blad :)

-------ERROR--------
Template Parse Error!
There was a problem loading the /Themes/default/languages/index.polish.php template or language file. Please check the syntax and try again - remember, single quotes (') often have to be escaped with a slash (\). To see more specific error information from PHP, try accessing the file directly.

You may want to try to refresh this page or use the default theme.

moze ktos wie w czym problem i jak go obejsc ??

Offline Kǝmac

  • Semi-Newbie
  • *
  • Posts: 20
  • Gender: Male
    • Polska Pomoc Simple Machines Forum
Re: Polish support
« Reply #9 on: September 27, 2005, 10:22:44 AM »
Prawdopodobnie źle wgrałeś pliki na serwer. Zrób upload jeszcze raz.
[nofollow] - Polska Pomoc Simple Machines Forum [nofollow]

Offline bsl

  • Newbie
  • *
  • Posts: 2
Re: Polish support
« Reply #10 on: September 27, 2005, 10:43:22 AM »
uploadowalem zmienilem chmod na 755 jak wszystki inne i nadal nie dzial :( po kliknieciu na accessing the file directly w tym bledzie wyswietlil sie blad
Parse error: parse error, unexpected $, expecting ']' in /home/bsle/public_html/p.s.s./Themes/default/languages/index.polish.php on line 599

linia 597 $txt['previous_next_forward'] = 'następny »';
linia 598
linia 599 $txt['movetopic_auto_board'] = '[DZIAŁ]';
linia 600 $txt['movetopic_auto_topic'] = '[ODNO¦NIK DO TEMATU]';

a moze zmienic forum na wersje smf_1-1-rc1 ??
ale wtedy nie mam polskiego jezyka :(
« Last Edit: September 27, 2005, 10:49:18 AM by bsl »

Offline Daniel D.

  • SMF Friend
  • SMF Hero
  • *
  • Posts: 4,426
  • Gender: Male
Re: Polish support
« Reply #11 on: September 27, 2005, 03:59:03 PM »
Please use the informations from this thread: SMF Translation FAQ