Advertisement:

Author Topic: Admin panel shows my forum being version 1.1.17  (Read 2243 times)

Offline PLAYBOY

  • SMF Hero
  • ******
  • Posts: 2,065
  • Livephotoshop.com & Lullabyabc.com
    • Lullabies and Us
Admin panel shows my forum being version 1.1.17
« on: December 20, 2012, 02:40:26 AM »
Even though i use 2.0.3 right now, my admin panel shows 1.1.17
When i use the "Get smf files" option in the scheduled tasks, sometimes it corrects it to 2.0.3 but sometimes it doesnt.
Even if it corrects it to 2.0.3, it goes back to 1.1.17 after a while.

This has been going on since i upgraded my forum from 1.x to 2.x maybe a year ago or so.

Offline Kindred

  • The Mean One
  • Support Specialist
  • SMF Legend
  • *
  • Posts: 58,339
  • Gender: Male
    • Kindred-999 on GitHub
Re: Admin panel shows my forum being version 1.1.17
« Reply #1 on: December 20, 2012, 07:30:03 AM »
Didn't we go through this before?


Does it actually show YOUR forum running 1.1.17 or does it show the "current version" as 1.1.17?
Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.

Offline DarkT3rror

  • Semi-Newbie
  • *
  • Posts: 83
  • Gender: Male
  • Ask me About Forum Administrations
    • https://www.facebook.com/rafael.gewrgalis on Facebook
    • @RGewrgalis on Twitter
    • GodLikes International Clan
Re: Admin panel shows my forum being version 1.1.17
« Reply #2 on: December 20, 2012, 09:11:07 AM »
Make a backup of your forum and try install 2.0.3 again. maybe it's hoster's prob.... I had the same problem in the past but while i made backup and reinstall the new version my panel shows the current one.

Offline PLAYBOY

  • SMF Hero
  • ******
  • Posts: 2,065
  • Livephotoshop.com & Lullabyabc.com
    • Lullabies and Us
Re: Admin panel shows my forum being version 1.1.17
« Reply #3 on: December 20, 2012, 11:44:48 AM »
Didn't we go through this before?

Possible but i dont remember and the issue still exist so.

Quote

Does it actually show YOUR forum running 1.1.17 or does it show the "current version" as 1.1.17?

No. The forum shows normal on the footer as 2.0.3
But only in admin panel where it shows the current version from smf and my forums current version. It shows 1.1.7

Make a backup of your forum and try install 2.0.3 again. maybe it's hoster's prob.... I had the same problem in the past but while i made backup and reinstall the new version my panel shows the current one.

It wouldnt make a difference because this issue was still there before the updates. It first started when i moved from 1.x to 2.x

I have many mods installed and updated. I cant just start the froum from scratch. That is not an option. So please dont advise me that. I should be able to fix this through editing/modifying the codes. Whereever it gets that current version feed, should be fixed.

Offline NanoSector

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 10,499
  • Gender: Male
  • VC321xb47@aperture:~#
    • Yoshi2889 on GitHub
Re: Admin panel shows my forum being version 1.1.17
« Reply #4 on: December 20, 2012, 11:53:45 AM »
Maybe taking a screenshot helps...
My Mods / Mod Builder - A tool to easily create mods / Blog
"I've heard from a reliable source that the Answer is 42. But, still no word on what the question is."

Offline PLAYBOY

  • SMF Hero
  • ******
  • Posts: 2,065
  • Livephotoshop.com & Lullabyabc.com
    • Lullabies and Us
Re: Admin panel shows my forum being version 1.1.17
« Reply #5 on: December 20, 2012, 12:02:22 PM »
Attached

Offline Kindred

  • The Mean One
  • Support Specialist
  • SMF Legend
  • *
  • Posts: 58,339
  • Gender: Male
    • Kindred-999 on GitHub
Re: Admin panel shows my forum being version 1.1.17
« Reply #6 on: December 20, 2012, 12:03:49 PM »
yup... we DID go through this.

YOUR FORUM is listed as 2.0.3
The current version from SMF is displaying as 1.1.17.
This has no effect on **ANYTHING** on your site and is purely an issue with the order in which the patches were released... but really doesn't matter.
Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.

Offline PLAYBOY

  • SMF Hero
  • ******
  • Posts: 2,065
  • Livephotoshop.com & Lullabyabc.com
    • Lullabies and Us
Re: Admin panel shows my forum being version 1.1.17
« Reply #7 on: December 20, 2012, 12:13:06 PM »
Yeah but how come I am the only one who has this problem?
There must be a solution for this which can be fixed in the codes.

I/we can keep ignoring it but its has been like a year that I keep ignoring this issue. I would like to fix it now if I can.

Offline NanoSector

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 10,499
  • Gender: Male
  • VC321xb47@aperture:~#
    • Yoshi2889 on GitHub
Re: Admin panel shows my forum being version 1.1.17
« Reply #8 on: December 20, 2012, 12:15:43 PM »
Yeah but how come I am the only one who has this problem?
There must be a solution for this which can be fixed in the codes.

I/we can keep ignoring it but its has been like a year that I keep ignoring this issue. I would like to fix it now if I can.
You are not the only one with this issue... A lot of users will be having this problem.
My Mods / Mod Builder - A tool to easily create mods / Blog
"I've heard from a reliable source that the Answer is 42. But, still no word on what the question is."

Offline PLAYBOY

  • SMF Hero
  • ******
  • Posts: 2,065
  • Livephotoshop.com & Lullabyabc.com
    • Lullabies and Us
Re: Admin panel shows my forum being version 1.1.17
« Reply #9 on: December 20, 2012, 12:19:46 PM »
Yeah but how come I am the only one who has this problem?
There must be a solution for this which can be fixed in the codes.

I/we can keep ignoring it but its has been like a year that I keep ignoring this issue. I would like to fix it now if I can.
You are not the only one with this issue... A lot of users will be having this problem.

Then it definitely need a fix.

Offline Kindred

  • The Mean One
  • Support Specialist
  • SMF Legend
  • *
  • Posts: 58,339
  • Gender: Male
    • Kindred-999 on GitHub
Re: Admin panel shows my forum being version 1.1.17
« Reply #10 on: December 20, 2012, 12:23:45 PM »
you are not the only one who has this "problem"

However, you seem to be the only one who noticed or cares...

It's not that big an issue...
Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.

Offline NanoSector

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 10,499
  • Gender: Male
  • VC321xb47@aperture:~#
    • Yoshi2889 on GitHub
Re: Admin panel shows my forum being version 1.1.17
« Reply #11 on: December 20, 2012, 01:24:54 PM »
However, you seem to be the only one who noticed or cares...
I must say a lot of users have gone all WTF over that one :)

Yeah but how come I am the only one who has this problem?
There must be a solution for this which can be fixed in the codes.

I/we can keep ignoring it but its has been like a year that I keep ignoring this issue. I would like to fix it now if I can.
You are not the only one with this issue... A lot of users will be having this problem.

Then it definitely need a fix.
Agreed, though it's the site team that has to fix this issue. Nothing I or most other team members can do about this.
My Mods / Mod Builder - A tool to easily create mods / Blog
"I've heard from a reliable source that the Answer is 42. But, still no word on what the question is."