• Welcome to Simple Machines Community Forum. Please login or sign up.
January 19, 2022, 08:24:40 AM

News:

Wondering if this will always be free?  See why free is better.


SMF 2.0.4 and 1.1.18 critical security patches released

Started by emanuele, February 01, 2013, 05:26:51 PM

Previous topic - Next topic

Chalky

Thanks guys!  I ran the "Fetch Files" but my admin panel kept offering me the 2.0.3 update then complaining that it was already installed!  I successfully downloaded and installed it from the upgrades part of the modsite though, quickly, smoothly and cleanly.  Thank you  :)

engrz

i have updated from 2.0.3 to 2.0.4 but i want to know how to update security patch? or it is installed with 2.0.4?

Chalky

Quote from: engrz on February 02, 2013, 04:55:37 AM
i have updated from 2.0.3 to 2.0.4 but i want to know how to update security patch? or it is installed with 2.0.4?

The update to 2.0.4 is the security patch  ;)

JoliePittOnline


emanuele

Quote from: ChalkCat on February 02, 2013, 04:26:48 AM
I ran the "Fetch Files" but my admin panel kept offering me the 2.0.3 update then complaining that it was already installed!
Did you use by chance the emulate version for installing something else in the meantime?


Take a peek at what I'm doing! ;D




Hai bisogno di supporto in Italiano?

Aiutateci ad aiutarvi: spiegate bene il vostro problema: no, "non funziona" non è una spiegazione!!
1) Cosa fai,
2) cosa ti aspetti,
3) cosa ottieni.

Chalky

Quote from: emanuele on February 02, 2013, 06:21:03 AM
Quote from: ChalkCat on February 02, 2013, 04:26:48 AM
I ran the "Fetch Files" but my admin panel kept offering me the 2.0.3 update then complaining that it was already installed!
Did you use by chance the emulate version for installing something else in the meantime?

Don't think so... I've only installed PNG Message Icons and Remove Hot Topic Icons and I don't remember emulating, though it's true I usually forget to revert back after I do emulate  O:)

Shambles

Amazing how quickly an announcement becomes a support topic  ::)


Quote from: emanuele
Please do not use this topic for support requests. You will get a much quicker and better response by posting in the relevant support board!

Antes

Its not becoming a support topic, its a investigatement for a possible bug. :)

Zelix

I'm running SMF 2.0.3, how can i update my forum to 2.0.4, without errors and without removing any of topics/posts/threads.
Please Explain how, because im not english, like Example, first of all:

AdminCP >> Package Manager >> ...

Shambles

Quote from: Antes on February 02, 2013, 07:07:54 AM
Its not become a support topic, its a investigatement for a possible bug. :)

R U Sure?


Quote from: Zelix on February 02, 2013, 07:33:29 AM
I'm running SMF 2.0.3, how can i update my forum to 2.0.4, without errors and without removing any of topics/posts/threads.
Please Explain how, because im not english, like Example, first of all:


villasg


ModelBoatMayhem

Quote from: Zelix on February 02, 2013, 07:33:29 AM
I'm running SMF 2.0.3, how can i update my forum to 2.0.4, without errors and without removing any of topics/posts/threads.
Please Explain how, because im not english, like Example, first of all:

AdminCP >> Package Manager >> ...

Download patch - http://custom.simplemachines.org/mods/downloads/smf_patch_2.0.4.tar.gz

Install via Admin > main > Package manager > Download New Packages > Upload a Package > Package to upload: > (Browse to your download ) > Upload      :)
That's my firm opinion.... but what do I know?!

Zelix

Quote from: ModelBoatMayhem on February 02, 2013, 07:53:29 AM
Quote from: Zelix on February 02, 2013, 07:33:29 AM
I'm running SMF 2.0.3, how can i update my forum to 2.0.4, without errors and without removing any of topics/posts/threads.
Please Explain how, because im not english, like Example, first of all:

AdminCP >> Package Manager >> ...

Download patch - http://custom.simplemachines.org/mods/downloads/smf_patch_2.0.4.tar.gz

Install via Admin > main > Package manager > Download New Packages > Upload a Package > Package to upload: > (Browse to your download ) > Upload      :)
Thanks very much!

novill


neric

I am trying to register to MadModder and it rejects me say I am a spammer....WTF....that's weird first time for me can you see what is going on

Kindred

1- this topic is an announcement of a security patch, not support topic
2- smf has nothing at all to do with any other site's configuration or registration
Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.

"Loki is not evil, although he is certainly not a force for good. Loki is... complicated."

LiroyvH

Quote from: French on February 02, 2013, 01:53:01 AM
Quote from: CoreISPThat's actually not related to the language packs but a typo on our servers. Fixed that.
Please run the "Fetch Simple Machines files" scheduled task again and then try to do it again
Are you´re sure it is  fixed for all the servers ??,still getting this,even after running Fetch Simple Machines Files again
Het is momenteel niet mogelijk een verbinding te maken met de meest recente nieuwsfile op simplemachines.org

Edit; Patch manually installed, however the automatic entry in the Administration screen stays empty, no connection to Simple Machines.org possible

Yes, that would appear to be a problem at your host/server I'm afraid, not ours.
((U + C + I)x(10 − S)) / 20xAx1 / (1 − sin(F / 10))
President/CEO of Simple Machines - Server Manager
Please do not PM for support - anything else is usually OK.

edjon2000

February 02, 2013, 10:17:46 AM #57 Last Edit: February 02, 2013, 02:36:11 PM by edjon2000
Updated 2.0.3 to 2.0.4 fine with no problems thanks :)

ShastaEXE

I said it on Twitter and I'll say it on here "Good job and keep on doing what you people do best"

|

"Random Fact: I have a mini traffic cone under my desk"

Lord991

I need "Step by step" for 1.1.17 to 1.1.18 . When should I expect that ? Thanks

Advertisement: