Advertisement:

Author Topic: Problem sa Youtube  (Read 2670 times)

Offline dule123

  • Semi-Newbie
  • *
  • Posts: 17
Problem sa Youtube
« on: December 01, 2013, 09:52:15 AM »
Problem koji imam je da se pojavljuju dupli snimci, jedan ispod drugog, kada se postavi link ka nekom youtube snimku.
Mislim da je problem zbog instaliranih dodataka.
Instalirani su
Simple Audio Video Embedder
YouTube BBCode
Aeva Media
To se vidi na slici koja je priložena.

Media mi treba jer postoji puno fotografija i albuma.
Šta mogu bezbedno da obrišem (i da li je problem u instaliranim paketima) pa da se problem reši?

Trenutno funkcionišemo tako što sam u Simple embedder-u isključio Youtube ali morao sam da ostavim uključen "Youtube Short Url" inače je forum odbijao da postavi video snimak. Ostavljao je samo link. A ako uključim i Youtube u podesavanju tada prikaže dva snimka u postu.

Hvala unapred

Offline Branko.

  • SMF Hero
  • ******
  • Posts: 3,330
  • Gender: Male
  • U zemlji slijepih, jednooki je kralj
    • SATForum
Re: Problem sa Youtube
« Reply #1 on: December 01, 2013, 10:44:21 AM »
Konflikt između modova. Problem je povezan sa bazom.
Strong people don't put others down, they lift them up.
A clever person solves a problem. A wise person avoids it.

Offline dule123

  • Semi-Newbie
  • *
  • Posts: 17
Re: Problem sa Youtube
« Reply #2 on: December 01, 2013, 02:26:14 PM »
Kako da ga rešim?

Offline Branko.

  • SMF Hero
  • ******
  • Posts: 3,330
  • Gender: Male
  • U zemlji slijepih, jednooki je kralj
    • SATForum
Re: Problem sa Youtube
« Reply #3 on: December 01, 2013, 02:59:58 PM »
Moraš dobro poznavati rad s bazom podataka i analizirati sve izmjene koje u tabelama baze vrše ti modovi i ustanoviti gdje se javlja konflikt. U suprotnom postavi pitanje u support temi za neki od modova.
Strong people don't put others down, they lift them up.
A clever person solves a problem. A wise person avoids it.

Offline dule123

  • Semi-Newbie
  • *
  • Posts: 17
Re: Problem sa Youtube
« Reply #4 on: December 01, 2013, 04:30:26 PM »
Resio sam problem, hvala Branko na odgovorima.
Ostavio sam samo Aeva Media.
Simple Audio Video Embedder i YouTube BBCode su tu samo višak i stvarali su konflikt.
Sada sve radi kako treba.