Advertisement:

Author Topic: Stay logged in forever not working  (Read 4302 times)

Offline vertese

  • Full Member
  • ***
  • Posts: 497
    • https://www.facebook.com/Chill4usCarers on Facebook
    • @@Chill4usCarers on Twitter
    • Chill4us Carers
Stay logged in forever not working
« on: January 11, 2014, 07:59:36 AM »
Hi,
For the past month members are having to log into our forum every time they visit and the 'stay logged in forever' is not working.
We use SMF 2.0.6
Be glad of any suggestions.
How do I turn off local cookies?
Thanks
I have it set like this
Have a look at Admin>Server settings>Cookies and Sessions.

You'll see:

Enable local storage of cookies
(SSI won't work well with this on.)
 
Use subdomain independent cookies
(turn off local cookies first!)

Try unchecking the checked one and checking the unchecked one.

kat

  • Guest
Re: Stay logged in forever not working
« Reply #1 on: January 11, 2014, 09:41:37 AM »
Erm... The question "How do I turn off local cookies?" is answered by the thing you quoted... You uncheck "Enable local storage of cookies".

On the same page, try putting a check in "Use database driven sessions", if it's not checked, already.

Offline vertese

  • Full Member
  • ***
  • Posts: 497
    • https://www.facebook.com/Chill4usCarers on Facebook
    • @@Chill4usCarers on Twitter
    • Chill4us Carers
Re: Stay logged in forever not working
« Reply #2 on: January 12, 2014, 07:40:45 AM »
thank you K for your help.
"Use database driven sessions" this was already ticked.
Is there anything else I can do, I was wondering is it a problem with firefox or IE?
this has never happened before and it is really annoying.

kat

  • Guest
Re: Stay logged in forever not working
« Reply #3 on: January 12, 2014, 10:54:37 AM »
I've know it to be cured, simply by changing the name of the cookie, in Admin>Server settings.

Worth a try?