• Welcome to Simple Machines Community Forum. Please login or sign up.
October 26, 2021, 11:13:22 AM

News:

SMF 2.0.18 has been released! Please update. Read more.


Ad Management not showing up.

Started by WCFA, February 17, 2014, 12:40:33 AM

Previous topic - Next topic

WCFA


I am using 2.0.7  default theme no other themes installed, no errors of any kinda
even uninstalled , and no errors
Mod installs fine shows up in admin however no ads anywhere.

Thanks

margarett

You should address the MOD support topic ;)
Se forem conduzir, não bebam. Se forem beber... CHAMEM-ME!!!! :D

QuoteOver 90% of all computer problems can be traced back to the interface between the keyboard and the chair

WCFA

No answers from them .. I notice really hard to get them to answer asked one two weeks agon a question and no response and a newly released mod. Yep SMF is free but sometimes Grrrrr!


WCFA

Thanks, I did a full search, nothing seems to address the issue as I can report now errors etc.
They do not work. Hard to trouble shoot or ask a question when I can find nothing wrong  :o
Can't believe i'm the only one with that issues. Ohwell.  :-\
Thanks anyways.

kat

Did you check that link that I posted?

Kindred

doesn't matter if no ine else encountered the same issue or not. mod questions belong in the support thread fot that mod
Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.

"Loki is not evil, although he is certainly not a force for good. Loki is... complicated."

Advertisement: