News:

SMF 2.0.19 has been released! Please update. Read more.

Main Menu

Aiuto avatar

Started by -Volpe™., March 23, 2014, 10:48:54 AM

Previous topic - Next topic

-Volpe™.

.

emanuele

Ciao e benvenuto. :)

admin > forum > allegati ed avatar > impostazioni avatar ;)


Take a peek at what I'm doing! ;D




Hai bisogno di supporto in Italiano?

Aiutateci ad aiutarvi: spiegate bene il vostro problema: no, "non funziona" non è una spiegazione!!
1) Cosa fai,
2) cosa ti aspetti,
3) cosa ottieni.

-Volpe™.

#2
.

emanuele

Ahhh... *quel* avatar, non avevi specificato e pensavo a quello nelle discussioni.

Di preciso dipende dal tema, al momento non posso installare e vedere, quindi ti posso suggerire:
1) di usare un browser come firefox o chrome, tasto di destra sopra l'avatar e "ispeziona elemento", quello ti darà informazioni sul CSS che "controlla" le dimensioni dell'avatar in questione,
2) se vuoi toglierlo puoi modificare il file index.template.php del tema che stai usando... dove di preciso dipende dal tema, ma se cerchi "avatar" dovresti trovarlo facimente. Attenzione a cosa modifichi per non causare errori. ;)


Take a peek at what I'm doing! ;D




Hai bisogno di supporto in Italiano?

Aiutateci ad aiutarvi: spiegate bene il vostro problema: no, "non funziona" non è una spiegazione!!
1) Cosa fai,
2) cosa ti aspetti,
3) cosa ottieni.

-Volpe™.

#4
.

emanuele

Quote from: -Volpe™. on March 23, 2014, 01:53:00 PM
Altra cosa, posso ordinare i gruppi della leggenda come voglio io?

Cioè far comparire prima un gruppo rispetto ad un altro...
http://custom.simplemachines.org/mods/index.php?mod=1077
e ci metto già:
http://www.italiansmf.net/forum/index.php?topic=500.0

Quote from: -Volpe™. on March 23, 2014, 01:53:00 PM
Inoltre, posso mettere che un gruppo ha la scritta in grassetto?...
Di normal è sconsigliato, ma dovresti poter usare l'html nel nome del gruppo.


Take a peek at what I'm doing! ;D




Hai bisogno di supporto in Italiano?

Aiutateci ad aiutarvi: spiegate bene il vostro problema: no, "non funziona" non è una spiegazione!!
1) Cosa fai,
2) cosa ti aspetti,
3) cosa ottieni.

-Volpe™.

#6
.

emanuele

E non ha dato alcun errore durante l'installazione?


Take a peek at what I'm doing! ;D




Hai bisogno di supporto in Italiano?

Aiutateci ad aiutarvi: spiegate bene il vostro problema: no, "non funziona" non è una spiegazione!!
1) Cosa fai,
2) cosa ti aspetti,
3) cosa ottieni.

-Volpe™.

#8
.

emanuele

No.
Questo non è un errore di emulazione, ma un errore di installazione che da quanto leggo mi pare di capire abbia ignorato... o sbaglio?

Consiglio una lettura di questo:
http://wiki.simplemachines.org/smf/User:Emanuele/guide/Installare_mod_manualmente
;)

E già che ci sono, come promemoria, sono poche, ma un po' di guide si trovano qui:
http://www.simplemachines.org/community/index.php?topic=492621.0


Take a peek at what I'm doing! ;D




Hai bisogno di supporto in Italiano?

Aiutateci ad aiutarvi: spiegate bene il vostro problema: no, "non funziona" non è una spiegazione!!
1) Cosa fai,
2) cosa ti aspetti,
3) cosa ottieni.

-Volpe™.

#10
.

emanuele

Dato che il mod è compatibile con una vecchia versione, puoi provare con i file di questa vecchia versione che trovi qui:
http://download.simplemachines.org/?archive;version=42

Un suggerimento per il file dell'help posso anche dartelo: butta dove capita, prima del tag di chiusura di php "?>", ogni posto è buono.
L'altro così ad occhio non saprei dirlo... :-[


Take a peek at what I'm doing! ;D




Hai bisogno di supporto in Italiano?

Aiutateci ad aiutarvi: spiegate bene il vostro problema: no, "non funziona" non è una spiegazione!!
1) Cosa fai,
2) cosa ti aspetti,
3) cosa ottieni.

-Volpe™.


Advertisement: