Advertisement:

Author Topic: Problem sa loginom  (Read 4160 times)

Offline Katarina.

  • Newbie
  • *
  • Posts: 7
Problem sa loginom
« on: November 02, 2014, 10:46:34 AM »
Verzija smf foruma: 2.0.9.
Jezik:Engleski
Instalirala sam smf forum i prilikom logina mi izbacuje sledeći problem:

Nekoliko puta sam brisala i ponovo instalirala forum, brisala kolačiće, međutim problem i dalje postoji.
Da li  neko zna kako da rešim ovo?
Hvala unapred.

Offline cortez

  • Senior Translator
  • Jr. Member
  • *
  • Posts: 109
Re: Problem sa loginom
« Reply #1 on: November 02, 2014, 01:55:23 PM »
U pravilu se radi o nekoliko mogućih opcija:

1. Hosting pretjeruje sa korištenjem mod_security modulom. Kontaktiraj ih i neka malo "olabave". To često pravi problem SMF-u.
2. Jesi dirala možda "Enable local storage of cookies" i "Use subdomain independent cookies" ? Ako da, to bez kvačice ostaviti.
3. Instalirani modovi? Drugi browser?

Offline Katarina.

  • Newbie
  • *
  • Posts: 7
Re: Problem sa loginom
« Reply #2 on: November 02, 2014, 02:24:16 PM »
U pravilu se radi o nekoliko mogućih opcija:

1. Hosting pretjeruje sa korištenjem mod_security modulom. Kontaktiraj ih i neka malo "olabave". To često pravi problem SMF-u.
2. Jesi dirala možda "Enable local storage of cookies" i "Use subdomain independent cookies" ? Ako da, to bez kvačice ostaviti.
3. Instalirani modovi? Drugi browser?

Pozdrav cortez i hvala za odgovor.
Nisam ništa dirala, jer posle instalacije foruma uopšte ne mogu da se ulogujem, pa samim tim ni da instaliram modove.
Pokušala sam da se ulogujem i preko Mozile i preko Chroma, ali izbacuje isti problem.



Offline cortez

  • Senior Translator
  • Jr. Member
  • *
  • Posts: 109
Re: Problem sa loginom
« Reply #3 on: November 02, 2014, 04:02:14 PM »
Kontaktiraj hosting i objasni koje probleme imaš. To je tipično za mod_security i oni u svojim apache logovima vide što točno se događa.

Offline Zwerko

  • Jr. Member
  • **
  • Posts: 129
  • Gender: Male
  • Bass Addict
Re: Problem sa loginom
« Reply #4 on: April 17, 2016, 03:45:20 PM »
Pozdrav. Imam sličan problem, kod svakog prvog logiranja izbaci grešku da je lozinka neispravna, isto je zabilježeno i u dnevniku grešaka. Kako je to nova instalacija i novi forum jos nemam članova da testiramo na veliko. Ono što sam uspio vidjeti je da mi se to dešava u IE 11, dok u chromu nema problema. Tako da vjerujem da to nema veze sa postavkama u php.ini. Testirat cu još u nekom browseru, a u međuvremenu možda netko ima kakvo rješenje ?

edit: postavka u php.ini je session.hash_bits_per_character   4 , znaci to je u redu...
« Last Edit: April 17, 2016, 03:57:03 PM by Zwerko »

Offline Dzonny

  • Local Moderator
  • SMF Super Hero
  • *
  • Posts: 11,979
  • Gender: Male
  • No sleep...
    • dzontra.nikola on Facebook
    • Dzonny on GitHub
    • dzontranikola on LinkedIn
    • @opusteniforum on Twitter
    • Samo opusteno
Re: Problem sa loginom
« Reply #5 on: April 30, 2016, 09:30:37 AM »
Pošto je čista instalacija nema šanse da je do SMF-a, tako da to moraš proveriti sa hosting podešavanjima, phpini, mod_security i sličnim postavkama.