Advertisement:

Author Topic: Cannot install Large upgrade 2.0.14  (Read 2059 times)

Offline Participant

  • Semi-Newbie
  • *
  • Posts: 10
Cannot install Large upgrade 2.0.14
« on: May 19, 2017, 01:18:12 AM »
Cannot install Large upgrade 2.0.14:
1) the problem with the Russian language. In the first step of the installer something written about the problems with the language, that the old version of the language;
2) problem with MySql database. In the second step (or other) "Unknown Error".

Now I have SMF 2.0.13.
PHP 5.6, MySql 5.6.33
Previous Large upgrade installed without problems, so I have experience installing.

Offline Participant

  • Semi-Newbie
  • *
  • Posts: 10
Re: Cannot install Large upgrade 2.0.14
« Reply #1 on: June 21, 2017, 02:57:06 PM »
up