• Welcome to Simple Machines Community Forum. Please login or sign up.

[object HTMLPhraseElement]

Started by belgium-gravure, September 21, 2017, 08:24:28 AM

Previous topic - Next topic

belgium-gravure

Bonjour

J'ai restauré une sauvegarde d'un forum que j'avait mis en ligne l'année passé pour une amie , elle décide de le relancé

Mais petit bémol avec le coté administration



j'ai fait les mise a jour semi-manuellement (téléchargé maj + transfert sur ftp)

le forum : http://www.han-love-hard-yaoi.be/index.php?action=admin

Merci de votre aide

belgium-gravure

le forum a été restauré comme il était avant , même mod

pas pare feu activé sur le domaine ou emplacement du site(multi domaine).

et j'ai ça dans les log erreur

Quote
Erreur de base de données: Table 'parlonsepasano.lovesmf_admin_info_files' doesn't exist

Merci

belgium-gravure

Résolu refait la table "****_admin_info_files " et c'est revenue

tous ok

maximus23

Bonsoir,

Il faut faire un repair_settings c'est obligatoire :)

Pas de support par PM ou Courrier...Veuillez utiliser le forum pour vous avoir une réponse rapide à votre demande d'aide. Merci.
Amitiés et à Bientôt...
No support by PM or Mail...You will get better and faster responses in the support forums. Thank you.
Have a nice day...



maximus23

Bonsoir,

C'est une erreur dans un de tes fichiers de langue française mets le en anglais tu verras il va fonctionner.

Reprends un pack de langue à jour et remet le y compris le fichier modifications.french en général c'est lui qui crée une erreur mais si c'est pas le cas change le pack de langue cela ira plus vite.

:)
Pas de support par PM ou Courrier...Veuillez utiliser le forum pour vous avoir une réponse rapide à votre demande d'aide. Merci.
Amitiés et à Bientôt...
No support by PM or Mail...You will get better and faster responses in the support forums. Thank you.
Have a nice day...

belgium-gravure

pas penser a l'anglais
testé avec des fichier french valide mais rien...

Je test de suite


maximus23

Tu as bien changé tes packs de langue ?

Reprend des packs ici et tu renommes ton répertoire /languages tu en crées un nouveau et tu remets des packs neufs Anglais et Français pour être certain.

Si tu as encore des problèmes tu as un différenciel entre uf8 et iso il faut passer ton forum en utf8.

:)
Pas de support par PM ou Courrier...Veuillez utiliser le forum pour vous avoir une réponse rapide à votre demande d'aide. Merci.
Amitiés et à Bientôt...
No support by PM or Mail...You will get better and faster responses in the support forums. Thank you.
Have a nice day...

belgium-gravure

ok vait testé tous pack d elangue

avait fait que français

le forum est utf8

belgium-gravure

Bon bhe je sent un soucis sql là



et fichier de langue vierge

la preuve



je remets les fichiers d'origine

maximus23

Tu fais tes essais sur le thème par défaut ?

Vérifie aussi que tu as tout tes fichiers dans /font après c'est que tuas vraiment un gros soucis pour savoir si c'est ta bdd ou tes fichiers tu prends un large upgrade tu renommes /Themes /Sources index et ssi en old et tu remplaces le tout par les fichiers correspondant qui se trouvent dans le large upgrade.

Au moins tu sera fixé sur l'origine du problème.

:)
Pas de support par PM ou Courrier...Veuillez utiliser le forum pour vous avoir une réponse rapide à votre demande d'aide. Merci.
Amitiés et à Bientôt...
No support by PM or Mail...You will get better and faster responses in the support forums. Thank you.
Have a nice day...

belgium-gravure

re

j'ai essaye avec theme perso et theme d'origine

bon vait testé avec source et theme neuf on verra

maximus23

Oui après cela il n'y aura plus grand chose à voir :)
Pas de support par PM ou Courrier...Veuillez utiliser le forum pour vous avoir une réponse rapide à votre demande d'aide. Merci.
Amitiés et à Bientôt...
No support by PM or Mail...You will get better and faster responses in the support forums. Thank you.
Have a nice day...

belgium-gravure

Bon bhe rempalcé "source" "themes" , index , iss..

puis un coup de repairsetting

et voilas



maximus23

Bon tant que tu as installé les fichiers du large upgrade mets les fichiers upgrade et lance les via ton navigateur pour faire une mise à jour de la base de données.

Donc tu lances upgrade php et tu suis les instructions.

:)
Pas de support par PM ou Courrier...Veuillez utiliser le forum pour vous avoir une réponse rapide à votre demande d'aide. Merci.
Amitiés et à Bientôt...
No support by PM or Mail...You will get better and faster responses in the support forums. Thank you.
Have a nice day...

belgium-gravure

lol

je testerai demain , car la j'ai remis a l'état d'origine :-X
et ma journée commence  a 4h30 demain , donc 3h debout lol

maximus23

Ok bonne nuit et moi je vais aller au boulot.

Ne rêve pas trop de Smf :)
Pas de support par PM ou Courrier...Veuillez utiliser le forum pour vous avoir une réponse rapide à votre demande d'aide. Merci.
Amitiés et à Bientôt...
No support by PM or Mail...You will get better and faster responses in the support forums. Thank you.
Have a nice day...

belgium-gravure

bhe j'attend toujours la mise  ajour du convertisseur phbb3... vers smf  :P

Advertisement: