Author Topic: Autocomplete issue  (Read 249 times)

Offline silber112

  • Jr. Member
  • **
  • Posts: 268
Autocomplete issue
« on: January 02, 2018, 10:38:57 AM »
I just moved my forum to another host. But now I am getting issues with the autocomplete

Before when i was about to write a PM i just had to writte a few letter or a name and the system told me a user name

Another example is when i am about to add a user to a user group, before I had to writte just us and the system showed a box with the complete name: userX

I think this issue is generating other issues with my mods like the awards that isnt letting me to assing a award

You must select a member and/or award in order to continue!

I use 2.0.15 with https. Thanks in advance  ;)

Offline Kindred

  • The Mean One
  • Support Specialist
  • SMF Legend
  • *
  • Posts: 55,571
  • Gender: Male
    • Kindred-999 on GitHub
Re: Autocomplete issue
« Reply #1 on: January 02, 2018, 07:28:52 PM »
So you moved your forum...   did you run repair-settings.php, twice and reset all of the forum URLs and paths to match your new host?
Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.

Offline silber112

  • Jr. Member
  • **
  • Posts: 268
Re: Autocomplete issue
« Reply #2 on: January 02, 2018, 09:14:15 PM »
Yes.. I just did a fresh install of SMF and I have the same issues:

- Fresh SMF 2.0.15
- CHMOD 777 to all files
Forum version: SMF 2.0.15 (more detailed)
GD version: 2.2.5
Database Server: MariaDB
MySQL version: 5.5.56-MariaDB
PHP: 5.6.32
Server version: nginx/1.12.2

I cant install mods:
You cannot download or install new packages because the Packages directory or one of the files in it are not writable!

I cant acces to the simplemachines news: You are unable to connect to's latest news file.

And autocomplete doesnt work...

The issue has to be some server configuration. Is there any specific set up you need?
-> My vps has installed centos 7 nginx php-fpm + iptables + fail2ban..

Offline Illori

  • Project Manager
  • SMF Master
  • *
  • Posts: 48,778
Re: Autocomplete issue
« Reply #3 on: January 03, 2018, 05:09:58 AM »
since you made a new topic out of this, i am locking this one.