Advertisement:

Author Topic: Problem s modom  (Read 1581 times)

Offline basudin

  • Newbie
  • *
  • Posts: 4
Problem s modom
« on: January 05, 2019, 10:11:35 AM »
Ovako htio bi da ubacim member color link ali ne mogu ga instal na novu verziju foruma 2.0.15
I sad ne znam kako da ga instaliram ?

https://custom.simplemachines.org/mods/index.php?mod=111

Offline Dzonny

  • Local Moderator
  • SMF Super Hero
  • *
  • Posts: 11,917
  • Gender: Male
  • No sleep...
    • dzontra.nikola on Facebook
    • Dzonny on GitHub
    • dzontranikola on LinkedIn
    • @opusteniforum on Twitter
    • Samo opusteno
Re: Problem s modom
« Reply #1 on: January 05, 2019, 10:45:38 AM »
Pozdrav.

Moraš biti malo detaljniji, zašto ne možeš da ga instaliraš?

Offline basudin

  • Newbie
  • *
  • Posts: 4
Re: Problem s modom
« Reply #2 on: January 05, 2019, 12:07:43 PM »
Jer ne odgovara novoj verziji foruma

Code: [Select]
Instalacija za "Member Color Link"
The package you are trying to download or install is either corrupt or not compatible with this version of SMF.

Offline Dzonny

  • Local Moderator
  • SMF Super Hero
  • *
  • Posts: 11,917
  • Gender: Male
  • No sleep...
    • dzontra.nikola on Facebook
    • Dzonny on GitHub
    • dzontranikola on LinkedIn
    • @opusteniforum on Twitter
    • Samo opusteno
Re: Problem s modom
« Reply #3 on: January 05, 2019, 12:12:38 PM »

Offline basudin

  • Newbie
  • *
  • Posts: 4
Re: Problem s modom
« Reply #4 on: January 05, 2019, 12:19:25 PM »
hvala

Offline basudin

  • Newbie
  • *
  • Posts: 4
Re: Problem s modom
« Reply #5 on: January 05, 2019, 06:08:28 PM »
Kada sve uradim kao sto ste mi objasnili onda mi se pojavi ovaj problem  :)

Offline Dzonny

  • Local Moderator
  • SMF Super Hero
  • *
  • Posts: 11,917
  • Gender: Male
  • No sleep...
    • dzontra.nikola on Facebook
    • Dzonny on GitHub
    • dzontranikola on LinkedIn
    • @opusteniforum on Twitter
    • Samo opusteno
Re: Problem s modom
« Reply #6 on: January 05, 2019, 06:35:15 PM »
U tom slučaju moraš ručno instalirati modul. Tutorijal je ovde:
https://www.simplemachines.org/community/index.php?topic=356859.0

Moja topla preporuka je da pre svega uradiš backup fajlova i baze, za svaki slučaj, posebno ako nemaš iskustva sa ovakvim stvarima.

Offline pedja82

  • Semi-Newbie
  • *
  • Posts: 44
Re: Problem s modom
« Reply #7 on: February 01, 2019, 02:59:17 PM »
backup pod obavezno :)