Advertisement:

Author Topic: Neither the new Boar nor the topics appear!  (Read 733 times)

Offline robertoed

  • Semi-Newbie
  • *
  • Posts: 76
Neither the new Boar nor the topics appear!
« on: March 06, 2019, 12:47:37 PM »
Hello There!
Forum version: SMF 1.1.21
Current SMF version: SMF 1.1.21

I have created as administrator a new Board with a topic and a post, with permissions opened to guests and visitors BUT ONLI I can see them while I am logged. When I log out I can not see the new board, topic and post.

https://eba-stats.website/ebaforums/

and if this were not enough, I stayed out of the forum without any possibility to login with any of my credentials!

Please HELP!
Roberto Ed

Offline Sir Osis of Liver

  • SMF Hero
  • ******
  • Posts: 8,788
Re: Neither the new Boar nor the topics appear!
« Reply #1 on: March 06, 2019, 10:05:11 PM »
Have you been able to login to admin account?  You should upgrade to 2.0.15 asap.

Offline robertoed

  • Semi-Newbie
  • *
  • Posts: 76
Re: Neither the new Boar nor the topics appear!
« Reply #2 on: March 07, 2019, 04:11:07 AM »
I agreed! NEED HELP inclusive PAID! I canm not alone!

Offline Sir Osis of Liver

  • SMF Hero
  • ******
  • Posts: 8,788
Re: Neither the new Boar nor the topics appear!
« Reply #3 on: March 07, 2019, 04:16:30 PM »
If you can pm cpanel access, I'll have a look.

Offline doug_ips

  • Jr. Member
  • **
  • Posts: 293
    • drivinghobbyists
Re: Neither the new Boar nor the topics appear!
« Reply #4 on: March 07, 2019, 05:21:35 PM »
Agreed, upgrading to the latest version, 20.15 woudl be th ebest course of action. I can help you with this robertoed.

Offline robertoed

  • Semi-Newbie
  • *
  • Posts: 76
THANKS A LOT FOR YOUR HELP AND WORK!
« Reply #5 on: March 20, 2019, 07:01:32 AM »
THANKS A LOT FOR YOUR HELP AND WORK!
@Sir Osis of Liver, I appreciate it! Thank You!
Roberto