Advertisement:

Author Topic: At least one error has occured...(2.0.14 to 2.0.15)  (Read 169 times)

Offline Nodaz

  • Full Member
  • ***
  • Posts: 456
At least one error has occured...(2.0.14 to 2.0.15)
« on: November 27, 2019, 03:13:21 PM »
two separate forums having the same issue and error when trying to update using the "update your forum" link in admin panel:

Error in Package Installation
At least one error was encountered during a test installation of this package. It is strongly recommended that you do not continue with installation unless you know what you are doing, and have made a backup very recently. This error may be caused by a conflict between the package you're trying to install and another package you have already installed, an error in the package, a package which requires another package that you don't have installed yet, or a package designed for another version of SMF.

1.    Execute Code    $auto_0.php    
*    2.    Execute Modification    ./index.php    Test successful
*    3.    Execute Modification    ./proxy.php    Test successful
*    4.    Execute Modification    ./SSI.php    Test successful
*    5.    Execute Modification    ./Themes/default/Login.template.php    Test successful
*    6.    Execute Modification    ./Sources/Class-CurlFetchWeb.php    Test successful
*    7.    Execute Modification    ./Sources/SendTopic.php    Test successful
*    8.    Execute Modification    ./Sources/DbPackages-mysql.php    Test successful
*    9.    Execute Modification    ./Sources/SearchAPI-Custom.php    Test successful
*    10.    Execute Modification    ./Sources/SearchAPI-Fulltext.php    Test successful
*    11.    Execute Modification    ./Sources/ManageServer.php    Test successful
*    12.    Execute Modification    ./Sources/Stats.php    Test successful
*    13.    Execute Modification    ./Sources/DbExtra-mysql.php    Test successful
*    14.    Execute Modification    ./Sources/DbExtra-postgresql.php    Test successful
*    15.    Execute Modification    ./Sources/DbExtra-sqlite.php    Test successful
*    16.    Execute Modification    ./Sources/Subs-Admin.php    Test successful
*    17.    Execute Modification    ./Sources/Admin.php    Test successful
*    18.    Execute Modification    ./Sources/ManageMembers.php    Test failed
      1.    Replace    ./Sources/ManageMembers.php    Test successful
      2.    Replace    ./Sources/ManageMembers.php    Test failed
      3.    Replace    ./Sources/ManageMembers.php    Test successful
*    19.    Execute Modification    ./Sources/Subs-Boards.php    Test successful
*    20.    Execute Modification    ./Themes/default/Admin.template.php    Test successful
*    21.    Execute Modification    ./Sources/PersonalMessage.php    Test successful
*    22.    Execute Modification    ./Sources/Subs-Auth.php    Test successful


List of installed packages:
1.    SMF 2.0.15 Update    1.0    [ Install Mod ] [ List Files ] [ Delete ]
2.    httpBL    2.5.1    [ Install Mod ] [ List Files ] [ Delete ]
3.    Prevent Adding Signature Images And Links    1.3    [ Install Mod ] [ List Files ] [ Delete ]
4.    SMF 2.0.11 Update    1.0    [ List Files ] [ Delete ]
5.    SMF 2.0.15 Update    1.0    [ Install Mod ] [ List Files ] [ Delete ]
6.    SMF 2.0.15 Update    1.0    [ Install Mod ] [ List Files ] [ Delete ]
7.    Stop Spammer    2.3.9    [ Uninstall ] [ List Files ] [ Delete ]
8.    Google Analytics Code    1.4    [ Uninstall ] [ List Files ] [ Delete ]
9.    SMF 2.0.15 Update    1.0    [ Install Mod ] [ List Files ] [ Delete ]
10.    SMF 2.0.15 Update    1.0    [ Install Mod ] [ List Files ] [ Delete ]
11.    SMF 2.0.15 Update    1.0    [ Install Mod ] [ List Files ] [ Delete ]
12.    SMF 1.1.21 / 2.0.10 Update    1.0    [ List Files ] [ Delete ]
13.    Misc Anti Spam    1.0    [ Uninstall ] [ List Files ] [ Delete ]
14.    Responsive Curve    1.0 Beta 3    [ Install Mod ] [ List Files ] [ Delete ]
15.    SMF 2.0.13 Update    1.0    [ List Files ] [ Delete ]
16.    Anti Bot: Are You Human/Bot?    2.3    [ Install Mod ] [ List Files ] [ Delete ]
17.    SMF 2.0.14 Update    1.0    [ List Files ] [ Delete ]
18.    SMF 2.0.14 Update    1.0    [ List Files ] [ Delete ]
19.    SMF 2.0.12 Update    1.0    [ List Files ] [ Delete ]
20.    SMF 2.0.15 Update    1.0    [ Install Mod ] [ List Files ] [ Delete ]
21.    SMF 2.0.14 Update    1.0    [ List Files ] [ Delete ]


What is happening, and how do i resolve it?
Thanks


Offline Arantor

  • Resident Overthinker
  • SMF Friend
  • SMF Legend
  • *
  • Posts: 71,980
    • StoryBB/StoryBB on GitHub
Re: At least one error has occured...(2.0.14 to 2.0.15)
« Reply #1 on: November 27, 2019, 03:21:28 PM »
Stop Spammer doesn't play entirely nicely with 2.0.15 - have a read of the mod's thread where it is documented how to fix it.
Don’t try to tell me that some power can corrupt a person. You haven’t had enough to know what it’s like.

No good deed goes unpunished / No act of charity goes unresented.

Offline Nodaz

  • Full Member
  • ***
  • Posts: 456
Re: At least one error has occured...(2.0.14 to 2.0.15)
« Reply #2 on: November 27, 2019, 04:25:36 PM »
ok, ill take a look, thank you