• Welcome to Simple Machines Community Forum. Please login or sign up.
October 23, 2021, 11:34:55 PM

News:

Want to get involved in developing SMF, then why not lend a hand on our github!


Wgame Smf 2.0 Themes

Started by gecitli, March 22, 2020, 08:56:54 PM

Previous topic - Next topic

gecitli

Link to the theme




Terms of use :
This theme is free for personal and commercial use. You are allowed to use it in your projects, change it and adapt for your purposes. You are not allowed to remove the authors copyright.

>>Live demo<<
http://www.webtiryaki.com
webmaster forumu
Free & Premium Responsive Themes for SMF.

gecitli

An update
Updated fontawesome  and bootstrap
Any suggestions will be accepted.
http://www.webtiryaki.com
webmaster forumu
Free & Premium Responsive Themes for SMF.

kingkingston


Rock Lee Code

I like the color scheme, surely I use it for a site I plan to create. Great job!


Regards!
¡Regresando como cual Fenix! ~ Bomber Code © 2020
Ayudas - Aportes - Tutoriales - Y mucho mas!!!

radu81

April 09, 2020, 12:45:23 PM #4 Last Edit: April 09, 2020, 12:56:07 PM by radu81
very nice theme, congrats!

== edit ==
just installed on a test forum and cannot find "Unread posts" and "Unread replies". 
sorry for my bad english

gecitli

Quote from: radu81 on April 09, 2020, 12:45:23 PM
very nice theme, congrats!

== edit ==
just installed on a test forum and cannot find "Unread posts" and "Unread replies".

Hello, there is no error, what kind of error did you get?


http://www.webtiryaki.com
webmaster forumu
Free & Premium Responsive Themes for SMF.

radu81

You are right, no errors, I was only expecting to see the "Recent unread topics" and "Updated topics" somewhere in the header, not inside the Profile menu. Imho that's not a good choice since those 2 functions are the most used on a forum. Anyway it's still a nice theme and I really like the switcher from light to dark theme.

Only thing I can report is the menu on a 14" screen laptop (1920x1080):

sorry for my bad english

gecitli

Hello, thank you. I will add a new version for your suggestion.
http://www.webtiryaki.com
webmaster forumu
Free & Premium Responsive Themes for SMF.

B3aker

Hi. I love the theme! It is perfect for what my members like and the exact style I was looking for. I even sent them the demo of it and they fell in love with it (especially being able to switch between the dark and light theme). I am in the process of changing the colors scheme around slightly to suit our aesthetic. But I'm having a lot of trouble removing the WGAME banner and the people background to our sites banner and a suitable PlayStation themed background image. Every time I change the URL path in the index.css sheet, it removes the background image and the WGAME banner stays. Any tips on how to change these to my sites logo and a background image behind "HELLO"? I feel I'm missing something. Thanks :)

Also, this is my first time editing CSS :)
PSX4Central Since 1999, quite possibly the oldest PlayStation Community on the net

gecitli

hello add images of where you want to change let me see
http://www.webtiryaki.com
webmaster forumu
Free & Premium Responsive Themes for SMF.

B3aker

Hi! Is this what you need? The one with the website name I'm hoping to replace the WGAME with and the one with the triangle, circle, square, X is where the people are. When I type in the image in the URL directory (I added them in the themes image directory), the one comes up blank and the other doesn't change while I'm in the index.css editor in SMF. I also attached snippets of the code if that helps :)

PSX4Central Since 1999, quite possibly the oldest PlayStation Community on the net

gecitli

Hello I do not fully understand, will it be like this?

http://www.webtiryaki.com
webmaster forumu
Free & Premium Responsive Themes for SMF.

B3aker

April 16, 2020, 11:19:29 AM #12 Last Edit: April 16, 2020, 12:05:39 PM by B3aker
Quote from: gecitli on April 16, 2020, 06:33:06 AM
Hello I do not fully understand, will it be like this?



Yes! That is exactly right. The top banner image preferably a bit bigger but honestly, those two images will likely be replaced in the summer so I'm not worried about it. I'm migrating my site to a new domain name (PSX5Central) before the PS5 launch so I will be making a new banner eventually :)
PSX4Central Since 1999, quite possibly the oldest PlayStation Community on the net

gecitli

Quote from: B3aker on April 16, 2020, 11:19:29 AM
Quote from: gecitli on April 16, 2020, 06:33:06 AM
Hello I do not fully understand, will it be like this?



Yes! That is exactly right. The top banner image preferably a bit bigger but honestly, those two images will likely be replaced in the summer so I'm not worried about it. I'm migrating my site to a new domain name (PSX5Central) before the PS5 launch so I will be making a new banner eventually :)
http://www.webtiryaki.com
webmaster forumu
Free & Premium Responsive Themes for SMF.

icoso

April 23, 2020, 11:04:17 AM #14 Last Edit: April 23, 2020, 11:55:05 AM by icoso
Im interested in doing this too.  What exact changes did  you make to the index.css to make these image changes?   I downloaded the file that you posted, but don't see any differences in what he previously changed.

Also,  How do I change the word "HELLO" in the middle of the heading?  I've looked all through the settings and can't seem to find the word "Hello" anywhere to be able to change it.

Also,  The log.png has disappeared form my Board and its now just showing the Board Title text but only when I hover over it.  If I don't put a title in the General Configuration page, then nothing displays.   I tried putting the original WGAME logo.png file back in the images\custom folder, but that did not make a difference.   Any Idea what might have changed to cause the logo image to disappear and just display the title text?

webtiryaki

Quote from: icoso on April 23, 2020, 11:04:17 AM
Im interested in doing this too.  What exact changes did  you make to the index.css to make these image changes?   I downloaded the file that you posted, but don't see any differences in what he previously changed.

Also,  How do I change the word "HELLO" in the middle of the heading?  I've looked all through the settings and can't seem to find the word "Hello" anywhere to be able to change it.

Also,  The log.png has disappeared form my Board and its now just showing the Board Title text but only when I hover over it.  If I don't put a title in the General Configuration page, then nothing displays.   I tried putting the original WGAME logo.png file back in the images\custom folder, but that did not make a difference.   Any Idea what might have changed to cause the logo image to disappear and just display the title text?

Hello
for Logo replacement
Quote/Themes/Wgame/images/custom/logo.png

Header for picture replacement

index.css 3817

.bg {
    background: url(../images/custom/5.jpg);
}

For HELLO text replacement

index.template.php 294

<h1>', $txt['hello_member_ndt'], ' </h1>

icoso

Thank  you for replying.  I appreciate your response.  On this:

"h1>', $txt['hello_member_ndt'], ' </h1>"]

What I was wanting to know is where is this variable hello_member_ndt  getting the word "Hello" from?  I can't find anywhere in the settings where this word is coming from.   how do I change the word from saying Hello to something like:  "Welcome to my Bulletin Board."

Also for this:

Logo replacement:
/Themes/Wgame/images/custom/logo.png

I figured out from previous posts that this file was the file used int he CSS for the logo.  What happened is when I replaced that file with another PNG file of the exact same size but with some different text in it.  I no longer see the logo.png file.  All I see is the Name of the Forum that I entered on the Server Settings Screen.  If I remove that Name field, then nothing appears in that logo area.   I then tried to upload the original WGAME logo.png file.  IT still does not display that logo.png file either.   I've checked the CSS file to make sure that line is correctly showing /Themes/Wgame/images/custom/logo.png and it is.  But the logo.png file is not displaying.   

Thank you again for your advice.

Shambles

Quotewhere is this variable hello_member_ndt  getting the word "Hello" from?

It'll be in the language file in your \languages folder, for example Themes\default\languages\index.english.php file

webtiryaki

wegame-languages-ThemeStrings.english.php

add

$txt['hello_member_ndt'] = 'Welcome to my Bulletin Board.';



natcip

I'm loving the look of this theme. Great job! :)
However, when I'm browsing with the dark mode and load a page, it's in bright mode again until the page is fully loaded.

Advertisement: