Advertisement:

Author Topic: [Soporte] Pequeños problemas con imágenes  (Read 423 times)

Offline Minibiru

  • Semi-Newbie
  • *
  • Posts: 11
[Soporte] Pequeños problemas con imágenes
« on: May 10, 2020, 05:55:35 PM »
1.- Versión que utilizo de SMF --> 2.0.17 (Full Install)

2.- Tema que estoy utilizando actualmente y con el que tengo problemas --> SunRise 2.0

3.- URL de mi foro --> maximaciudad.rf.gd/foro

Buenas, estoy realizando un foro y decidí utilizar el tema SunRise 2.0 en él ya que me parecía bastante atractivo... El tema está en que me gustaría utilizar un logo que yo he creado reemplazando el nombre del foro que aparece "Máxima Ciudad - Juego de Rol" en esta imagen:



Pero, como podéis observar se queda la imagen sin cargar y aparece un poco por encima del nombre del foro. El caso es ese que me gustaría cambiar donde pone el nombre del foro por mi propio logo. Además, no creo para nada que sea por culpa de las dimensiones de la imagen si es lo que os preguntáis ya que he probado con muchos tipos de imágenes, más pequeñas, más grandes y nada de nada.
Este tema trae como muchos otros un apartado de configuración donde me aparece todo esto:



Y como veis he probado en poner URLs de mis imágenes (que no se si está bien así) donde pone Dark/Light logo, pero no lo he conseguido.


A parte de este problema, también me gustaría hacer una cosa y sería cambiar la parte que aparece de la montaña y el sol que está debajo del nombre del foro y el logo que quiero poner, pero tampoco se como hacerlo (supongo que será cambiando algún archivo que se encuentre por FTP). Me encantaría que me pudieseis ayudar, y por lo que he visto Rock_Lee ya ha manejado este theme traduciéndolo, asique supongo que algo sabrá.
Un saludo.

Offline Rock Lee

  • Local Moderator
  • SMF Hero
  • *
  • Posts: 3,805
  • Gender: Male
  • Learning more every day!
    • BomberCode.Oficial on Facebook
    • RockLee-BC on GitHub
    • @Bomber_Code on Twitter
    • Bomber Code ~ La nueva era del conocimiento
Re: [Soporte] Pequeños problemas con imágenes
« Reply #1 on: May 10, 2020, 10:43:54 PM »
Lo que sucede casi siempre con servidores externos no dan "enlace directo" como tal por eso en este caso la url de la imagen es "https://i.imgur.com/38Vqbks.png" con ello deberia funcionar sin problemas... En cuando al pie de página o footer se puede desactivar o solo muestra x cosa, incluso remplace por otra imagen con otra del mismo nombre y va genial :P!


Saludos!
¡Regresando como cual Fenix! ~ Bomber Code © 2020
Ayudas - Aportes - Tutoriales - Y mucho mas!!!

Offline Minibiru

  • Semi-Newbie
  • *
  • Posts: 11
Re: [Soporte] Pequeños problemas con imágenes
« Reply #2 on: May 11, 2020, 07:25:51 AM »
Muchísimas gracias, al final fue por una tontería pero aún así siempre dando el mejor soporte.

Un saludo y doy por solucionado.

Offline Rock Lee

  • Local Moderator
  • SMF Hero
  • *
  • Posts: 3,805
  • Gender: Male
  • Learning more every day!
    • BomberCode.Oficial on Facebook
    • RockLee-BC on GitHub
    • @Bomber_Code on Twitter
    • Bomber Code ~ La nueva era del conocimiento
Re: [Soporte] Pequeños problemas con imágenes
« Reply #3 on: May 11, 2020, 02:09:20 PM »
Todo parece una tonteria pero lleva tiempo entender por que lo es, tranquilo todos nacemos sin saber nada :D solo se tiene dedicar tiempo en aprender como funciona. Cualquier cosa abri un nuevo tema!


Saludos!
¡Regresando como cual Fenix! ~ Bomber Code © 2020
Ayudas - Aportes - Tutoriales - Y mucho mas!!!