• Welcome to Simple Machines Community Forum. Please login or sign up.

Post Prefix mise à jour du mod qui donne des pages blanches

Started by Dreadaxe, July 29, 2020, 04:58:35 AM

Previous topic - Next topic

Dreadaxe

Bonjour à tous en mettant à jour un mod Post Prefix https://www.simplemachines.org/community/index.php?topic=536401.220

que j'avais sur le forum je me retrouve avec des pages blanche sur les forums
https://www.youtube.com/watch?v=PzOOBcvFdQ0

Help ! :(

Dreadaxe

Bon j'ai été retiré le module voilà que maintenant l'erreur 500 est sur l'ouverture des sujets.
Je suis novice, qui peut m'aider à
1 - débloquer le forum ?
2 - réinstaller le module Post-prefix

GravuTrad

Tu as une sauvegarde?
sinon télécharge ta version d'smf et réuploade les fichiers.
ou bien tu réuploades que ceux modifiés par ce mod. (regarde l'installation manuelle)
https://custom.simplemachines.org/mods/index.php?mod=4038
mais perso je réuploaderais tout (sauf les fichiers de langue modifications peut être) et réappliquerais les mods sauf celui qui foire.
On a toujours besoin d'un plus petit que soi! (Petit!Petit!)


Think about Search function before posting.
Pensez à la fonction Recherche avant de poster.

Dreadaxe

Bonjour à tous je me retrouve à nouveau avec un souci de page blanche quand j'arrive dans un sous-forum

La console admin est bloqué sur
QuoteUne erreur s'est produite !
Impossible de charger le modèle 'PostPrefix'.

Help
Je cherche quelqu'un capable de remettre en état le SMF de mon association http://assostonehenge.fr/taverne
Je n'ai pas les connaissances dans le domaine ? J'ai les identifiants du FTP et un compte pour se connecter.

maximus23

Bonjour,

Il manque des fichiers ou l'installation du mod s'est mal passée.

Prendre le module et le désarchiver.

Remettre les fichiers dans Sources et dans Themes/default/ cela devrait rétablir l'erreur en cours.

Si tu n'en sors pas on regardera mais essaye déjà ce que je t'ai indiqué.

:)


Pas de support par PM ou Courrier...Veuillez utiliser le forum pour vous avoir une réponse rapide à votre demande d'aide. Merci.
Amitiés et à Bientôt...
No support by PM or Mail...You will get better and faster responses in the support forums. Thank you.
Have a nice day...

Dreadaxe


QuotePrendre le module et le désarchiver.
Remettre les fichiers dans Sources et dans Themes/default/ cela devrait rétablir l'erreur en cours.

Peux-tu développer ?

maximus23

Bonjour,

Tu prends le mod.

Tu le désarchives sur ton disque dur.

Tu auras deux répertoires avec des fichiers ne t'occupe pas du reste.

Tu remets ces deux répertoires avec ton Ftp dans le forum tel qu'ils sont.

Tu testes.

:)
Pas de support par PM ou Courrier...Veuillez utiliser le forum pour vous avoir une réponse rapide à votre demande d'aide. Merci.
Amitiés et à Bientôt...
No support by PM or Mail...You will get better and faster responses in the support forums. Thank you.
Have a nice day...

Advertisement: