• Welcome to Simple Machines Community Forum. Please login or sign up.
January 28, 2022, 07:29:59 AM

News:

Join the Facebook Fan Page.


Problem uploading attachments

Started by landyvlad, October 27, 2020, 07:40:13 PM

Previous topic - Next topic

landyvlad

Tried to upload an attachment to a response in a thread on a  2.1RC3 forum (not mine)

I've advised the forum admins but meanwhile am wondering if it is a wider problem?

I am getting an error when I go to upload the file - it doesn't just show the image but a heap of html in red and an exclamation mark beside the image. And when I go to actually post, the image doesn't appear.

Anyone else having image attachment problems?

Please do not PM, IM or Email me with questions on astrophysics or theology.  You will get better and faster responses by asking homeless people in the street. Thank you.

To paraphrase Kindred: "There are no technical solutions to social problems."

shinglis

with RC2 I am unable to upload attachments. I select the file and press the upload button but nothing happens.
Still to upgrade to RC3 but planning to do so the next day or two.

mronet

QuoteAnyone else having image attachment problems?

Yes - same problem here.

Any fix?

Thank you in advance!
Rene

Bigguy

This issue is fixed for me. I will let a Dev explain though so I don't give the wrong info.

mronet


Bigguy


mronet

Thank you!

The new code from GH (Themes) solved the probelm!

Greetings
Rene

Advertisement: