• Welcome to Simple Machines Community Forum. Please login or sign up.
November 28, 2021, 10:18:46 AM

News:

Join the Facebook Fan Page.


Unbekannte Fehlermeldung

Started by Rick1953, February 10, 2021, 07:12:26 PM

Previous topic - Next topic

Rick1953

Ich erhalte täglich, meist sogar mehrmals täglich, nachfolgende Fehlermeldung.

Gast
08.02.2021, 23:21
06122287d096248d86ee54cc0d7a6a89
Art des Fehlers: Undefiniert
https://www.roberge.de/index.php?/topic,1746.20.html
8: Undefined offset: 12385
Datei: /var/www/roberge.de2/html/Themes/default/Display.template.php
Zeile: 575
#0 /Sources/Load.php(1958): template_main()
#1 /Sources/Subs.php(2901): loadSubTemplate(string)
#2 /index.php(187): obExit(NULL, boolean, boolean)
#3 {main}


Es gibt keine Reaktionen von User, dass sie eine Fehlermeldung erhalten hätten, es dürfte sich vermutlich also nur im Hintergrund abspielen. Trotzdem würde ich sie am liebsten einfach nicht mehr erhalten.

Das einzige, was die Fehlermeldungen unterscheidet, ist im letzten Teil des Links die "msg", also z.B.
https://www.roberge.de/index.php?/topic,1746.msg12375.html
oder
https://www.roberge.de/index.php?/topic,1746.msg12329.html

https://www.roberge.de/index.php/topic,1746.0.html existiert übrigens, die letzte Antwort ist aber schon von 2013.
Ich nehme an, dass irgendwann Antworten in diesem Thema gelöscht wurden. Gleichzeitig bin ich mir sicher, dass meine User schon seit Jahren nicht mehr darauf zugegriffen haben. Vielleicht handelt es sich auch um Bots.

Kann mir jemand sagen, wie diese Fehlermeldungen abgestellt werden könnten?

m4z

2.0.18? Falls nicht: Behebt ein Update auf 2.0.18 das Problem? ;)
"Faith is what you have in things that don't exist."
--Homer Simpson

Es gibt hier im Forum ein deutsches Support-Board!
<werbung>Meine Freundin hat ihr erstes Buch veröffentlicht!</werbung>

Rick1953

Quote from: m4z on February 12, 2021, 04:25:08 PM
2.0.18? Falls nicht: Behebt ein Update auf 2.0.18 das Problem? ;)

Nein, daran liegts nicht.  Auf 2.0.18 wurde erfolgreich upgedated, aber die Fehlermeldung erscheint weiterhin.
Wie gesagt, scheint sie bei niemandem aufzufallen.

Ich gehe davon aus, dass einige Antworten dieses Themas irgendwann gelöscht wurden. Also muss es irgendwo einen Hinweis auf diese Urls geben ...

m4z

Werden diese Fehler nur von Gästen verursacht? Falls ja, kann es sein, dass da einfach Bots am Werk sind, die versuchen, deine gesamte Seite zu crawlen, indem sie Seiten "raten", indem sie beliebige Zahlen in den URLs ("[...]/index.php?/topic,1746.msg[zahl].html") durchprobieren.
Wenn der Thread dann nur 5 Seiten hat, und versucht wird, auf Seite 20 zuzugreifen, könnte das (vielleicht) zu diesem Fehler führen; ich kenne den Code nicht und spekuliere hier nur.
"Faith is what you have in things that don't exist."
--Homer Simpson

Es gibt hier im Forum ein deutsches Support-Board!
<werbung>Meine Freundin hat ihr erstes Buch veröffentlicht!</werbung>

Matthias

Welche Mods hast du installiert?

Die Fehlermeldung sieht aus als käme sie von einer Mod.
Quality first

Rick1953

Quote from: m4z on February 20, 2021, 12:14:28 PM
Werden diese Fehler nur von Gästen verursacht?
Da bin ich noch am beobachten ...

Quote from: Matthias on February 22, 2021, 05:59:11 PM
Welche Mods hast du installiert?

Die Fehlermeldung sieht aus als käme sie von einer Mod.

Leider sind bei mir sehr viele Mods installiert. Es wäre natürlich hilfreich, wenn ich wüsste, welche Mods da am ehesten für die Fehlermeldung infrage kommen würde:

Stack Trace1.0
Optimus2.3.3 [03/10/20]
Post and PM Inline Attachments6.16
Responsive Curve1.1.0 (Unofficial Rev2)
Ad Managment3.5d
Highslide 4 SMF0.8.1
roBerge-Touren-System (roBTS)1.0.0
Private Profile0.3.2
Drafts1.1.5
Integration Hooks Report1.5.3
Alternate User Posting1.0.1
Tidy Child Boards2.0
Image Attachments Mime Types Tool1.0
Aeva Media1.5
Vote polls with points0.1.3
Topic Rating Bar0.8.2
iurl Bbc [iurl]1.2
Ultimate Avatar Pack1.1
Smiley_Avatars1.0
Porcelan Animals Avatars1.0
Futurama Avatars1.0
Flame_Avatars1.0.2
Cats Avatars1.1.2
Swirls Avatars | Kcmartz1.0
Dog Avatars1.0
Computer Avatars1.0
Butterflies Avatars1.0
Bearsworld Avatars 11.0
Country_Flagatars1.1
Thought Planetarium Avatars1.0
Harvest Moon Avatars1.1
Animal Avatars Version 11.0
Forum Faces ~ Avatars0.1
Dogvatars1.0
Dogs Avatars1.1.2
Default Avatar by Username1.0.0
dark_knight1.0
Electric Guitar Avatars1.0
Cat Avatars1.0
iDownload - 200 SMFAvatars2.0

Rick1953

Quote
QuoteWerden diese Fehler nur von Gästen verursacht?
Da bin ich noch am beobachten ...

Die Beobachtung hat einige Wochen gedauert. Die Fehlermeldung wird aber anscheinend nur von Gästen verursacht. Wie schon oben geschrieben, sind bei mir eine Menge Mods installiert, die ich zum großen Teil nicht benötige. Diverse Mods zu deinstallieren, das habe ich mir bisher nicht getraut, mangels Fachwissen.
Wenn ich wüsste, welche Art von Mod vielleicht in Frage kommt, damit wäre mir schon etwas geholfen.

Matthias

Quality first

Advertisement: