• Welcome to Simple Machines Community Forum. Please login or sign up.
December 07, 2021, 02:57:48 PM

News:

SMF 2.1 RC4 has been released! Try it out and help us test! :) Read more.


Errore installando le mod

Started by Freelabs, November 29, 2005, 02:00:55 PM

Previous topic - Next topic

Freelabs

salve, installando alcune MOD al forum ho riscontrato il seguente errore:

Non puoi scaricare o installare nuovi packages in quanto la directory dei Packages o uno dei file contenuti al suo interno non è scrivibile!


Nell'error.log del server non c'è scirtto niente riguardante questo errore.

Il server su cui risiede il forum ha come OS Linux ed ha l'ultima versione di php. Non è un errore mysql, nemmeno (sopratutto) un errore di chmod ai files, in quanto è da una settimana circa che provo a chmoddare i files con valori differenti.
Ad esempio, nè con valore 755 nè con 777 va.

Non so più che fare, mi seccherebbe togliere via tutto e cambiare forum, perchè reputo smf il migliore che ci sia incorcolazione  dopo invision, ma visto che invision è a pagamento...  ;D

Vi ringrazio  :)

Advertisement: