• Welcome to Simple Machines Community Forum. Please login or sign up.

Fehler bei Nutzungsbedingungen editieren

Started by Cheffu, March 14, 2004, 07:28:43 AM

Previous topic - Next topic

Cheffu

Hi
Zur information: Ich habe eine völlig neue YAbb 1.5.5 Version aufgelegt mit meinen alten mysql daten. Upgrade hat einwandfrei funktionert

Fehler:
Wenn ich im Admin Bereich in "Nutzungsbedingungen editieren" gehe steht oben drüber in rot "Warnung - agreement.txt ist NICHT überschreibbar. Alle Änderungen werden NICHT gespeichert"

PS: Es sollte mal ein deutsches Sticky Thread für allgemeine Fehler geben, nicht nur für übersetzungen

Daniel D.

Du musst der Datei agreement.txt ein CHMOD von 666 geben (FTP Programm).

Warum ein Sticky für alle Fehler ? Schreibt Sie doch einfach hier hinein...

Cheffu

ich habe das ganze bis jetzt nur auf einen offline server. Deshalb wirds nicht gehen.

warrior

Quote from: Cheffu on March 14, 2004, 09:49:09 AM
ich habe das ganze bis jetzt nur auf einen offline server. Deshalb wirds nicht gehen.

hat damit nichts zu tun. hab es auch erst mal auf meinem test web server installiert. läuft aber alles ohne probleme.

Cheffu

online funktioniert es, lag wohl doch an dem offline server. Achja, hat irgendjemadn die Ntzungsbedingungen schon auf deutsch übersetzt?

Christian Land


Winters

Habe dieselbe Meldung online... nur mit dem Unterschied, dass ich agreement.txt nicht finden kann! Wo sollte die denn liegen?

Cheffu

Quote from: SnowCrash on March 16, 2004, 01:31:04 PM
Such auf YSE danach.... da gibts die...
ja, ok. Die hab ich so und so auf meinem Bisherigen Board, dann übertrag ich die grad.

Advertisement: