• Welcome to Simple Machines Community Forum. Please login or sign up.

Verschiedene breiten mit Frame ohne Frame

Started by Cheffu, March 14, 2004, 11:30:35 AM

Previous topic - Next topic

Cheffu

Hi
Ich hab das Forum installiert und es ohne Frames funktioniert auch alles einwandfrei(Bild). Sobald es in Frames eingebetet ist verändert sich aber die größe und man muss nach links und recht scrollen (Bild). Wenn man die Bilder vergleicht sieht man das der mittlere kasten au einmal einfach größer geworden ist. Achja das selbe ist auch wenn ich das alte YabbSE Style verwende.

Christian Land

index.template.php:

Die Zeile

echo '<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">


durch

echo '


ersetzen. Dürfte (wie schon des öfteren erwähnt) daran liegen, dass der IE scheisse ist und XHTML nicht sauber rendern kann.

Cheffu

Nein, das funktioniert nicht. Die Srollleiste ist dann immernoch da, aber der ganze text auf der Seite wird größer

Christian Land

Wenn Du von

http://www.cheffu.de/

sprichst, kann ich Dir nicht zustimmen. klappt einwandfrei und ohne Scrollbars. (IE 6)

Oops... vergiss es *g* Ist dein YSE ;D

Cheffu

nein nein, was du vll übersehen hast ist, dass auf cheffu.de noch YaBBSE ist. Das ganze habe ich auf einem Offline Server ausprobiert

Christian Land

Yo, ist mir auch aufgefallen. Tja, bester Rat: Schmeiss die $/)" Frames weg.... die machen eh nur unnötig Probleme...  ;D

iggitus

mach ma dein bild im unteren frame so das man das auch bei 1600x1200 nicht in 2 teilen sieht  :o

Cheffu

ja ich weis, könnt ich schon machen, aber ich hab keine lust alle meine Seiten nochmal von grund auf neu zu machen um das Menü überall nochmal rein zu baun. Aber komisch ist es denncoh das es nicht passt. bei YabbSE ging es

iggitus

ich sitz seit heute morgen um 10 vorm pc und hab verscuht die scheiß einträge und user vom yabbse ins smf zu übernehmen und habs immernochnetgeschaft

Cheffu

Quote from: Master-of-Disaster on March 14, 2004, 12:38:48 PM
mach ma dein bild im unteren frame so das man das auch bei 1600x1200 nicht in 2 teilen sieht  :o
wie 2 twile? wieso siehts du es in 2 teieln? Ich habs extra in 800*600 gemacht damit man es auf einmal im Brioweser sieht.

iggitus

also ich seh das bild wo die navigation drauf is in 2 teilen, also da is dan ein weißes stück dazwischen und dann fängt das wieder von vorne an

Cheffu

sorry, cih weis immernoch nicht was du meinst naja, egal

Christian Land

Quote from: Cheffu on March 14, 2004, 01:00:29 PM
sorry, cih weis immernoch nicht was du meinst naja, egal

Stell Deine Auflösung mal höher... z.B. auf 1280*768 und geh dann nochmal auf Deine Seite... die Grafik die hinter dem unteren Menü liegt wiederholt sich dann und das sieht nicht besonders gut aus...

Pitti

im yabbse hätsch jetz gesagt:
laß die frames wech und bastel dein menue ins template rein.

nach der ersten kleinen durchsicht durchs templatesystem des neuen smf,
fällt mir dazu nix mehr ein.

gruß P_man

Christian Land

*mir jetzt den fiesen kommentar bezüglich des neuen templatecha... systems verkneif* so ähnlich gings mir auch, p_man ;D

Pitti

jau,

ist mir echt schwer gefallen, da keine worte drüber zu finden

FreakaZ

Iwo, das neue Templatesystem ist echt gut. Man hat extrem viel Freiheit bei der Modifikation eines Boards. Was früher nur direkt im Code editierbar war ist jetzt als Template editierbar.

Ich sehe zwar ein das das für einige ziemlich undurchdringlich scheint, aber es soll ja bald besser werden.

Ich finds gut ;D *weiterbastel*

MfG
FreakaZ

Pitti

hi FreakaZ,

hast du schonmal reingeschaut in sone templatedatei?
leg die mal  nem grafiker vor, der wird dir was husten ;)

gruß P_man

FreakaZ

Wenn du so willst, hat n Grafiker auch kein Plan von Html und könnte selbst mit dem YSE Template nix anfangen. ::)

Und ja ich hab schon reingeschaut und auch schon heftig drinn rumeditiert :o ;D

MfG
FreakaZ

Cheffu

Quote from: SnowCrash on March 15, 2004, 03:36:09 AM
Quote from: Cheffu on March 14, 2004, 01:00:29 PM
sorry, cih weis immernoch nicht was du meinst naja, egal

Stell Deine Auflösung mal höher... z.B. auf 1280*768 und geh dann nochmal auf Deine Seite... die Grafik die hinter dem unteren Menü liegt wiederholt sich dann und das sieht nicht besonders gut aus...
Ach jez weis ich von was ihr die ganze zeit da gesprochen habt. Ihr meint ja meine HP im jetzigen zustand. ich hab gedahct ihr redet von den bildern die ich meinem 1. post angeängt habe. Gut das euch das aufgefallen ist, muss ich gleich mal änder, weis aber noch nicht ganz wie. Entweder das Bild länger machen oder hinten nochmal ein Frame dranmachen. Habt ihr ne bessere lösung?

Advertisement: