Advertisement:

Author Topic: Site won't load when I don't use 'www' before my site URL.  (Read 3813 times)

Offline vdubbia

  • Jr. Member
  • **
  • Posts: 145
Site won't load when I don't use 'www' before my site URL.
« on: February 22, 2006, 09:08:30 PM »
My site is www.mk5mods.com; however when someone clicks on a Google link which is categorizing my site as just 'mk5mods.com', you'll get a 'Service Temporarily Unavailable' message.  It looks like for some reason there is a ';www' being added to the end of the URL automatically.  Try typing 'mk5mods.com' into your browser and see what happens.

Can anyone help me out with this?

Thanks.

Offline dtm.exe

  • SMF Hero
  • ******
  • Posts: 5,465
Re: Site won't load when I don't use 'www' before my site URL.
« Reply #1 on: February 22, 2006, 09:39:58 PM »
It's not SMF related.  I recommend that you contact your host regarding this.

Offline vdubbia

  • Jr. Member
  • **
  • Posts: 145
Re: Site won't load when I don't use 'www' before my site URL.
« Reply #2 on: February 22, 2006, 10:46:49 PM »
It's not SMF related.  I recommend that you contact your host regarding this.

Any specific suggestions as to how to best describe this issue?  This did not happen on 1.0.6, nor on any other version of SMF... why would RC2 begin this behavior...

Offline H

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 21,662
  • Gender: Male
Re: Site won't load when I don't use 'www' before my site URL.
« Reply #3 on: February 23, 2006, 12:24:10 PM »
Try making a redirect for mk5mods.com to www.mk5mods.com

Search the net for .htaccess 301 redirect
-H
Former Support Team Lead
                              I recommend:
Namecheap (domains)
Fastmail (e-mail)
Linode (VPS)
                             

Offline vdubbia

  • Jr. Member
  • **
  • Posts: 145
Re: Site won't load when I don't use 'www' before my site URL.
« Reply #4 on: March 06, 2006, 10:19:12 PM »
Try making a redirect for mk5mods.com to www.mk5mods.com

Search the net for .htaccess 301 redirect

Actually, there was a setting w/ my webhost for adding 'www' to a URL if the user didn't enter it.  Seems to have done the trick.  Thanks for the info!