• Welcome to Simple Machines Community Forum. Please login or sign up.
December 08, 2021, 08:34:01 PM

News:

SMF 2.0.18 has been released! Please update. Read more.


SMF 1.0.7 and patch for 1.1 RC2 released

Started by Compuart, March 29, 2006, 05:32:12 PM

Previous topic - Next topic

moshi

Update successful thanks for the reply.  8)

stormpixy

hello pep,s

i got this err msg, whilst using packig mgr,,,,,

An Error Has Occurred!
The package you are trying to download or install is either corrupt or not compatible with this version of SMF.
 

my ver is,,,

SMF File [Your Version] (Current Version)
SMF Package SMF: [1.1 RC2] (SMF 1.1 RC2)
Sources:               [1.1 RC2] (1.1 RC2-1)

should i be alarmed   :(

Marcus J

I've downloaded the Update, but there are many files in there.  Including the sources folder, and the update.php.  How do I install this manually?

-Marcus

dracomiconia


bjp

Hi
I'm using SMF 1.1 Beta 3 Public.
Do I have to apply this patch ?

Overseer


updated my two forums... one which was a fresh 1.0.6 install updated fine.. the other thats been incrementally updated needed the files uploading manually. neither is modded.

FBI

Done! On RC2..
Thanks for the patch :)
Regards.

Dannii

Quote from: bjp on March 30, 2006, 02:44:47 AM
Hi
I'm using SMF 1.1 Beta 3 Public.
Do I have to apply this patch ?
This patch is not for 1.1b3. If you're using that version you'll have to use the upgrade package at the downloads page.
"Never imagine yourself not to be otherwise than what it might appear to others that what you were or might have been was not otherwise than what you had been would have appeared to them to be otherwise."

Skipdawg

Awesome guys. Love the update via admincp. Updated 3 forums in less than 2 minutes.  ;D ;)
No problems 2 rc2 forums one was a 1.0.6 update to 1.0.7  :) Sweet!!!!
Skipdawg's Community

Powered by SMF 1.1.3

tschinius

I get an Error if I try to install, the new package.

1. Modifikation ausführen smf_1-1-RC2-1_patch.mod Modifikation Parse-Error
2. Modifikation ausführen firefox_1-5_fix.xml Modifikation Parse-Error
3. Modifikation ausführen - Modifikation Parse-Error

SMS recomands me not to install it! Have you an idea why this Errors appears?

I'm using SMF 1.1 RC2

PHP SafeMode is On, could this be a problem?

Compuart

Quote from: max on March 30, 2006, 01:22:04 AM
I got a message "Session verification failed.  Please try logging out and back in again, and then try again" when trying to update from the admin center. Is this because my forum (SMF 1.1 RC2) is bridged with Joomla! (1.0.8)? I can of course do manual update, but in the future it would be nice if I could run the updates from the admin center... :(
Not sure, I haven't tested it with Joomla, but it should not be a problem, unless something with the JavaScript fails.

Quote from: azc on March 30, 2006, 01:23:23 AMAnyone know when (if?) the updated 1.1 RC2-1 files:

Poll.php,
QueryString.php, and
Search.php

will be included in either 'smf_1-1-rc2_install.zip', or 'smf_1-1-rc2_update.zip', or 'smf_1-1-rc2_upgrade.zip' files in the Download Section?
Since it's a Release Candidate the downloadable version will remain the same. As soon as 1.1 RC3 and/or 1.1 final are released, the files will of course contain the patch.

Quote from: Mookey on March 30, 2006, 02:23:40 AM
I've downloaded the Update, but there are many files in there.  Including the sources folder, and the update.php.  How do I install this manually?
I've uploaded two attachments containing the updated files for 1.0.7 and 1.1 RC2. You can use those to perform the upgrade if the package manager patch fails.
Hendrik Jan Visser
Former Lead Developer & Co-founder www.simplemachines.org
Personal Signature:
Realitynet.nl -> ExpeditieRobinson.net / PekingExpress.org / WieIsDeMol.Com

Kaon

I updated one of my forum, by the package manager, and it worked fine.
But, on another of my forum, because of unexplainable chmod problem, I must use the update file... and there, I got this error :

QuoteThe upgrader found some old or outdated files.
Please make certain you uploaded the new versions of all the files included in the package.

I uploaded again the update, and got the same error... so, can't update :(
A solution?

Compuart

Quote from: tschinius on March 30, 2006, 05:16:36 AM
I get an Error if I try to install, the new package.

1. Modifikation ausführen smf_1-1-RC2-1_patch.mod Modifikation Parse-Error
2. Modifikation ausführen firefox_1-5_fix.xml Modifikation Parse-Error
3. Modifikation ausführen - Modifikation Parse-Error

SMS recomands me not to install it! Have you an idea why this Errors appears?

I'm using SMF 1.1 RC2

PHP SafeMode is On, could this be a problem?
Might indeed be caused by the safemode or because the $boarddir or $sourcedir in Settings.php are incorrectly configured or because there's a basedir restriction configured that prevents accessing the files.
Hendrik Jan Visser
Former Lead Developer & Co-founder www.simplemachines.org
Personal Signature:
Realitynet.nl -> ExpeditieRobinson.net / PekingExpress.org / WieIsDeMol.Com

Compuart

Quote from: Kaon on March 30, 2006, 05:39:27 AM
I updated one of my forum, by the package manager, and it worked fine.
But, on another of my forum, because of unexplainable chmod problem, I must use the update file... and there, I got this error :

QuoteThe upgrader found some old or outdated files.
Please make certain you uploaded the new versions of all the files included in the package.

I uploaded again the update, and got the same error... so, can't update :(
A solution?
My bad, try attached upgrade.php
Hendrik Jan Visser
Former Lead Developer & Co-founder www.simplemachines.org
Personal Signature:
Realitynet.nl -> ExpeditieRobinson.net / PekingExpress.org / WieIsDeMol.Com

Kaon



tL0z

Hello,

Should I unistall my mods before upgrading my 1.1 RC2 forum?

Thanks

Prasad007

Quote from: tL0z on March 30, 2006, 08:03:03 AM
Hello,

Should I unistall my mods before upgrading my 1.1 RC2 forum?

Thanks
no need. go for it.

Paula

Hi

I'm using SMF 1.1RC" and joomla 1.08 with the bridge and I have just installed the following via admin/packages:-
         Mod Name                          Version     
1.    SMF 1.0.7 / 1.1 RC2 Update    1.0

Result was very quick and received message that upload was successful.  However when I logged into  my site forum the following was displayed at the bottom of the page

Database Error: Table '_joom1.smf_sessions' doesn't exist
File:/public_html/forum/Sources/Load.php
Line: 1886
Warning: Unknown(): A session is active. You cannot change the session module's ini settings at this time. in Unknown on line 0. 


Any ideas as to what the problem is....or could it be to do with another problem I'm having which I've posted in another forum

http://www.simplemachines.org/community/index.php?topic=78806.0

Thanks

Washi

Quote from: Prasad007 on March 30, 2006, 08:04:32 AM
Quote from: tL0z on March 30, 2006, 08:03:03 AM
Hello,

Should I unistall my mods before upgrading my 1.1 RC2 forum?

Thanks
no need. go for it.


Would that be the same for 1.0.6 to 1.0.7?
Also, I'd need to upgrade to 1.0.6, then to 1.0.7 if I'm starting at 1.0.5, right?

Advertisement: