• Welcome to Simple Machines Community Forum. Please login or sign up.
December 07, 2021, 02:12:35 PM

News:

SMF 2.1 RC4 has been released! Try it out and help us test! :) Read more.


absturz bei aufruf eines bestimmten beitrags

Started by Horseman, March 21, 2004, 06:18:39 PM

Previous topic - Next topic

Horseman

nur mal so als hinweis.
wenn ich diesen beitrag "2 kleine Fragen: News & De-Referer" hier im forum aufrufen will bekomme ich ständig probleme.
entweder mein browser gibt ganz den geist auf und ich sehe nur die andeutung eines banners oben rechts, der rest bleibt weiß, oder er nimmt den link erst gar nicht an und hört nicht auf mir die "sanduhr" zu zeigen. beim beenden kommt zur meldung eines schweren fehlers die aufforderung den problembericht zu senden.

OS: Windows XP Proffesional Millenium Edition
Browser: Mozilla V1.6

würde mich halt mal interessieren ob andere ein ähnliches prolbem mit diesem beitrag haben.

Gruß Horseman
______________________________________________________

PhpOpenChat Support Portal: http://www.phpopenchat.de

Daniel D.

Ich habe Firefox 0.8 und das Problem besteht bei mir auch manchmal, aber nicht bei dem Beitrag. Ist ein Fehler in Mozilla/Firefox, welchen Unknown schon mal den Entwicklern vorgetragen hat. Hat glaube ich mit irgendeinem Overflow zu tun (CSS ?).

Horseman

@daniel
danke, mir passiert es allerdings nur bei diesem einen beitrag hier im forum ;)
Gruß Horseman
______________________________________________________

PhpOpenChat Support Portal: http://www.phpopenchat.de

Pitti

evtl in diesem beitrag weil dort sowohl quote als auch code drin vorkommt.

normalerweise benötigen die mozi's keine krücke. class=code bzw quote overflow auto reichen.
der ie hat damit jedoch probleme, sodas hier mal was per js nachgefrickelt wurde (wird?)
evtl bring das wiederum nun den mozi's die genannten probleme.

gruß pitti
ps: ich kann den beitrg auch lesen (w2k,mozi17b)
ich werd mal den letzten beitrag dort editieren, is meiner ;)

Horseman

hallo P_man
wenn er sich aufhängt schreibt er mit in der unteren zeile
übertragene daten von www.disasterweb.de :-)
Gruß Horseman
______________________________________________________

PhpOpenChat Support Portal: http://www.phpopenchat.de

Daniel D.

Vielleicht ein Problem mit einer Signatur ? Ich habe die Anzeige von denen abgestellt.

Horseman

@daniel
tja, habe nun wieder auf den beitrag und geklickt und in gewohnter geschwindigkeit hat sich der thread aufgebaut!!
er hatte wohl echt was in der signatur was nicht ganz sauber gewesen ist.
Gruß Horseman
______________________________________________________

PhpOpenChat Support Portal: http://www.phpopenchat.de

Daniel D.

Quote from: Horseman on March 23, 2004, 04:51:41 PM
er hatte wohl echt was in der signatur was nicht ganz sauber gewesen ist.
Dachte ich mir ;D !

Advertisement: