• Welcome to Simple Machines Community Forum. Please login or sign up.
December 07, 2021, 02:50:11 PM

News:

SMF 2.1 RC4 has been released! Try it out and help us test! :) Read more.


Fehler beim Avatar hochladen

Started by Cheffu, March 28, 2004, 05:55:57 AM

Previous topic - Next topic

Cheffu

March 28, 2004, 05:55:57 AM Last Edit: March 28, 2004, 08:01:29 AM by Cheffu
HI
Ich weis nicht ob das nur bei mir so ist, aber ich wollts mal sagen. Bei "SMF 1.0 Beta 4.0 Public" konnte ich Avatare ohne Probleme hochladen, aber bei "SMF 1.0 Beta 4.1 Public" hat das irgendein Problem. Ich kann die Avatare hochladen, also sie sind dann in dem attachments ordner, aber sie werden nicht benutzt. Also sie sind online werden aber nicht von dem Forum miteinbezogen.

ergänzung:
Das ganze Profil hat einen Fehler, nichtnur der Avatar. ICh habe den normalen Babylon Theme eingestellt  und ich bekomme bei der lokalrn zeit folgende Fehlermeldung:
"Notice: Undefined index: local_time in /customers/.../forum/Themes/default/Profile.template.php on line 221" 
Bei Beiträge anzeigen:
"Notice: Undefined index: can_delete in /customers/.../forum/Themes/default/Profile.template.php on line 327"
"Notice: Undefined index: can_delete in /customers/.../forum/Themes/default/Profile.template.php on line 330"
Bei beobachte Benutzer:
"Kann das 'trackUser' Template nicht laden."
Bei beobachte IP:
"Kann das 'trackIP' Template nicht laden."
Bei Profil Einstellungen:
"Notice: Undefined index: show_spellchecking in /customers/.../forum/Themes/default/Profile.template.php on line 941"
"Notice: Undefined index: show_spellchecking in /customers/.../forum/Themes/default/Profile.template.php on line 956"
"Notice: Undefined index: show_spellchecking in /customers/.../forum/Themes/default/Profile.template.php on line 1107"

Daniel D.


Francis_Drake

March 28, 2004, 10:45:39 AM #2 Last Edit: March 28, 2004, 11:30:26 AM by Francis_Drake
Versucht man als Gast ein Profil zu betrachten so steht folgende Fehlermeldung mit drin:
Quote
Notice: Undefined index: profile_areas in /var/www/html/smf/Sources/Profile.php on line 226
Notice: Undefined index: profile_areas in /var/www/html/smf/Sources/Profile.php on line 226
In der Hilfe gibts ebenfalls einen Fehler welchen man hier auch sehen kann bei den Persönlichen Nachrichten http://www.simplemachines.org/community/index.php?action=help;s=users;sa=pm .
"Führungsstärke ist eine Frage von Intelligenz, Glaubwürdigkeit , Gerechtigkeit, Mut und Autorität." - Sun Tzu, Die Kunst des Krieges

Daniel D.

Da hat wohl einer nicht die Sprachdateien angepasst. Ich schaue danach. Jetzt bin ich wieder im Lande.

Daniel D.


xxSEBIxx

Ein ähnlicher Fehler trat bei mir auch auf,
nicht wenn die Gäste Avatars hochladen sondern einen verlinkten Avatar benutzen.
Der Fehler wurde durch abschalten der automatischen Größenreduzierung für die Avatars behoben.
Ein Bug nehme ich an?
Ansonsten großes Lob an SM! Ein würdiger Nachfolger für yabbSE!

Advertisement: