Author Topic: Database error -table gone - solved-  (Read 3863 times)

Offline lj

  • Semi-Newbie
  • *
  • Posts: 26
Database error -table gone - solved-
« on: May 17, 2006, 08:32:04 AM »
Powered by SMF 1.1 RC2

I put in the map function, I then accidently re-installed it instead of the extra maps one which I thought I was doing I went to uninstall it and the tabs in the forum did not like an even bigger dortk who is clueless and should not be in charge of a database...I went into the database...(i know one mistake after another) and saw the pins thought if I drop that the map will go..(I really must stop thinking)...

so I now decided to re-upoload the maps to get the table back....I now have 2 maps and no table...the 2 maps I can live with...the no table I cannot as I cannot use my boards...can someone tell me how to get this table back or to uninstall the maps properly so this error goes?

thank you

Not unique table/alias: 'pin'
File: /usr/home/amber/public_html/webbuilder/Sources/Load.php
Line: 818

edited to add...I simply sorted it by changing my load.php files and replacing it with my backup one
« Last Edit: May 19, 2006, 10:04:20 PM by Amacythe »