Advertisement:

Author Topic: E-mail members bug  (Read 3080 times)

Offline draker

  • Semi-Newbie
  • *
  • Posts: 39
  • Gender: Male
  • Beer Math --> 2 beers times 37 men equals 49 cases
    • Star Trek PBEM Network
E-mail members bug
« on: April 04, 2004, 01:31:56 AM »
Under '?action=mailing' I get the following bug in the 4.1 Beta release.



If you continue with the unlabled box check, it spits back an error, but if you leave it out of the groups to e-mail, the remainder of the e-mail system works fine.

Offline [Unknown]

  • SMF Friend
  • SMF Master
  • *
  • Posts: 36,102
  • Gender: Male
Re: E-mail members bug
« Reply #1 on: April 04, 2004, 01:47:50 AM »
I can't duplicate.  Can you try this query in phpMyAdmin?

SELECT *
FROM prefix_membergroups;

And tell me what it says here?

-[Unknown]

Offline draker

  • Semi-Newbie
  • *
  • Posts: 39
  • Gender: Male
  • Beer Math --> 2 beers times 37 men equals 49 cases
    • Star Trek PBEM Network
Re: E-mail members bug
« Reply #2 on: April 04, 2004, 01:10:25 PM »
Here is the return result in full.

ID_GROUP groupName onlineColorminPostsmaxMessagesstars
1Administrator#FF0000-105#staradmin.gif
2Global Moderator#0000FF-105#stargmod.gif
4STARTREKPBEM.NET Newbie001#star.gif
5Jr. Member5002#star.gif
6Full Member10003#star.gif
7Sr. Member25004#star.gif
8Forum Guru50005#star.gif
108Academy Graduate-10
109Game ManagerPurple-10

Offline [Unknown]

  • SMF Friend
  • SMF Master
  • *
  • Posts: 36,102
  • Gender: Male
Re: E-mail members bug
« Reply #3 on: April 04, 2004, 09:15:04 PM »
How/why did you delete your moderator row?

INSERT INTO prefix_membergroups
VALUES (3, 'Moderator', '', -1, 0, '5#starmod.gif');

-[Unknown]