Advertisement:

Author Topic: Unable to find the Themes/default/languages directory. Make sure you uploaded it  (Read 15170 times)

Offline ronn

  • Newbie
  • *
  • Posts: 1
  • Gender: Male
Hallo,  ;D ik heb een probleempje.. en een hele ..

Mijn theme settings komen er niet op : na ja niet er op : ze staan er wel maar de install=2 lukt niet

dit zie ik : Warning: Undefined variable: _POST in /home/.sites/122/site463/web/form/install.php on line 292

Warning: Undefined variable: _POST in /home/.sites/122/site463/web/form/install.php on line 299

Unable to find the Themes/default/languages directory. Make sure you uploaded it!
 

Wat kan ik doen ?  ??? het progamma heb ik al een keer eerder gedaan bij lycos daar doet het het wel..

hxxp:members.lycos.nl/ronnvanrossum/form/index.php [nonactive] weet iemand iets.. :-[

Offline de3jeh

  • Jr. Member
  • **
  • Posts: 118
  • Gender: Male
Hoi Dit is eigenlijk een engelse site maar ik zal je ff helpenĀ  ;)

heb je je hele map ge chmod naar 777 ???

welk ftp progje gebruik je ???

Het kan ook aan je php versie liggen  ;) of aan je mysql versie kijk daar ook nog even naar

hoor het wel van je
« Last Edit: April 06, 2004, 02:25:27 PM by de3jeh »
Hello all i am here to help u all ;)

Offline [Unknown]

  • SMF Friend
  • SMF Master
  • *
  • Posts: 36,102
  • Gender: Male
I don't know what language you're speaking....

The problem is that you are using an old, unsupported version of PHP.  SMF will not work with it.

-[Unknown]

Offline de3jeh

  • Jr. Member
  • **
  • Posts: 118
  • Gender: Male
This is dutch  ;)  i asked david about it already  ;)
Hello all i am here to help u all ;)