• Welcome to Simple Machines Community Forum. Please login or sign up.

Simple Machines Forum 1.1.3 and 1.0.11 released

Started by Thantos, June 24, 2007, 10:02:01 PM

Previous topic - Next topic

bborun

I am running two forums: one standalone and the other integrated into a Joomla! site. I have used the package manager to "update" both and have ended up with the same result: confusion.

On the standalone forum I have the following report from the Package Manager:



However, back in the Administration Center I find:



Can someone please explain what's going on here?

aglioeolio

clean and easy install in mu Board uploading to "/Packages/" folder and aplying it

Thanks all SMF Developers!


青山 素子

Quote from: Motoko-chan on June 25, 2007, 12:55:46 PM
Please remember:
THIS IS NOT A TOPIC FOR SUPPORT. PLEASE POST YOUR ISSUES IN THE SUPPORT BOARD.

It isn't that we don't want to help you, but the support team has tools they use to keep track of issues, and they are coded for the support boards only. Posting there will ensure your support issue is seen.
Motoko-chan
Director, Simple Machines

Note: Unless otherwise stated, my posts are not representative of any official position or opinion of Simple Machines.


Vanz

QuoteError in Package Installation
At least one error was encountered during a test installation of this package. It is strongly recommended that you do not continue with installation unless you know what you are doing, and have made a backup very recently. This error may be caused by a conflict between the package you're trying to install and another package you have already installed, an error in the package, a package which requires another package that you don't have installed yet, or a package designed for another version of SMF.
Installation Readme

Install Actions
Installations actions for "SMF 1.0.11 / 1.1.3 Update":
Installing this package will perform the following actions:
   Type    Action    Description
1.    Execute Modification    smf_1-1-2_to_1-1-3_patch.mod    Modification parse error
2.    Execute Modification    smf_1-1-3_can_fail.xml    Modification parse error
3.    Execute Modification    -    Modification parse error

I can't install it!!!! PLS help!!!

Mariano

thanks for this.

you've found an excelent method to upgrade our forums ... excelent choice !

RoarinRow


SMF 2.0
TP 1.0 RC1.1
Wordpress 3.1.3

Mick.


forumite

Quote from: Motoko-chan on June 25, 2007, 12:55:46 PM
Please remember:
THIS IS NOT A TOPIC FOR SUPPORT. PLEASE POST YOUR ISSUES IN THE SUPPORT BOARD.

Respectfully, why not lock this and similar announcements? It's clear that folks don't read the "post in support board" comments.

Afterglow86


Pranav


lonrot

Hi guys I got the following report:
1. Execute Modification ./index.php Test successful
2. Execute Modification ./Sources/ManageNews.php Test failed
3. Execute Modification ./Sources/PersonalMessage.php Test failed
4. Execute Modification ./Sources/Subs-Auth.php Test successful
5. Execute Modification ./Sources/Subs-Package.php Test successful
6. Execute Modification ./Sources/Subs.php Test failed
7. Execute Modification ./Sources/QueryString.php Test successful
8. Execute Modification ./Themes/default/xml_topic.js Test successful
9. Execute Modification ./Sources/Post.php Test failed
10. Execute Modification ./Sources/Display.php Test failed
11. Execute Modification ./Sources/Profile.php Test failed
12. Execute Modification ./Sources/LogInOut.php Test failed
13. Execute Modification ./Sources/Subs-Package.php Test successful


I have a few mods, and my version is 1.2.
Can I install it anyway?

Informatics

June 25, 2007, 10:56:29 PM #111 Last Edit: June 25, 2007, 10:59:01 PM by cyclon
update succesfully...thanx

btw, is the update package got any effect for mods that have not been tested yet?


You can catch me @ Forum Informatika a.k.a Indonesian Informatics Online Community @ http://if.web.id




Mods:
1. LinkTree v.1.1.0 [Topic  || Download]
2. Header Rotator v.1.1.0 for 1.1.x | v.2.1 for 2.0 [Topic || Download]

Ferrika

Thank's a lot for this nice patch. It couldn't be easier to update like this ;-)
was ich nicht will, das man mir tu, das füg ich keinem andren zu

青山 素子

Quote from: Motoko-chan on June 25, 2007, 12:55:46 PM
Please remember:
THIS IS NOT A TOPIC FOR SUPPORT. PLEASE POST YOUR ISSUES IN THE SUPPORT BOARD.

It isn't that we don't want to help you, but the support team has tools they use to keep track of issues, and they are coded for the support boards only. Posting there will ensure your support issue is seen.
Motoko-chan
Director, Simple Machines

Note: Unless otherwise stated, my posts are not representative of any official position or opinion of Simple Machines.


klra

Updated easily & without a hitch.

Thanks for the update!  :)

amirali.b

I am using 1.1RC3 the persian language an a lot of manually instaled mods  !!!
how can I upgrade my smf with no damaged to my language pack and custom theme?

Im really confuse....we dont have a good persian support then please help me.

regards.

青山 素子

Then post in the general support area, not here.
Motoko-chan
Director, Simple Machines

Note: Unless otherwise stated, my posts are not representative of any official position or opinion of Simple Machines.


amirali.b


青山 素子

June 26, 2007, 02:22:03 AM #118 Last Edit: June 26, 2007, 02:25:19 AM by Motoko-chan
Okay, since people have been failing to read all day, there will be no more chances for a misunderstanding.

IF YOU HAVE A SUPPORT ISSUE, PLEASE POST IN THE SUPPORT BOARDS.

Locked.
Motoko-chan
Director, Simple Machines

Note: Unless otherwise stated, my posts are not representative of any official position or opinion of Simple Machines.


Advertisement: