News:

SMF 2.1.2 has been released! Take it for a spin! Read more.

Main Menu

SMF 1.1 Release Candidate 3 is available!

Started by Thantos, August 19, 2006, 04:12:52 PM

Previous topic - Next topic

kegobeer

Please, if you have an RC3 issue, post in the proper support forum.
"The truth of the matter is that you always know the right thing to do. The hard part is doing it." - Norman Schwarzkopf
Posting and you (Click "WATCH THIS MOVIE")

fractalbit

#301
Quote from: Compuart on August 27, 2006, 09:29:44 PM
Technically, your forum isn't in UTF-8 mode yet. Therefor the UTF-8 string manipulation functions aren't being used and some characters might be cut off at the wrong byte.

Btw, the conversion was tested on multiple greek boards, so converting should've worked, unless the character set configured for the conversion wasn't set properly.

Thanks for the reply, the charset the data was in was windows-1253, the collation in the database however was latin1, maybe that was the problem?

Anyway, what should i do to enable " the UTF-8 string manipulation functions" ?

I hust converted the database from utf8 to .. utf8 (from smf's admin panel) and it seems the UTF-8 string manipulation functions enabled, so now absolutely no question marks  :D


christicehurst

I suggest NO ONE UPGRADES until the Tiny Portal 0.95 is released. So many stupid forum owners have done mistake it's not funny.
www.brisbanelionsunited.com - A forum for everyone!

J. Williams

Excuse me, people are allowed to upgrade if they wish to do so. They can just use a forum until TinyPortal is released for its version :P
Joshua Jon Williams
Back in Action.

christicehurst

Quote from: J J Williams on August 30, 2006, 05:52:31 AM
Excuse me, people are allowed to upgrade if they wish to do so. They can just use a forum until TinyPortal is released for its version :P

No. Alot of forum owners use TinyPortal. They should wait until the new version of Tiny Portal is released which should be soon. Besides there really ins't anything exciting or important in 1.1.rc3.
www.brisbanelionsunited.com - A forum for everyone!

Odin

Is it possible to change from 1.0.8 to 1.1RC3?
I have mkportal and it doesn´t go with the 1.0.8... But I can´t change from 1.0.8 to 1.1.RC3.
Can you help me, please?
The Spanish Support is OFF!
Best Regards;

Odin.

joomer

Hello

I upgrade SMF 1.1 RC2 to SMF 1.1 RC3

but I have the error:

The upgrader found some old or outdated language files.

Please make certain you uploaded the new versions of all the files included in the package, even the theme and language files for the default theme.

Click here to try again.


and in administrator:

Error en la Base de Datos
Unknown column 'memberIP2' in 'field list'
Archivo: .../foros/Sources/Subs.php
Línea: 633

Nota: Parece que tu base de datos puede necesitar una actualización. La versión de los archivos de tu foro están en la versión SMF 1.1 RC3, mientras que tu base de datos está en la versión de SMF 1.1 RC2. Te recomendamos que ejecutes la última versión de upgrade.php


line 633:

WHERE ' . $condition, __FILE__, __LINE__);

I cant see the forum, only thats error: The upgrader found some old or outdated language files.....
I dont know what can I do

its seen it have files in RC3 but databse in RC2, i can udgrade the database with phpmyadmin?

or what can I do?


I post this better in spanish forum at:
http://www.simplemachines.org/community/index.php?topic=39766.msg706785#msg706785

thanks in advance




niko

Quote from: joomer on August 30, 2006, 08:21:35 AM
Hello

I upgrade SMF 1.1 RC2 to SMF 1.1 RC3

but I have the error:

its seen it have files in RC3 but databse in RC2, i can udgrade the database with phpmyadmin?

or what can I do?

Upload new language files or use [url]/upgrade.php?step=1
Websites: Madjoki || (2 links retracted by team, links out of date and taken over.)
Mods: SMF Arcade, Related topics, SMF Project Tools, Post History

WIP Mods: Bittorrent Tracker || SMF Wiki

joomer


J. Williams

Quote from: christicehurst on August 30, 2006, 07:42:30 AM
Quote from: J J Williams on August 30, 2006, 05:52:31 AM
Excuse me, people are allowed to upgrade if they wish to do so. They can just use a forum until TinyPortal is released for its version :P

No. Alot of forum owners use TinyPortal. They should wait until the new version of Tiny Portal is released which should be soon. Besides there really ins't anything exciting or important in 1.1.rc3.

You really need to learn, there's an exploit in RC2 and people can update and wait :P
Joshua Jon Williams
Back in Action.

Alber

Hello to community!

I'm planning to install SMF for my work in few days. Shoud I wait for 1.1 final or NO (so what is the plannig date for release)???

Thanks!

codenaught

SMF 1.1 RC3 is really rather stable to use in a production environment. I'd say start using that and then in the not too long future, (hopefully, unless there are a lot of new bugs found) SMF 1.1 final will come.
Dev Consultant
Former SMF Doc Coordinator

Alber


christicehurst

Quote from: J J Williams on August 30, 2006, 11:50:03 AM
Quote from: christicehurst on August 30, 2006, 07:42:30 AM
Quote from: J J Williams on August 30, 2006, 05:52:31 AM
Excuse me, people are allowed to upgrade if they wish to do so. They can just use a forum until TinyPortal is released for its version :P

No. Alot of forum owners use TinyPortal. They should wait until the new version of Tiny Portal is released which should be soon. Besides there really ins't anything exciting or important in 1.1.rc3.

You really need to learn, there's an exploit in RC2 and people can update and wait :P

So what do we do with Tiny Portal that doesn't work with 1.1rc3? Just disable it. No.
www.brisbanelionsunited.com - A forum for everyone!

L.G.S

Or you could just wait until the new release comes out..
FREE and LIVE World Cup + Premier League football streams:

www.gamesandgoals.com


navjotjsingh

Quote from: joomla on August 24, 2006, 04:37:27 PM
Quote from: navjotjsingh on August 24, 2006, 03:31:08 PM
After upgrading to SMF 1.1RC3 from 1.1RC2...now member's post per day..is not showing decimals..see what I meant to say: http://www.careertalk.in/index.php?action=profile;u=1

Yip, I am seeing this as well...

* joomla goes of to search for a fix.

Can anybody help me? Where to check for the problem? I tried forum maintainence but still the same large value!

navjotjsingh

As of now I have circumvented the problem by using the 1.1RC2 Profile.php!

popdog

Great release, just upgraded my board from 1.0.7 to 1.1RC3 with no problems at all.  Love the CAPTCHA, we'd been having problems with spam bots signing up and this seems to have stemmed the problem  ;D

Core1

#319
just upgraded from 1.0.8 to 1.1 RC3. something is terribly broke. at the same time as the upgrade i installed the dilberMC theme so i'm not sure what's doing what. check out my main page and help me fix this sucker.
hxxp:www.ottawacore.com/forum [nonactive]

the forum appears okay in xp but my 98 box shows "Sorry the copyright must be in template. Please notify this forum's administrator that this site is using an ILLEGAL copy SMF."

when i go into the first forum, in xp ie6, there is a javascipt error: Line: 530, Char: 2, Error: 'hide_prefixes' is undefined, Code: 0, ...

trying to open any of the admin functions is hit or miss. opening News and newletters shows: Parse error: parse error, unexpected $ in /serveraccount/public_html/forum/Sources/ManageNews.php on line 528

opening Posts and Topics shows: Unable to load the 'show_settings' template.

my settings.php is 777

help


Advertisement: