Advertisement:

Author Topic: SE Help!  (Read 14683 times)

Offline NaturalStateReb

  • Semi-Newbie
  • *
  • Posts: 18
  • Gender: Male
SE Help!
« on: September 11, 2003, 02:36:52 PM »
Normally I wouldn't post a question like this here, but yabbse.org won't load right for me.  Don't know if the site is experiencing distress or what. 

Here's my dilemma: 

I asked in here earlier if a Y1G to SM converter was in the works, and it was suggested that I convert from Y1G to SE and then to SM.  I've installed a 1.5.4 board and ran the Y1G converter without errors.  However, once the conversion was complete, I now get this error on my board:

2: Compilation failed: nothing to repeat at offset 2
(/home/u1/fearlessfriday/html/yabbse/Sources/Load.php ln 111)

I don't know what the deal is.  As far as I can tell, everything converted properly (the board functioned properly before the conversion, btw).  Can anyone help?

The board's address is:

http://fearlessfriday.com/yabbse/ [nofollow]

Thanks for any help you can give!

Offline Jeff Lewis

  • SMF Friend
  • SMF Hero
  • *
  • Posts: 3,431
  • Gender: Male
Re:SE Help!
« Reply #1 on: September 11, 2003, 02:55:09 PM »
Add a reserved name and something to the censor list and see if that helps.

Offline NaturalStateReb

  • Semi-Newbie
  • *
  • Posts: 18
  • Gender: Male
Re:SE Help!
« Reply #2 on: September 11, 2003, 02:56:39 PM »
Add a reserved name and something to the censor list and see if that helps.

I can't get to my Admin area.  I get the halt on the main screen.  I have myself down as a reserved admin name, and it imported my previous censor list without errors.

Offline Ben_S

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 11,725
  • xxx
Re:SE Help!
« Reply #3 on: September 11, 2003, 03:36:33 PM »
It is to do with the censor list, probably an invalid char or something, if you cant get to the admin center, use phpmyadmin and try emptying the yabbse_censor table.
Liverpool FC Forum with 14 million+ posts.

Offline NaturalStateReb

  • Semi-Newbie
  • *
  • Posts: 18
  • Gender: Male
Re:SE Help!
« Reply #4 on: September 11, 2003, 04:01:22 PM »
Thanks for the help, guys.  I dropped and rebuilt the censor table, and now it's working.  I appreciate it!   :)