• Welcome to Simple Machines Community Forum. Please login or sign up.
January 17, 2022, 12:49:09 PM

News:

Join the Facebook Fan Page.


Anmelde Problem

Started by Birsel, February 10, 2007, 05:53:15 AM

Previous topic - Next topic

Birsel

Hi, wenn sich meine User im Forum einloggen wollen mit dem ff dann komtm folgenen Fehlermeldung

Ein Fehler ist aufgetreten!
Sitzungs-Check fehlgeschlagen. Bitte loggen Sie sich aus und versuchen Sie es erneut.


Was bedeuitet das?
Mit dem IE geth alles.



MFG Birsel

Birsel

UND?
Weis denn keiner was?




MFG Birsel

noex

Fehlerhafte Einstellung im FF?

Bekommst du Fehler im Fehlerprotokoll, welche SMF Version.

Ich würde dich wirklich bitten dir nochmals die Forenregeln durchzulesen, insbesondere Wie erstelle ich am besten ein Thema?

lg
noex
"Jetzt, wo ich weiß wie es geht, versteh ich auch die Gebrauchsanleitung"

Birsel

Also wenn sich User anmelden wollen kommt:"Sitzungs-Check fehlgeschlagen. Bitte loggen Sie sich aus und versuchen Sie es erneut." Und das haben mir die user mitgeteilt, bei mir selbst kam das zum Glück noch nicht.

Version: SMF 1.1.2



Also ich habe 800 Seiten voll mit Fehlern....
Das is nicht normal oder?



MFG Birsel

Birsel

Also im Fehlerprotokaoll steht sehr oft:


http://www.pc-ecke.net/SMF/index.php?action=quickmod2;topic=421.0
Ungültige Referring Site. Bitte gehen Sie zurück und versuchen Sie es erneut.



MFG Birsel

jezinho

February 26, 2007, 10:57:41 AM #5 Last Edit: February 26, 2007, 11:00:41 AM by jezinho
Kann es eventuell sein, dass die User, bei denen das Problem vorgekommen ist, alle ein etwas älteres Theme verwenden?

Hier hatten wir schonmal ein ähnliches Problem - gleiche Fehlermeldung, allerdings beim betätigen des "Alles gelesen" Buttons: http://www.simplemachines.org/community/index.php?topic=139099.0

Bei mir lag es definitiv an einem veralteten Theme!


Edit: Sorry, nachdem ich dein Eingangsposting nochmal gelesen habe ist mir auch klar, was mit FF und IE gemeint ist - habe da leider auf dem Schlauch gestanden. Das Theme wird dann wohl eher nicht des Rätsels Lösung sein :-\

Birsel

ou.... Kann mir jemand ein das Theme editieren für meine jetzige version?




MFG Birsel

Daniel D.

Warum lädst du nicht das aktuelle zu deiner Version aus dem Paket hoch?

Birsel

Wie meinste das?
Bzw. Welches Paket?




MFG Birsel

Daniel D.

Warum umständlich das alte Theme anpassen? Schaue doch erstmal, ob es das Theme auch in einer aktuellen Version gibt, wenn es nicht das Standard-Theme ist. Da du ja keine Informationen lieferst, weiß noch immer keiner, welches du benutzt.

Birsel

Sorry, ich/wir benutzen Dilber Multicolor.



MFG Birsel

Birsel

Und?

Kann mir da jemand helfen???





MFG Birsel

Dom

Hi Birsel,
sag mal, ist das erst seit der 1.1.2?
Ich habe seit dieser Version auch im FF schwierigkeiten, und ich benutze ein anderes theme.
Ich schätze, da ist ein Bug drin.

mfg Dom :)
Ich benutze SMF 1.1.8  mit MKPortal M1.1.2b zusammen.

www.soessen.de.vu

Birsel

Ja erst seit der neuen Version 1.1.2

Der Bug sollte SCHNELL behoben werden!




MFG Birsel

Birsel

UND? Weiß inzwischen jemand wie es geht?
Wo der Fehler ist? Oder wie man ihn beheben kann?



MFG Birsel

Daniel D.

Hast du das Standard-Theme ausprobiert? Tritt der Fehler dort auch auf?
Welche Einstellungen hast du bezüglich der Cookies/Sitzungen (Datenbank oder nicht, Cookiename geändert, Cache aktiviert)?  

Birsel

Also bei mir persöhnlich kam dieser Fehler noch NIE
Deswegen kann ich nur das sagen was die user sagen.

Mit dem FF scheint alles inordnung mit dem Standart Theme müsste ich mal fragen!



MFG Birsel

Daniel D.

Wenn du weiterhin nicht oder nur teilweise auf die Fragen antwortest und wenig/keine Angaben machst, kann ich leider nicht helfen :-\. Das Thema geht auf die zweite Seite und von zehn Beiträgen waren zwei informativ - zu wenig :(. Ohne Satzzeichen fällt es schwer zu lesen und jedesmal nach dem Sinn suchen ist auch nicht mein Ding. Sorry... :(

Birsel

Okay,
sorry.

Also 1. mit dem Firefox stimmt alles da liegt es (scheinbar) NICHT dran.
       2. Bei dem Standart Theme kommen (bisher) KEINE Fehlermeldungen.
      3. Ich habe jetzt auch das Upgrade von SMF einfach mal drüebr geschmissen weil ich dachte vielleicht ist ja irgendwie eine Datei futsch...

Aber jetzt die wichtige Frage, warum kommt es bei mir NIE und bei anderen andauernd?
Komsich oder?


MFG Birsel

Dom

Hi,
das hat was mit der Cockies und jvaScript Einstellung zu tun.
Was für eine FF-Version hast du?
Ich habe die 1.5.0.10.
Seit dem Update habe ich bei FF Einlogschwierigkeiten, ich kann aber nicht sagen, an was für ein Update es liegt, von FF oder SMF?

mfg Dom :)
Ich benutze SMF 1.1.8  mit MKPortal M1.1.2b zusammen.

www.soessen.de.vu

Advertisement: