Advertisement:

Author Topic: help me pls-TEMPLATE NOT WORKING  (Read 2670 times)

Offline jensvanherck

  • Semi-Newbie
  • *
  • Posts: 66
  • Gender: Male
  • I reject the reality and substitute my own
    • Uppy.org
help me pls-TEMPLATE NOT WORKING
« on: August 13, 2008, 09:46:51 AM »
i have a problem on my side of the server with http://localhost the template is ok and if meone else looks at it it has totaly no template....HELP ME please
I didnt install any mod or anything
This is at my side at the server side with http://192.168.1.16/forum


And this is if someone alse opens my forum


ps:my forum is hosted with wamp
« Last Edit: August 13, 2008, 01:18:16 PM by jensvanherck »

Offline Angelotus

  • Sr. Member
  • ****
  • Posts: 881
  • Gender: Male
    • Weeklyfun.nl | The Dutch Society of Fun
Re: help me pls-TEMPLATE NOT WORKING
« Reply #1 on: August 13, 2008, 10:27:33 AM »
Well, the forum doesn't even load!

Offline jensvanherck

  • Semi-Newbie
  • *
  • Posts: 66
  • Gender: Male
  • I reject the reality and substitute my own
    • Uppy.org
Re: help me pls-TEMPLATE NOT WORKING
« Reply #2 on: August 13, 2008, 10:28:53 AM »
can u help me

Offline Angelotus

  • Sr. Member
  • ****
  • Posts: 881
  • Gender: Male
    • Weeklyfun.nl | The Dutch Society of Fun
Re: help me pls-TEMPLATE NOT WORKING
« Reply #3 on: August 13, 2008, 10:31:03 AM »
You have your site running on your own server?
What is your site name? And which theme are you using?

Offline jensvanherck

  • Semi-Newbie
  • *
  • Posts: 66
  • Gender: Male
  • I reject the reality and substitute my own
    • Uppy.org
Re: help me pls-TEMPLATE NOT WORKING
« Reply #4 on: August 13, 2008, 10:33:40 AM »
http://jvhworld.no-ip.biz/forum my theme is S e r s e r i.
this error happens with smf1.5. and with smf 2.0

Offline Angelotus

  • Sr. Member
  • ****
  • Posts: 881
  • Gender: Male
    • Weeklyfun.nl | The Dutch Society of Fun
Re: help me pls-TEMPLATE NOT WORKING
« Reply #5 on: August 13, 2008, 10:42:05 AM »
Well, the style sheet is linked like this: http://192.168.1.16/forum/Themes/jvh-world/style.css?fin11

I am no expert on servers or so, but I guess it has to something with the fact that you are using a localhost...

Offline jensvanherck

  • Semi-Newbie
  • *
  • Posts: 66
  • Gender: Male
  • I reject the reality and substitute my own
    • Uppy.org
Re: help me pls-TEMPLATE NOT WORKING
« Reply #6 on: August 13, 2008, 10:46:10 AM »
cant be the problem
« Last Edit: August 13, 2008, 11:00:17 AM by jensvanherck »

Offline Jade Elizabeth

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 12,708
  • Gender: Female
  • Keep your enemies close and your friends closer ;)
    • jadetrainor on LinkedIn
    • @alundra on Twitter
    • Jades-World
Re: help me pls-TEMPLATE NOT WORKING
« Reply #7 on: August 13, 2008, 05:10:06 PM »
http://www.simplemachines.org/community/index.php?topic=255348.msg1659565#msg1659565

Topic closed. Please do not start duplicate topics for your problems.
Once proud Documentation Writer and Help Squad Leader | Check out my new adult coloring career: Color With Jade/Patreon.