Advertisement:

Author Topic: Highslide Image Viewer  (Read 271980 times)

Offline digger

  • Sr. Member
  • ****
  • Posts: 787
  • Gender: Male
    • realdigger on GitHub
    • SMF Russian Community
Re: Highslide Image Viewer
« Reply #400 on: October 18, 2009, 06:51:08 PM »
it will still work on SMF 1.1.10 right ?
Yes

Offline skullmonkey

  • Semi-Newbie
  • *
  • Posts: 36
Re: Highslide Image Viewer
« Reply #401 on: October 18, 2009, 07:31:52 PM »
The LOADING... problem... someone has it?

G

Copy highslide directory into your theme directory.

Not working. Same deal as before. Loading...
I dont have the Highslide folder in both default and Speedlight directory. Checked if the paths are ok.
In manual installation there were some lines to be added in Display.php but there are no such lines there to be replaced.

G.

btw, this is mod for any images between  od only for attached thumbs?

Offline aw06

  • SMF Hero
  • ******
  • Posts: 2,763
  • Gender: Male
  • Make The Link
    • shopinja.classifieds on Facebook
    • @shopinja on Twitter
    • ShopinJA.com
Re: Highslide Image Viewer
« Reply #402 on: October 18, 2009, 07:57:38 PM »
digger, was this mod updated to work with any posted img ?? not just imageshack and photobucket ?
:: ShopinJA.com Powered by SMF 1.1.19 | Ig-Oh Theme by Koni | 70 Rock Solid Error Free Mods | Many Custom Edits & Tweaks ::
- Host Unlimited Websites - Free Website Builder & Templates - Unlimited Disk Space & Bandwidth

Offline digger

  • Sr. Member
  • ****
  • Posts: 787
  • Gender: Male
    • realdigger on GitHub
    • SMF Russian Community
Re: Highslide Image Viewer
« Reply #403 on: October 18, 2009, 08:05:23 PM »
digger, was this mod updated to work with any posted img ?? not just imageshack and photobucket ?

It works with any posted image if it have thumbnail and realsize image.

|url=realsize_image| |img| thumbnail_image |/img| |/url| 

Offline aw06

  • SMF Hero
  • ******
  • Posts: 2,763
  • Gender: Male
  • Make The Link
    • shopinja.classifieds on Facebook
    • @shopinja on Twitter
    • ShopinJA.com
Re: Highslide Image Viewer
« Reply #404 on: October 18, 2009, 08:08:24 PM »
o ok, i have my forum set to resize all images [img width= height=] so i guess that's how it's getting every image posted .. nice 8)
:: ShopinJA.com Powered by SMF 1.1.19 | Ig-Oh Theme by Koni | 70 Rock Solid Error Free Mods | Many Custom Edits & Tweaks ::
- Host Unlimited Websites - Free Website Builder & Templates - Unlimited Disk Space & Bandwidth

Offline digger

  • Sr. Member
  • ****
  • Posts: 787
  • Gender: Male
    • realdigger on GitHub
    • SMF Russian Community
Re: Highslide Image Viewer
« Reply #405 on: October 18, 2009, 08:16:41 PM »
o ok, i have my forum set to resize all images [img width= height=] so i guess that's how it's getting every image posted .. nice 8)

[img width= height=] supported by mod.

Offline aw06

  • SMF Hero
  • ******
  • Posts: 2,763
  • Gender: Male
  • Make The Link
    • shopinja.classifieds on Facebook
    • @shopinja on Twitter
    • ShopinJA.com
Re: Highslide Image Viewer
« Reply #406 on: October 18, 2009, 09:06:24 PM »
this is definitely one of the best mods for smf 8)
:: ShopinJA.com Powered by SMF 1.1.19 | Ig-Oh Theme by Koni | 70 Rock Solid Error Free Mods | Many Custom Edits & Tweaks ::
- Host Unlimited Websites - Free Website Builder & Templates - Unlimited Disk Space & Bandwidth

Offline jmil

  • Jr. Member
  • **
  • Posts: 252
  • Gender: Male
  • The Chief
    • Mid-Atlantic X Riders
Re: Highslide Image Viewer
« Reply #407 on: October 19, 2009, 10:22:03 AM »
I am currently skiing High Slide 1.0 RC8.

What are the Update instructions to move to the latest version?

My guess is uninstall and reinstall the latest?

Using SMF 1.1.10

Custom Theme


Offline digger

  • Sr. Member
  • ****
  • Posts: 787
  • Gender: Male
    • realdigger on GitHub
    • SMF Russian Community
Re: Highslide Image Viewer
« Reply #408 on: October 19, 2009, 10:41:51 AM »
What are the Update instructions to move to the latest version?
My guess is uninstall and reinstall the latest?
Yes

Offline johny000

  • Jr. Member
  • **
  • Posts: 233
Re: Highslide Image Viewer
« Reply #409 on: November 05, 2009, 05:57:49 PM »
hello everyone
i'm useing smf v1.1.10
i like this mod but is there any one way make it popup in new  Windows

useing this code
Code: [Select]
<script type="text/javascript">
function popUp(URL) {
day = new Date();
id = day.getTime();
eval("page" + id + " = window.open(URL, '" + id + "', 'toolbar=0,scrollbars=0,location=0,statusbar=0,menubar=0,resizable=0,width=420,height=370,left = 0,top = 0');");
}
</script><A HREF="javascript:popUp("Highslide Image Viewer here")">


thank you

Offline anto74

  • Semi-Newbie
  • *
  • Posts: 91
Re: Highslide Image Viewer
« Reply #410 on: November 06, 2009, 03:12:17 PM »
Hi,
thnaks for this beatiful Mod!
In my photography forum is perfect!
 I have a little problem with the highslide plugin.
In fact when I tried to use one image on a reply, i got a blank page back, and my reply is lost. Do you know what can cause this problem?
Thanks
Antonio

Offline digger

  • Sr. Member
  • ****
  • Posts: 787
  • Gender: Male
    • realdigger on GitHub
    • SMF Russian Community
Re: Highslide Image Viewer
« Reply #411 on: November 06, 2009, 04:01:11 PM »
Hi,
thnaks for this beatiful Mod!
In my photography forum is perfect!
 I have a little problem with the highslide plugin.
In fact when I tried to use one image on a reply, i got a blank page back, and my reply is lost. Do you know what can cause this problem?
Thanks
Antonio

Can you give more info about problem?

Offline anto74

  • Semi-Newbie
  • *
  • Posts: 91
Re: Highslide Image Viewer
« Reply #412 on: November 07, 2009, 09:38:57 AM »
Hi,
thnaks for this beatiful Mod!
In my photography forum is perfect!
 I have a little problem with the highslide plugin.
In fact when I tried to use one image on a reply, i got a blank page back, and my reply is lost. Do you know what can cause this problem?
Thanks
Antonio

Can you give more info about problem?
Yes..sorry.. :)
If i post a new photo ( photography forum....macroforum.org ), i put the photo between img tags...ok...the thumb is created ok...but randomly, and with big photo, the thumb is not created and i have blank page....
sorry for my english.
thanks
Antonio

Offline anto74

  • Semi-Newbie
  • *
  • Posts: 91
Re: Highslide Image Viewer
« Reply #413 on: November 07, 2009, 09:45:08 AM »
If i post this my photo: http://www.macroforum.org/mie/Onycho.jpg  i have blank page if i put img tag....in this forum too!
Antonio

Offline digger

  • Sr. Member
  • ****
  • Posts: 787
  • Gender: Male
    • realdigger on GitHub
    • SMF Russian Community
Re: Highslide Image Viewer
« Reply #414 on: November 07, 2009, 09:52:48 AM »
Hi,
thnaks for this beatiful Mod!
In my photography forum is perfect!
 I have a little problem with the highslide plugin.
In fact when I tried to use one image on a reply, i got a blank page back, and my reply is lost. Do you know what can cause this problem?
Thanks
Antonio

Can you give more info about problem?
Yes..sorry.. :)
If i post a new photo ( photography forum....macroforum.org ), i put the photo between img tags...ok...the thumb is created ok...but randomly, and with big photo, the thumb is not created and i have blank page....
sorry for my english.
thanks
Antonio

Forum don't create thumbs for images with img tag.
If you tell about attached images, it looks like you have not enough memory for php to work with big images.
I think it's not highslide mod issue. 

Offline anto74

  • Semi-Newbie
  • *
  • Posts: 91
Re: Highslide Image Viewer
« Reply #415 on: November 07, 2009, 09:58:33 AM »
Hi,
thnaks for this beatiful Mod!
In my photography forum is perfect!
 I have a little problem with the highslide plugin.
In fact when I tried to use one image on a reply, i got a blank page back, and my reply is lost. Do you know what can cause this problem?
Thanks
Antonio

Can you give more info about problem?
Yes..sorry.. :)
If i post a new photo ( photography forum....macroforum.org ), i put the photo between img tags...ok...the thumb is created ok...but randomly, and with big photo, the thumb is not created and i have blank page....
sorry for my english.
thanks
Antonio

Forum don't create thumbs for images with img tag.
If you tell about attached images, it looks like you have not enough memory for php to work with big images.
I think it's not highslide mod issue.
Ah, ok!
Then i ask my hoster for this problem....thanks...and thanks for your MOD...!
Antonio

Offline clothahump

  • Jr. Member
  • **
  • Posts: 393
  • Gender: Male
Re: Highslide Image Viewer
« Reply #416 on: November 09, 2009, 03:43:28 AM »
High slide has been working perfectly until today, images linked from the Gallery pop up but images uploaded to the Forum open in a new window, what could have changed?

Offline clothahump

  • Jr. Member
  • **
  • Posts: 393
  • Gender: Male
Re: Highslide Image Viewer
« Reply #417 on: November 09, 2009, 05:36:25 PM »
Just to add to the confusion, some images are working whilst others are not???

Offline anto74

  • Semi-Newbie
  • *
  • Posts: 91
Re: Highslide Image Viewer
« Reply #418 on: November 10, 2009, 03:41:51 AM »
Hi digger,
your Mod works ok with RC2 ? :-)
Thanks!
Antonio

Offline digger

  • Sr. Member
  • ****
  • Posts: 787
  • Gender: Male
    • realdigger on GitHub
    • SMF Russian Community
Re: Highslide Image Viewer
« Reply #419 on: November 10, 2009, 05:22:18 PM »
Hi digger,
your Mod works ok with RC2 ? :-)
Thanks!
Antonio

Updated