News:

SMF 2.0.19 has been released! Please update. Read more.

Main Menu

Still trying to move host

Started by riker, November 01, 2008, 08:04:28 AM

Previous topic - Next topic

riker

Yes still trying to move but no matter where I try my backups keep messing up.  For some reason the charactors are playing up like £ going to ?

Now I've tried backups from phpmyadmin and smf but nothing seems to change

Does anyone know how I can pull a fully working backup from my existing host?

riker

I'm now getting

Quote
Error     SQL query:                   -- ==========================================================
--
-- Database dump of tables in `a5543780_tv`
-- October 30, 2008, 11:45:43 AM
--
-- ==========================================================
--
-- Table structure for table `smf_admin_info_files`
--
DROP  TABLE  IF  EXISTS  `smf_admin_info_files` ;

Tried backup from smf and phpmyadmin. Backups are from -
MySQL - 5.0.27 & trying to be uploaded too MySQL client version: 5.0.32

babjusi

Quote from: riker on November 01, 2008, 09:09:13 AM
I'm now getting

Quote
Error     SQL query:                   -- ==========================================================
--
-- Database dump of tables in `a5543780_tv`
-- October 30, 2008, 11:45:43 AM
--
-- ==========================================================
--
-- Table structure for table `smf_admin_info_files`
--
DROP  TABLE  IF  EXISTS  `smf_admin_info_files` ;

Tried backup from smf and phpmyadmin. Backups are from -
MySQL - 5.0.27 & trying to be uploaded too MySQL client version: 5.0.32


Is that all the error that you are getting cause that doesn''t tell us much.

How to backup/restore your db, have a look at the very last link in my signature.

riker

Quote from: babjusi on November 01, 2008, 09:18:43 AM
Quote from: riker on November 01, 2008, 09:09:13 AM
I'm now getting

Quote
Error     SQL query:                   -- ==========================================================
--
-- Database dump of tables in `a5543780_tv`
-- October 30, 2008, 11:45:43 AM
--
-- ==========================================================
--
-- Table structure for table `smf_admin_info_files`
--
DROP  TABLE  IF  EXISTS  `smf_admin_info_files` ;

Tried backup from smf and phpmyadmin. Backups are from -
MySQL - 5.0.27 & trying to be uploaded too MySQL client version: 5.0.32


Is that all the error that you are getting cause that doesn''t tell us much.

How to backup/restore your db, have a look at the very last link in my signature.

I've uninstalled the ad mod and now got a backup but some charactors still mess up on transfer to a new host.  Now I have checked the backup and the contents do seem okay until moved. Example

"criticised for £500,000" will be "criticised for ?500,000"

jossanaijr


riker

#5
Quote from: jossanaijr on November 01, 2008, 09:41:55 AM
Are you using UTF-8?

That's the default when trying to import but I've also tried ascii.


EDIT:  Binary works

Nathaniel

So have you now successfully made the move? Or do you still need help?
SMF Friend (Former Support Specialist) | SimplePortal Developer
My SMF Mods | SimplePortal

"Quis custodiet ipsos custodes?" - Who will Guard the Guards?

Please don't send me ANY support related PMs. I will just delete them.

riker

Quote from: LHVWB on November 01, 2008, 05:50:35 PM
So have you now successfully made the move? Or do you still need help?

No I've done it now thanks and found that "Auto Embed Video/Audio Clips" works on this new host but caused problems on the old one, yea strange

Advertisement: