Advertisement:

Author Topic: Can't Get Smileys To Work With A 2.0 RC1 Template  (Read 1465 times)

Offline kb_Luis

  • Newbie
  • *
  • Posts: 4
Can't Get Smileys To Work With A 2.0 RC1 Template
« on: February 08, 2009, 06:08:47 PM »
Hi,

Don’t know if anyone else is having the same problem as me?
I have just downloaded the new forums........ Now if I leave it on the default template the “smileys” work as they should do, But I have added and tried a few other templates which are meant to be compatible with 2.0 RC1 .........But I found that none of the “smileys” work with any of these other templates..........The only one they work with is the default template.........Can anyone help me please?


Regards Luis

Ps:This is just one of many templates i have tryed out.  Click Here






Offline karlbenson

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 15,630
  • Gender: Male
    • Lifeproof
Re: Can't Get Smileys To Work With A 2.0 RC1 Template
« Reply #1 on: February 11, 2009, 01:23:55 PM »
Due to major changes, in templates. Themes might not work with the latest version.

If its not working, I would suggest raising the issue with the Themes author in the themes support topic.

Offline greyknight17

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 14,890
  • Gender: Male
    • Kevin's Resource Center
Re: Can't Get Smileys To Work With A 2.0 RC1 Template
« Reply #2 on: February 27, 2009, 10:26:46 PM »
Luis, is this issue resolved now? That theme you posted a link to should work with SMF 2.0 RC1. Any other themes that are made for SMF 2.0 beta 4 and didn't specifically mention that it's compatible with RC1 may cause problems.