• Welcome to Simple Machines Community Forum. Please login or sign up.
December 05, 2021, 06:48:24 PM

News:

Bored?  Looking to kill some time?  Want to chat with other SMF users?  Join us in IRC chat or Discord


Watermark

Started by digger, August 27, 2009, 03:54:56 PM

Previous topic - Next topic

Apllicmz

good mod
when update dont forget portuguese

all files in attach




Galjoen

Will there be a update for RC4?

digger

Quote from: Galjoen on November 10, 2010, 02:53:59 AM
Will there be a update for RC4?

Yes, will be.
Mod works with RC4, use RC3 emulation for installation.

lookingtok

amazing mod!!

please digger update for RC5  :(

Bancherd

Quote from: lookingtok on February 23, 2011, 04:23:28 AM
amazing mod!!

please digger update for RC5  :(

Works with RC5 too, with emulation.

lookingtok

February 24, 2011, 06:18:14 AM #125 Last Edit: February 24, 2011, 08:12:46 AM by lookingtok
Quote from: Bancherd on February 23, 2011, 08:16:27 AM
Quote from: lookingtok on February 23, 2011, 04:23:28 AM
amazing mod!!

please digger update for RC5  :(

Works with RC5 too, with emulation.

thanks for fast response Bencherd
its my 1st time i used SMF, what the meaning bout 'emulation'?

note : i have done with emulation
but i have some problem,
setting of watermark is work fine but i cannot see the demo, and i try to reload my browser, and do nothing (still cannot see the demo)
then i try to attach picture
but the watermark not working

please someone help me :(

note : its done all!!
sorry for my stupid think's

thanks for all, that is very very cool mods :)

RvG

Hi digger, nice mod! :)
How to enable it per board only?

Thank you for your hard work.

digger

Quote from: RvG on May 07, 2011, 03:29:05 AM
Hi digger, nice mod! :)
How to enable it per board only?

Thank you for your hard work.
There is no board settings. May be in a next version.

RvG

Quote from: digger on May 07, 2011, 05:57:27 AM
Quote from: RvG on May 07, 2011, 03:29:05 AM
Hi digger, nice mod! :)
How to enable it per board only?

Thank you for your hard work.
There is no board settings. May be in a next version.

Nice! :)
Wish to see it soon.

dougiefresh

Thank you for the wonderful mod!  I thought I'd let everybody know that when I updated my forum from 2.0 RC5 to 2.0 Gold, I had to reinstall all my mods.  This mod installed without issues and using 2.0 RC3 emulation.  Hope this info helps someone!

EDIT: Fixed emulation setting reported....  :-[

noaccess

Quote from: digger on May 07, 2011, 05:57:27 AM
Quote from: RvG on May 07, 2011, 03:29:05 AM
Hi digger, nice mod! :)
How to enable it per board only?

Thank you for your hard work.
There is no board settings. May be in a next version.
Is it possible to make it so that a user, while posting a message with attachments, can unselect a selection box to not get his attachments watermarked?

By the way, great mod, love it.

yakyakyak

Was this ever developed to include watermarking for SMF Gallery images?


noaccess

Quote from: yakyakyak on June 16, 2011, 04:03:11 AM
Was this ever developed to include watermarking for SMF Gallery images?
There is another mod that extends its capability to include watermarks in Aeva media gallery.

yakyakyak

yes, thank you - i saw that covered in the thread but nothing more than earlier promises for SMF Gallery

lala1

any chance to make it compatible with 2.0? for me, this mod is more important than the 2.0 upgrade...

teos55

July 18, 2011, 03:10:08 PM #135 Last Edit: July 18, 2011, 03:32:10 PM by teos55
SMF 2.0  default theme  Simple Portal 2.3.3

  Installed this mod in comp mod of 2.0 RC3 .  Everything is OK.

But, it is only applicable to attached images after the mod installation not the existing ones. Am I doing something wrong ?



carolinestrik

I'm not able to install the mod at my new updated forum SMF 2.0.1
I looked into the manual but there it seems not  compatible.
Will there come an update please?
Knitting is hot! Breikraam

TheListener

Quote from: teos55 on July 18, 2011, 03:10:08 PM
Am I doing something wrong ?

No.

Quote from: carolinestrik on October 15, 2011, 06:56:38 PM
I'm not able to install the mod at my new updated forum SMF 2.0.1
I looked into the manual but there it seems not  compatible.
Will there come an update please?

have you tried to emulate the version?

carolinestrik

No, i didn't try that. Never knew there was a mod for that. But I just looked and the emulate mod is not compatible with 2.0.1 either.  :(
Knitting is hot! Breikraam

TheListener

Quote from: carolinestrik on October 16, 2011, 04:13:21 AM
No, i didn't try that. Never knew there was a mod for that. But I just looked and the emulate mod is not compatible with 2.0.1 either.  :(

I didn't mention anything about an emulate mod.

Below the list odf installed mods you will see a link to advanced.

Click there and a box should appear showing 2.0.1

Replace this with the mods current version eg 2.0 RC?

Advertisement: