• Welcome to Simple Machines Community Forum. Please login or sign up.
December 08, 2021, 04:14:45 AM

News:

Join the Facebook Fan Page.


Watermark

Started by digger, August 27, 2009, 03:54:56 PM

Previous topic - Next topic

carolinestrik

Thank you! Mod is installed  :D
Knitting is hot! Breikraam

MotRude

Love to have this mod for 2.0 ;D

TheListener

Quote from: dougiefresh on June 15, 2011, 04:08:01 PM
Thank you for the wonderful mod!  I thought I'd let everybody know that when I updated my forum from 2.0 RC5 to 2.0 Gold, I had to reinstall all my mods. This mod installed without issues and using 2.0 RC3 emulation.  Hope this info helps someone!

EDIT: Fixed emulation setting reported....  :-[

@motleyrude Does this answer your request?

carolinestrik

I'm sorry, but it doesn't. Emulating installs the mode, but your Display.php gets corrupt. So don't do a clean install!
Knitting is hot! Breikraam

TheListener

I presume you mean there is a Test Failed notice?

If so look at the mods parser which will help you manually edit the file.

BaghdadGhost

Quote from: MotRude on October 16, 2011, 08:09:59 PM
Love to have this mod for 2.0 ;D

I had this one rc4 and I just installed it on 2.0.1


all you need just emulate the installation and a nice watermark :)

dagwood

Hi, was wondering where do I find the installed options (if any) for settings for watermark.light, ie, what pathway to it in Admin?  I have already uploaded this package plus the bridge for Aeva found in this thread, & currently have the small SMF symbol in bottom right hand corner of pics, & wondering if this can be changed to a word for example via setting options in Admin?  I have looked in Admin but can't find anything?  I have recently upgraded to SMF version 2.0.2

Thanks for any assistance


BaghdadGhost

Quote from: dagwood on January 06, 2012, 05:30:12 PM
Hi, was wondering where do I find the installed options (if any) for settings for watermark.light, ie, what pathway to it in Admin?  I have already uploaded this package plus the bridge for Aeva found in this thread, & currently have the small SMF symbol in bottom right hand corner of pics, & wondering if this can be changed to a word for example via setting options in Admin?  I have looked in Admin but can't find anything?  I have recently upgraded to SMF version 2.0.2

Thanks for any assistance

the mod setting in Admin - modification settings you should have a tab for watermark.

if you want to change the watermark image design your own one and replace the one in /Watermark/Logo/smf.gif in your sever. you can have different size but it should be .gif extension


dagwood

Thank you for reply BaghdadGhost

There are no settings in "modification settings" unfortunately, only says There are no modifications installed that have added any settings to this area yet


BaghdadGhost

then I think a piece of installation was missing during the installation.

try to use the package parser of the mod itself and compare the changes to files and I am sure you will find the missing piece but start with this file and see ./Sources/ManageSettings.php





dagwood

Will do BaghdadGhost, I had thought something missing or incomplete installation

Thank you very much for your help  :)

distante

Working in 2.0.2

But I have a doubt, is there some way to disable this for gifs files? because is breaking the animation in those...

BaghdadGhost

Quote from: digger on May 21, 2010, 04:12:14 AM
I've attached test version of Watermark.light bridge for Aeva Media 1.1b.
Before installing this bridge you need Aeva and Watermark.light installed.


works perfectly with smf 2.0.2


thanks a lot

simon36

Do you have to version emaulate to install on 2.0.2,

I get 'The package you are trying to download or install is either corrupt or not compatible with this version of SMF.' when I try to install.

TheListener

Quote from: simon36 on April 18, 2012, 10:36:07 AM
Do you have to version emaulate to install on 2.0.2,

I get 'The package you are trying to download or install is either corrupt or not compatible with this version of SMF.' when I try to install.

You have answered your own question. Yes you do have to emulate.

Use the Mod Emulate link in my signature.

simon36

Thanks I have it working. Great mod, I wonder could it work with a 'text' overlay as well as a graphic?

Thank you.

TheListener

Quote from: simon36 on April 18, 2012, 10:44:08 AM
Thanks I have it working. Great mod, I wonder could it work with a 'text' overlay as well as a graphic?

Thank you.

That I have no idea.

Biology Forums

I'm finding that the watermark is becoming embedded unto the image, so when you go and download the image, the watermark is still present. Is this supposed to happen? :(

distante

That's the hole idea!

Biology Forums

Quote from: distante on May 16, 2012, 09:13:30 PM
That's the hole idea!

Is it possible to configure it not to do this? That is, when you actually download the image, the watermark isn't embedded in the downloaded image.

Advertisement: