• Welcome to Simple Machines Community Forum. Please login or sign up.
January 18, 2022, 03:55:03 AM

News:

SMF 2.1 RC4 has been released! Try it out and help us test! :) Read more.


fare un upgrade da 1.1.19 a 2.0.6

Started by luca16568, October 31, 2013, 05:46:15 AM

Previous topic - Next topic

luca16568

ciao a tutti.....
e' da un po' che ci penso, ma la sola cosa che mi fa "tremare" e' di casa succedera' dopo averlo fatto.....problemi con le mod?
chi mi indica pro e contro per aggiornarlo all'ultima versione?
grazie
meglio un buon nemico che un cattivo amico..........

luca16568

meglio un buon nemico che un cattivo amico..........

emanuele



Take a peek at what I'm doing! ;D




Hai bisogno di supporto in Italiano?

Aiutateci ad aiutarvi: spiegate bene il vostro problema: no, "non funziona" non è una spiegazione!!
1) Cosa fai,
2) cosa ti aspetti,
3) cosa ottieni.

Darknico

Beh oddio, lì c'è un po di pacciocco!
Vedo moltissimi package di aggiornamenti, anche ripetuti, ma poche le mod essenziali installate...

Io direi che comunque un upgrade alla 2.0.6 è d'obbligo, quindi non starci a pensare troppo: backup - large upgrade - installa le mod che ti servono ;)
Italian SMF - Supporto Italiano per la board SMF - Ci trovate tutti li!! :)


luca16568

vedro' di fare come mi avete detto....poi al max con il bk mi paro il.... ::)
meglio un buon nemico che un cattivo amico..........

emanuele



Take a peek at what I'm doing! ;D




Hai bisogno di supporto in Italiano?

Aiutateci ad aiutarvi: spiegate bene il vostro problema: no, "non funziona" non è una spiegazione!!
1) Cosa fai,
2) cosa ti aspetti,
3) cosa ottieni.

luca16568

MILLE SUDORI, MA C'E' STA'! ::)

ora domanda: i vecchi pacchetti di mod ed aggiornamenti, li posso levare? SPECIE GLI AGGIORNAMENTI?
meglio un buon nemico che un cattivo amico..........

Darknico

Fai prima l'upgrade, così ci pensare lui a disinstallarli
Una volta fatto, fai pure pulizia di tutto ;)
Italian SMF - Supporto Italiano per la board SMF - Ci trovate tutti li!! :)


luca16568

OK FATTO STANOTTE....
ho le vecchie mod ed aggiornamenti.......levo tutto? ;D
meglio un buon nemico che un cattivo amico..........

luca16568

Quote from: luca16568 on November 05, 2013, 04:52:03 AM
OK FATTO STANOTTE....
ho le vecchie mod ed aggiornamenti.......levo tutto? ;D
si leva tutto.....
(mi rispondo da solo visto che l'ho gia fatto!)
meglio un buon nemico che un cattivo amico..........

emanuele

I pacchetti mostrati nel package manager non sono altro che file zip che se vuoi puoi installare, quindi se non ti servono: sì, leva tutto.


Take a peek at what I'm doing! ;D




Hai bisogno di supporto in Italiano?

Aiutateci ad aiutarvi: spiegate bene il vostro problema: no, "non funziona" non è una spiegazione!!
1) Cosa fai,
2) cosa ti aspetti,
3) cosa ottieni.

luca16568

sto' avendo moltissime problematiche inerente il login di tanti utenti (non tutti) dopo aver fatto questo upgrade....
a quelli che hanno riscontrato questi problemi la lingua selezionata nel profilo non era quella in uso da loro.....messa a posto dall'amministrazione.....dopo poco era come prima!
meglio un buon nemico che un cattivo amico..........

luca16568

ALTRO PROBLEMA.....
non riesco a cambiare sui profili utenti la lingua, dopo l'aggiornamento molti non entrano e danno l'errore sopra citato a questo mio post!
mi ritorna preimpostata la lingua bulgara......
meglio un buon nemico che un cattivo amico..........

emanuele

Quote from: luca16568 on November 10, 2013, 02:52:56 PM
sto' avendo moltissime problematiche inerente il login di tanti utenti (non tutti) dopo aver fatto questo upgrade....
L'allegato che hai mostrato qui è un problema di template che non ha niente a che fare con la lingua.
Cos'è, tapatalk o un tema "mobile"?

Quote from: luca16568 on November 10, 2013, 04:18:28 PM
ALTRO PROBLEMA.....
non riesco a cambiare sui profili utenti la lingua, dopo l'aggiornamento molti non entrano e danno l'errore sopra citato a questo mio post!
mi ritorna preimpostata la lingua bulgara......
Ed io continuo a chiederti: dove hai preso il mod delle bandierine della lingua?


Take a peek at what I'm doing! ;D




Hai bisogno di supporto in Italiano?

Aiutateci ad aiutarvi: spiegate bene il vostro problema: no, "non funziona" non è una spiegazione!!
1) Cosa fai,
2) cosa ti aspetti,
3) cosa ottieni.

luca16568

http://www.simplemachines.org/community/index.php?topic=498242.0
La mod e' sparita pero' ora.....
(e l'ho disabilitata dal forum stesso)
altre "stranezze": loggandomi e lasciando la spunta "sempre", appena chiudo la pagina e riaccedo, non rimango loggato
poi.....ora ho lasciato il tema di default.....ma i problemi non sono assolutamente cambiati
altro.....quando cambio la lingua degli utenti, entro breve (non so' stimare il tempo), riescono a loggarsi.....pero' sabato ho sistemato singolarmente almeno 600 utenti ma, stamane e' come che non avessi fatto nulla!
non e' che da quando ho aggiornato la versione e quindi il db si sono verificati errori nei permessi dei file?
meglio un buon nemico che un cattivo amico..........

luca16568

Quote from: emanuele on November 10, 2013, 05:41:07 PM
Quote from: luca16568 on November 10, 2013, 02:52:56 PM
sto' avendo moltissime problematiche inerente il login di tanti utenti (non tutti) dopo aver fatto questo upgrade....
L'allegato che hai mostrato qui è un problema di template che non ha niente a che fare con la lingua.
Cos'è, tapatalk o un tema "mobile"?

Quote from: luca16568 on November 10, 2013, 04:18:28 PM
ALTRO PROBLEMA.....
non riesco a cambiare sui profili utenti la lingua, dopo l'aggiornamento molti non entrano e danno l'errore sopra citato a questo mio post!
mi ritorna preimpostata la lingua bulgara......
Ed io continuo a chiederti: dove hai preso il mod delle bandierine della lingua?

il template ora e' di default, e gli errori sono identici a prima!
ho disistallato e ri istallato anche delle mod, ma nulla.....
meglio un buon nemico che un cattivo amico..........

luca16568

ALTRO PROBLEMA.....mi arriva via mail, visto che ho abilitato SMF a mandarmi gli avvisi di errore del db.......mai successo!
e gli orari corrispondono alle variazioni che faccio e che non mi prende ! (a volte si pero'....)
There has been a problem with the database!

This is a notice email to let you know that SMF could not connect to the database, contact your host if this continues.
meglio un buon nemico che un cattivo amico..........

emanuele

mmm...potrebbe anche essere proprio un problema dell'host.
Tanto per sicurezza, via phpmyadmin, prova a riparare ed ottimizzare tutte le tabelle.

Intanto, prova a crearmi un account per vedere cosa vedo io.


Take a peek at what I'm doing! ;D




Hai bisogno di supporto in Italiano?

Aiutateci ad aiutarvi: spiegate bene il vostro problema: no, "non funziona" non è una spiegazione!!
1) Cosa fai,
2) cosa ti aspetti,
3) cosa ottieni.

luca16568

rispondo qui......
leggendo altri post, e facendo una prova, ho notato che il mio problema di chatt e di tenuta in memoria di login che non mi teneva e' scomparso con FIREFOX, quindi avendo letto da un riferimento di emanuele su una board inglese che ne citava la problematica, posso dire che dopo l'upgrade CROME da seri problemi!
rimango in stanby con altri problemi che "forse" mi sono rimasti
meglio un buon nemico che un cattivo amico..........

luca16568

http://carnago.zz.mu/forum/
http://www.motoclubgilera4t.it/forum/

il primo forum e' stato istallato da nuovo,, ossia versione 2.x
il secondo con l'upgrade......
con crome:
il primo la chatt no problem
il secondo: The ./nchat/index.php is now unavailable! Please contact admin forum about this issue!
meglio un buon nemico che un cattivo amico..........

Advertisement: