Advertisement:

Author Topic: balise HTML  (Read 15952 times)

Offline CréaForum

  • Semi-Newbie
  • *
  • Posts: 94
    • AnimForum
balise HTML
« on: March 02, 2014, 05:54:49 AM »
Bonjour,
est-ce normal que lorsque l'on utilise un code entre balises HTML et que l'on souhaite l'éditer, il n'y a plus rien entre les balises HTML en mode édition ?

Merci

Offline maximus23

  • Local Moderator
  • SMF Super Hero
  • *
  • Posts: 11,336
  • Gender: Male
  • Smf 2.1 RC2
    • Smf Français Forum non Officiel
Re: balise HTML
« Reply #1 on: March 02, 2014, 06:38:04 AM »
Bonjour,

Oui si tu es en mode WySiwig :)
Pas de support par PM ou Courrier...Veuillez utiliser le forum pour vous avoir une réponse rapide à votre demande d'aide. Merci.
Amitiés et à Bientôt...
No support by PM or Mail...You will get better and faster responses in the support forums. Thank you.
Have a nice day...

Offline CréaForum

  • Semi-Newbie
  • *
  • Posts: 94
    • AnimForum
Re: balise HTML
« Reply #2 on: March 04, 2014, 12:13:43 PM »
Et comment puis-je désactiver ce mode ? :/

Offline CréaForum

  • Semi-Newbie
  • *
  • Posts: 94
    • AnimForum
Re: balise HTML
« Reply #3 on: March 04, 2014, 12:16:24 PM »
Trouvé ! ;) Mais c'est toujours pareil ;) Et ce problème est pareil lors de la modification d'une section :/

Offline maximus23

  • Local Moderator
  • SMF Super Hero
  • *
  • Posts: 11,336
  • Gender: Male
  • Smf 2.1 RC2
    • Smf Français Forum non Officiel
Re: balise HTML
« Reply #4 on: March 04, 2014, 01:58:09 PM »
Bonjour,

Qu'entends-tu par la modification d'une section je ne vois pas ce que vienne faire les balises html a ce niveau ?

:)
Pas de support par PM ou Courrier...Veuillez utiliser le forum pour vous avoir une réponse rapide à votre demande d'aide. Merci.
Amitiés et à Bientôt...
No support by PM or Mail...You will get better and faster responses in the support forums. Thank you.
Have a nice day...

Offline CréaForum

  • Semi-Newbie
  • *
  • Posts: 94
    • AnimForum
Re: balise HTML
« Reply #5 on: March 04, 2014, 02:13:07 PM »
Oui, c'est vrai que ça n'a plus rien à voir ^^' Donc j'ai retiré le mode WySiwig mais lorsque je modifie un message, le contenu HTML disparaît toujours.

Autre problème, lorsque je veux modifier une section, son titre est vide, sa description aussi ... :/

Offline maximus23

  • Local Moderator
  • SMF Super Hero
  • *
  • Posts: 11,336
  • Gender: Male
  • Smf 2.1 RC2
    • Smf Français Forum non Officiel
Re: balise HTML
« Reply #6 on: March 04, 2014, 02:28:01 PM »
Bonjour,

J'ai remarqué ce bug lors de l'installation d'un forum Smf 2.0.7 mais je n'ai pas approfondi la question. Je vais regarder cela quand j'ai un moment.

:)
Pas de support par PM ou Courrier...Veuillez utiliser le forum pour vous avoir une réponse rapide à votre demande d'aide. Merci.
Amitiés et à Bientôt...
No support by PM or Mail...You will get better and faster responses in the support forums. Thank you.
Have a nice day...

Offline CréaForum

  • Semi-Newbie
  • *
  • Posts: 94
    • AnimForum
Re: balise HTML
« Reply #7 on: March 04, 2014, 02:39:06 PM »
Pas de soucis :) Merci !! :)

Offline CréaForum

  • Semi-Newbie
  • *
  • Posts: 94
    • AnimForum
Re: balise HTML
« Reply #8 on: March 06, 2014, 07:26:52 AM »
Et sinon, pour le soucis des balises HTML ? :)

Offline maximus23

  • Local Moderator
  • SMF Super Hero
  • *
  • Posts: 11,336
  • Gender: Male
  • Smf 2.1 RC2
    • Smf Français Forum non Officiel
Re: balise HTML
« Reply #9 on: March 06, 2014, 08:03:13 AM »
Bonjour,

Les autres balises tu les vois correctement ?

:)
Pas de support par PM ou Courrier...Veuillez utiliser le forum pour vous avoir une réponse rapide à votre demande d'aide. Merci.
Amitiés et à Bientôt...
No support by PM or Mail...You will get better and faster responses in the support forums. Thank you.
Have a nice day...

Offline CréaForum

  • Semi-Newbie
  • *
  • Posts: 94
    • AnimForum
Re: balise HTML
« Reply #10 on: March 06, 2014, 01:12:45 PM »
Oui, sans soucis ;)

Offline maximus23

  • Local Moderator
  • SMF Super Hero
  • *
  • Posts: 11,336
  • Gender: Male
  • Smf 2.1 RC2
    • Smf Français Forum non Officiel
Re: balise HTML
« Reply #11 on: March 06, 2014, 11:07:11 PM »
Bonjour,

Donc effectivement si tu vois bien tes autres balises le html doit aussi être vu.

Tu fermes bien tes balises ?

:)
Pas de support par PM ou Courrier...Veuillez utiliser le forum pour vous avoir une réponse rapide à votre demande d'aide. Merci.
Amitiés et à Bientôt...
No support by PM or Mail...You will get better and faster responses in the support forums. Thank you.
Have a nice day...

Offline CréaForum

  • Semi-Newbie
  • *
  • Posts: 94
    • AnimForum
Re: balise HTML
« Reply #12 on: March 07, 2014, 05:24:53 AM »
En faite, je pense mettre mal exprimé :S désolé ^^

Mon HTML est très bien vu, mais que je veux éditer mon message, le HTML n'est plus là, exemple :



Et quand j'édite le message :


Offline maximus23

  • Local Moderator
  • SMF Super Hero
  • *
  • Posts: 11,336
  • Gender: Male
  • Smf 2.1 RC2
    • Smf Français Forum non Officiel
Re: balise HTML
« Reply #13 on: March 07, 2014, 05:53:43 AM »
Bonjour,

Tu n'as pas le cache serveur activé de niveau 1 ?

:)
Pas de support par PM ou Courrier...Veuillez utiliser le forum pour vous avoir une réponse rapide à votre demande d'aide. Merci.
Amitiés et à Bientôt...
No support by PM or Mail...You will get better and faster responses in the support forums. Thank you.
Have a nice day...

Offline CréaForum

  • Semi-Newbie
  • *
  • Posts: 94
    • AnimForum
Re: balise HTML
« Reply #14 on: March 07, 2014, 05:56:51 AM »
What ? ^^

Offline maximus23

  • Local Moderator
  • SMF Super Hero
  • *
  • Posts: 11,336
  • Gender: Male
  • Smf 2.1 RC2
    • Smf Français Forum non Officiel
Re: balise HTML
« Reply #15 on: March 07, 2014, 06:24:22 AM »
Bonjour,

Vérifie dans ton Admin -> Paramètres Serveur -> onglet cache :)

Pas de support par PM ou Courrier...Veuillez utiliser le forum pour vous avoir une réponse rapide à votre demande d'aide. Merci.
Amitiés et à Bientôt...
No support by PM or Mail...You will get better and faster responses in the support forums. Thank you.
Have a nice day...

Offline CréaForum

  • Semi-Newbie
  • *
  • Posts: 94
    • AnimForum
Re: balise HTML
« Reply #16 on: March 07, 2014, 06:38:09 AM »
Le cache est activé niveau 1 ;)

Offline maximus23

  • Local Moderator
  • SMF Super Hero
  • *
  • Posts: 11,336
  • Gender: Male
  • Smf 2.1 RC2
    • Smf Français Forum non Officiel
Re: balise HTML
« Reply #17 on: March 07, 2014, 06:48:57 AM »
Bonjour,

Tu mets aucun cache et tu vides le tout via la maintenance de l'admin :)

Pas de support par PM ou Courrier...Veuillez utiliser le forum pour vous avoir une réponse rapide à votre demande d'aide. Merci.
Amitiés et à Bientôt...
No support by PM or Mail...You will get better and faster responses in the support forums. Thank you.
Have a nice day...

Offline CréaForum

  • Semi-Newbie
  • *
  • Posts: 94
    • AnimForum
Re: balise HTML
« Reply #18 on: March 07, 2014, 10:32:02 AM »
Ceci ne sert à rien :/

Offline maximus23

  • Local Moderator
  • SMF Super Hero
  • *
  • Posts: 11,336
  • Gender: Male
  • Smf 2.1 RC2
    • Smf Français Forum non Officiel
Re: balise HTML
« Reply #19 on: March 07, 2014, 11:32:21 AM »
Bonjour,

Tu as testé avec un autre navigateur pour voir ce qu'il en est ? Il faut retirer le maximum d'infos pour essayer de voir ce qui se passe mais si c'est comme la perte de l'affichage des modifications de sections là il y a des bugs sur la 2.0.7. J'ai plus de 2.0.7 installée pour le moment je vais en remettre une pour voir tout cela du week-end :)

Pas de support par PM ou Courrier...Veuillez utiliser le forum pour vous avoir une réponse rapide à votre demande d'aide. Merci.
Amitiés et à Bientôt...
No support by PM or Mail...You will get better and faster responses in the support forums. Thank you.
Have a nice day...