• Welcome to Simple Machines Community Forum. Please login or sign up.
January 19, 2022, 05:20:42 PM

News:

SMF 2.0.19 has been released! Please update. Read more.


Post and PM Inline Attachments

Started by dougiefresh, July 26, 2014, 09:14:08 PM

Previous topic - Next topic

GL700Wing

Uploaded v7.05 - October 19, 2021
o Updated ./Sources/Subs-InlineAttachmentsAdmin.php to fix error condition that occurred when settings were saved.

Note: If you have already installed v7.04 of this mod you can upgrade to v7.05 without the need to uninstall v7.04.
Life doesn't have to be perfect to be wonderful ...

rcane

December 01, 2021, 09:00:15 AM #921 Last Edit: December 01, 2021, 09:25:06 AM by rcane
Good morning,

I have seen this error across many users when I'm tracking posts.


HI there,

Been using the mod for a while now (few months).  I've got around 900 users now, and I started seeing this today from one particular user:

Unable to load the 'PMAttachments.english' language file.


Any guidance or ideas?

GL700Wing

Quote from: rcane on December 01, 2021, 09:00:15 AMGood morning,

I have seen this error across many users when I'm tracking posts.


HI there,

Been using the mod for a while now (few months).  I've got around 900 users now, and I started seeing this today from one particular user:

Unable to load the 'PMAttachments.english' language file.


Any guidance or ideas?

The issue you're reporting is not for this mod - it's for the 'PM Attachments' mod.

Make sure the relevant English language files exist - including the 'utf8' version if you're forum has been converted to UTF - in the languages directory/folder and that the files have the correct access permissions.
Life doesn't have to be perfect to be wonderful ...

Advertisement: