Advertisement:

Author Topic: Problem in get-address...  (Read 6033 times)

Offline JuhaS14

  • Jr. Member
  • **
  • Posts: 228
  • Gender: Male
    • Free Joomla templates
Problem in get-address...
« on: March 16, 2004, 05:10:11 PM »
2: php_network_getaddresses: getaddrinfo failed: Name or service not known
Tiedosto: /var/www/forum/Sources/Subs.php
Rivi: 1408

This kind of error messages...


www.dnsf.org/forum

Offline [Unknown]

  • SMF Friend
  • SMF Master
  • *
  • Posts: 36,102
  • Gender: Male
Re: Problem in get-address...
« Reply #1 on: March 16, 2004, 05:11:41 PM »
I would assume these are related:

http://www.simplemachines.org/community/index.php?topic=7574.from1079471631#new

Can I see a phpinfo.php.

-[Unknown]

Offline JuhaS14

  • Jr. Member
  • **
  • Posts: 228
  • Gender: Male
    • Free Joomla templates
Re: Problem in get-address...
« Reply #2 on: March 16, 2004, 05:17:09 PM »
I would assume these are related:

http://www.simplemachines.org/community/index.php?topic=7574.from1079471631#new

Can I see a phpinfo.php.

-[Unknown]

I have GDLIB installed, if you mean that. I use GDLIB lots of my own scripts too and it's working correctly, but here is phpinfo(); result:

http://juha.dnsf.org/info.php

Offline [Unknown]

  • SMF Friend
  • SMF Master
  • *
  • Posts: 36,102
  • Gender: Male
Re: Problem in get-address...
« Reply #3 on: March 16, 2004, 05:21:23 PM »
I would recommend upgrading PHP... unless I'm wrong, PHP 4.1.2 didn't supress errors as well.

Errors like this are going to happen.  They are caused by 404 errors.

-[Unknown]

Offline JuhaS14

  • Jr. Member
  • **
  • Posts: 228
  • Gender: Male
    • Free Joomla templates
Re: Problem in get-address...
« Reply #4 on: March 16, 2004, 06:50:57 PM »
Thanks to help! I updated PHP to version 4.3.4 and now it works finally ;)

Thanks Uknown, I buy U  beer when U come to Finland ;)