News:

Bored?  Looking to kill some time?  Want to chat with other SMF users?  Join us in IRC chat or Discord

Main Menu

Im using SMF 1.1.3, and I want to install some mods.......

Started by Illusionex, July 24, 2007, 08:52:51 AM

Previous topic - Next topic

Illusionex

Im using SMF 1.1.3, and I want to install some mods, unforuanatly the package manager is disabled, is there any way to enable it, i'm using ifastnet, respond soon. Thanks

babjusi

Don''t post duplicate topics please. Oldiesmann already answered to you here

Daniel D.


Advertisement: