Advertisement:

Author Topic: General support topic for Aeva Media (Latest release: July 28, 2010)  (Read 2612252 times)

Offline AZMazda3

  • Jr. Member
  • **
  • Posts: 118
Re: General support topic for Aeva Media (Latest release: July 28, 2010)
« Reply #7160 on: December 20, 2014, 11:22:41 AM »
The only thing it is doing is throwing up errors in the admin log for two lines of code related to subs.php. I'm sure it is a logical fix but for the life of me it seems illogical. Oh well. I guess I can just ignore the log for now.

Mhhh, don't get any errors in the admin log about this when running Aeva on SMF 2.0.9.

I suspect mine is due to another mod. Today, I have 30k+ log errors generated from various Aeva php files.

Offline Fisch.666

  • Jr. Member
  • **
  • Posts: 205
Re: General support topic for Aeva Media (Latest release: July 28, 2010)
« Reply #7161 on: December 20, 2014, 01:59:44 PM »
Hi,

at least have a look at my post here:

http://www.simplemachines.org/community/index.php?topic=200401.msg3715942#msg3715942

if you're getting messages from Aeva php files.

Offline AZMazda3

  • Jr. Member
  • **
  • Posts: 118
Re: General support topic for Aeva Media (Latest release: July 28, 2010)
« Reply #7162 on: December 21, 2014, 10:25:48 AM »
Hi,

at least have a look at my post here:

http://www.simplemachines.org/community/index.php?topic=200401.msg3715942#msg3715942

if you're getting messages from Aeva php files.

The majority of my log errors are for aeva_home and aeva_unseen and might be related to the shoutbox.

Offline Kilgore Trout

  • Semi-Newbie
  • *
  • Posts: 41
Re: General support topic for Aeva Media (Latest release: July 28, 2010)
« Reply #7163 on: January 04, 2015, 11:12:12 AM »
Have tried to install the AEVA lite mod onto 2.0.9 and get an installation error:

1. Execute Modification 1. add before     --  Sources/Post.php   --  Test failed

and

14.  Execute modification   -- Sources/Profile.php     --  Test failed

I have been reading this thread and have seen references to how to edit Post.php but have been unable to locate those instructions.  I have tried to search on "2.0.9" but that brings up zero also tried searching on Post.php and that doesn't seem to bring me to the edits either. I have probably read 20 pages so far....but no success.  Can anyone please point me to those instructions?  Many thanks.

K

Offline Kindred

  • The Mean One
  • Support Specialist
  • SMF Legend
  • *
  • Posts: 58,152
  • Gender: Male
    • Kindred-999 on GitHub
Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.

Offline Kilgore Trout

  • Semi-Newbie
  • *
  • Posts: 41
Re: General support topic for Aeva Media (Latest release: July 28, 2010)
« Reply #7165 on: January 04, 2015, 11:28:55 AM »
Holy crap!  I think I understand now.  The error messages given to me after I tried to install actually had the code that I need to "add before" etc?  It was the little notepad that I needed to click to see the code that needed to change?  Hoo boy.  If that is correct that is embarrassing.  Newb exposed!  LOL

If I go back and try to install the mod a second time will it give me the same error messages and the code to adjust things?

Thanks for taking the time with this newb!

K

Offline Kindred

  • The Mean One
  • Support Specialist
  • SMF Legend
  • *
  • Posts: 58,152
  • Gender: Male
    • Kindred-999 on GitHub
Re: General support topic for Aeva Media (Latest release: July 28, 2010)
« Reply #7166 on: January 04, 2015, 12:28:45 PM »
Uh oh...   Did you continue with the installation, despite the error messages?

If so, then you are in an iffy spot....

You could uninstall and try to reinstall, paying attention to the errors op and manually doing those bits...
Or you can use the package parser on the mod download page and check to see the specific edits that need to be done...
Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.

Offline Kilgore Trout

  • Semi-Newbie
  • *
  • Posts: 41
Re: General support topic for Aeva Media (Latest release: July 28, 2010)
« Reply #7167 on: January 04, 2015, 12:38:18 PM »
No.  Stopped when I saw the errors. I wanted to be sure that if I tried to install in order to get back to the error messages that it would not install automatically since it has been tried once before and stopped at the point where it gave the errors.   I am fairly sure that I can safely try to install again and it will give me the same screen. Just wanted to be sure considering all of my previous mistakes!  lol

Offline Kindred

  • The Mean One
  • Support Specialist
  • SMF Legend
  • *
  • Posts: 58,152
  • Gender: Male
    • Kindred-999 on GitHub
Re: General support topic for Aeva Media (Latest release: July 28, 2010)
« Reply #7168 on: January 04, 2015, 01:38:03 PM »
Ah, then you are all good. Yes...   
Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.

Offline Kilgore Trout

  • Semi-Newbie
  • *
  • Posts: 41
Re: General support topic for Aeva Media (Latest release: July 28, 2010)
« Reply #7169 on: January 04, 2015, 02:09:54 PM »
I am assuming that I use ftp to go in and manually make the edits to the file that the note suggested and try to install again?

Offline Kindred

  • The Mean One
  • Support Specialist
  • SMF Legend
  • *
  • Posts: 58,152
  • Gender: Male
    • Kindred-999 on GitHub
Re: General support topic for Aeva Media (Latest release: July 28, 2010)
« Reply #7170 on: January 04, 2015, 03:10:28 PM »
yup... what I usually do is load the mod install to the error page.
Make all of the edits that failed
 then complete the mod installation to do the rest.

Do note that aeva is not technically supported (and hasn't been for 2+ years now) so, you MAY want to consider one of the other gallery mods.
Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.

Offline Kilgore Trout

  • Semi-Newbie
  • *
  • Posts: 41
Re: General support topic for Aeva Media (Latest release: July 28, 2010)
« Reply #7171 on: January 04, 2015, 03:33:59 PM »
Success!  Thanks for your patience and perseverance Kindred.  It seems to be working fine at this point though the links with https:// don't seem to load.  I think I remember reading something in this thread about that.  I will search! 

K

Offline Kindred

  • The Mean One
  • Support Specialist
  • SMF Legend
  • *
  • Posts: 58,152
  • Gender: Male
    • Kindred-999 on GitHub
Re: General support topic for Aeva Media (Latest release: July 28, 2010)
« Reply #7172 on: January 04, 2015, 04:19:45 PM »
It should be noted that this mod has been removed now.

There has been a validated security issue reported regarding the mod, and given the absence of the author and the license, which prevents us from releasing an updated secure, version, we have opted to remove the mod comoletely. From our mod download site.

It is recommended that anyone currently running the mod considers removal of this mod.  There are three other gallery mods which are all currently supported by their authors (although some of them are paid mods)
Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.