• Welcome to Simple Machines Community Forum. Please login or sign up.
November 28, 2021, 01:06:36 AM

News:

SMF 2.1 RC4 has been released! Try it out and help us test! :) Read more.


SMF 1.0.3 released

Started by Owdy, March 25, 2005, 03:21:27 AM

Previous topic - Next topic

bjp

March 29, 2005, 01:36:32 PM #20 Last Edit: March 29, 2005, 01:41:11 PM by bjp
Quote from: MikeMill on March 29, 2005, 10:53:32 AM
Using the following link
http://www.twilightavengers.com/forum/index.php?action=pgdownload;auto;package=http://mods.simplemachines.org/downloads/smf_1-0-3_package.tar.gz;sesc=1cace1b5527a11a79fa668ef4bd06615

I get the following error:
QuoteAn Error Has Occurred!   
The package you are trying to download or install is either corrupt or not compatible with this version of SMF.
I also have an error.
Can someone give the goog url forum 1.02 to 1.03

Le paquet que vous tentez de télédécharger est soit invalide, soit corrompu.

DirkDiggler

I am still using 1.0.1 with mambo bridge 2.2 can I update the same way as everyone else or do I have to do something different

jorgen

Quote from: DirkDiggler on March 29, 2005, 02:51:40 PM
I am still using 1.0.1 with mambo bridge 2.2 can I update the same way as everyone else or do I have to do something different

It should be OK to upgrade. That is the beauty with the bridge. It doesnt alter any SMF corefiles, so upgrading should be easy ;)

I just upgraded myself with no problems (using bridge 3.02).
But backup is always wise.

Kindred

you should upgrade the bridge to 3.02...
Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.<br /><br />"Loki is not evil, although he is certainly not a force for good. Loki is... complicated."

richards

Quote from: el-brujo on March 29, 2005, 10:21:27 AM
updated  to SMF 1.0.3 (from SMF 1.0.2) without problems via Package Manager.

DirkDiggler

when I try and login now after upgrading it is telling me

Warning: smf_main(public_html/community/Sources/MOS_SMF.php): failed to open stream: No such file or directory in /components/com_smf/smf.php on line 268

Fatal error: smf_main(): Failed opening required 'public_html/community/Sources/MOS_SMF.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in/components/com_smf/smf.php on line 268

Champi

update worked fine.... great work...

QuoteThank you so much.  I think that SMF will out do any and all the other forums(Paid or Free).  Hope to see verson 1.1 soon.


How do you mean that BuilderDan...? I am also wondering when SMF gets an paid board...? Hopefully it stays open for everyone because its a great forum...

Greetz  ;)

Goosemoose

Quote from: DirkDiggler on March 29, 2005, 04:02:52 PM
when I try and login now after upgrading it is telling me

Warning: smf_main(public_html/community/Sources/MOS_SMF.php): failed to open stream: No such file or directory in /components/com_smf/smf.php on line 268

Fatal error: smf_main(): Failed opening required 'public_html/community/Sources/MOS_SMF.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in/components/com_smf/smf.php on line 268


Did you updated mambo to 3.02 first or are you still running 2.2?

[Unknown]


Thantos

Thanks for the clarification of the problem [Unknown]

GravuTrad

Me too i have the bridge 3.02 installed and the redirection mod, what package should i use?
Update or upgrade? (and which way for the two?)
On a toujours besoin d'un plus petit que soi! (Petit!Petit!)


Think about Search function before posting.
Pensez à la fonction Recherche avant de poster.

Radianation

Wow. The update went so smooth that I didn't even realize I had updated yet. ; )
Package Manager rocks my package. erm...  :P

Kindred

Gravu...   use the package manager!
Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.<br /><br />"Loki is not evil, although he is certainly not a force for good. Loki is... complicated."

GravuTrad

Yes, but which package, with my mod installed?
On a toujours besoin d'un plus petit que soi! (Petit!Petit!)


Think about Search function before posting.
Pensez à la fonction Recherche avant de poster.

Kindred

Use the package manager in SMF...  there is an option in the text above the installed packages that says somewthing like "upgrade here" or something like that.

You do not have to use any of the full installations or upgrades or updates....
Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.<br /><br />"Loki is not evil, although he is certainly not a force for good. Loki is... complicated."

GravuTrad

Ok, i saw it, thanks to you.

work well. ;)

Very good work boys... ;)
On a toujours besoin d'un plus petit que soi! (Petit!Petit!)


Think about Search function before posting.
Pensez à la fonction Recherche avant de poster.

bmupton

Just noticed the topic ID of this thread and had to comment.

SMF = ELITE!!

Ben_S

Liverpool FC Forum with 14 million+ posts.

crowd

Tried on one board... worked great.

One the second board... on the pre-test I got success on everything except:

15. Execute Modification ./Themes/default/Display.template.php Failure


and then
"Some of the files this package needs to modify are not writable. This needs to be changed by logging into FTP and chmoding the files."


This file is set to 777


any ideas?


[Unknown]

I'm afraid the failure means that it's not automatically updatable.  This likely means you have modified it - which is a bad idea for the default theme.

-[Unknown]

Advertisement: