Advertisement:

Author Topic: [Theme] My first theme - Hi::Ha for 1.1.x.  (Read 585464 times)

Offline Cool21

  • Newbie
  • *
  • Posts: 4
Re: [Theme] My first theme - Hi::Ha for 1.1 RC2.
« Reply #180 on: April 16, 2006, 05:31:45 PM »
Give us the lines please
here is the line 63:

            foreach ($context['sort_links'] as $link)
« Last Edit: April 16, 2006, 05:36:48 PM by Cool21 »

Offline Cool21

  • Newbie
  • *
  • Posts: 4
Re: [Theme] My first theme - Hi::Ha for 1.1 RC2.
« Reply #181 on: April 16, 2006, 05:38:53 PM »
@nasihat:
Your forum is very cool!! 8) though my reply became slow. :-[

@Cool21:
What is the version of SMF that you are using? And, what is installed MOD?

@kadhumia_flo:
Perhaps, I expect that this problem occurs because the version of SMF is different or it installs some MOD. In both cases, my theme is not a cause.


SMF 1.0.7 . the newest one.  and what do you mean by installed MOD???

weber

  • Guest
Re: [Theme] My first theme - Hi::Ha for 1.1 RC2.
« Reply #182 on: April 16, 2006, 07:07:25 PM »
@jasidog:
Thank you jasidog. It is the highest eulogy. :D
I see your theme well. It is original and wonderful. However, because I was a shy character, :-[ it was not possible to write it in your thread.

@Cool21:
This theme corresponds only to SMF 1.1 RC2. Trouble will occur when using it by other versions.

Quote
and what do you mean by installed MOD???

MOD is abbreviation of Modifications.
http://mods.simplemachines.org/

Offline SynchroN

  • Jr. Member
  • **
  • Posts: 209
  • Gender: Male
  • RMaster
    • www.rapmerkezi.org
Re: [Theme] My first theme - Hi::Ha for 1.1 RC2.
« Reply #183 on: May 07, 2006, 07:58:47 AM »
Saol baba iyi iş çıkartmıssın şımdı sen benı anlamazsında kesin :)

Offline Arbalot

  • SMF Hero
  • ******
  • Posts: 3,635
  • Gender: Male
  • SMF Hastası
    • SMF Destek
Re: [Theme] My first theme - Hi::Ha for 1.1 RC2.
« Reply #184 on: May 07, 2006, 08:07:11 AM »
Please use universal languages to universal board...
Lütfen ortak kullanılan bir forumda ortak lisanı kullanınız...

-Arbalot is Here
« Last Edit: May 07, 2006, 08:56:50 AM by Arbalot »

Offline GuilleGon

  • Semi-Newbie
  • *
  • Posts: 61
  • That's COOL!
Re: [Theme] My first theme - Hi::Ha for 1.1 RC2.
« Reply #185 on: July 09, 2006, 01:45:22 AM »
Does not theme already exist?

Salu2

Offline GravuTrad

  • Senior Translator
  • SMF Hero
  • *
  • Posts: 8,709
  • Gender: Male
  • One of the french SMF translators
Re: [Theme] My first theme - Hi::Ha for 1.1 RC2.
« Reply #186 on: July 11, 2006, 01:24:18 PM »
Erik, for the french "messages" button, i will send a pack updated to koni when i'll do.

I putted the english version on my forum to wait (it's the same text, not same police but same text)
On a toujours besoin d'un plus petit que soi! (Petit!Petit!)


Think about Search function before posting.
Pensez à la fonction Recherche avant de poster.

Offline NeFReT

  • Jr. Member
  • **
  • Posts: 266
  • Gender: Male
  • Smf Hastası
Re: [Theme] My first theme - Hi::Ha for 1.1 RC2.
« Reply #187 on: August 22, 2006, 10:25:18 PM »
Very succesfull ;) ;) ;D

weber

  • Guest
Re: [Theme] My first theme - Hi::Ha for 1.1 RC2.
« Reply #188 on: August 23, 2006, 07:34:14 AM »
Erik, for the french "messages" button, i will send a pack updated to koni when i'll do.

I putted the english version on my forum to wait (it's the same text, not same police but same text)

I will match this theme to 1.1 RC3 and correct it. At that time, update the psd file. I wish to express my gratitude for your cooperation. :)

@nefret:
Thanks. ;)

weber

  • Guest
Re: [Theme] My first theme - Hi::Ha for 1.1 RC3.
« Reply #189 on: August 29, 2006, 08:28:36 AM »
I updated this theme. It is offered only to 1.1 RC3, and will draw attention when installing it in other versions. And, the psd file was updated. New files are...

  • messages.psd
  • messages_n.psd
  • members.psd

New files can download it from the first post. ;)

Offline charlottezweb

  • Charter Member
  • SMF Hero
  • *
  • Posts: 2,507
  • Gender: Male
    • Charlottezweb.com
Re: [Theme] My first theme - Hi::Ha for 1.1 RC3.
« Reply #190 on: August 29, 2006, 08:49:51 AM »
Awesome, thanks!

Offline GuilleGon

  • Semi-Newbie
  • *
  • Posts: 61
  • That's COOL!
Re: [Theme] My first theme - Hi::Ha for 1.1 RC3.
« Reply #191 on: September 11, 2006, 04:46:02 PM »
The link is broke?

Salu2

Offline BaLForuM

  • Newbie
  • *
  • Posts: 7
Re: [Theme] My first theme - Hi::Ha for 1.1 RC3.
« Reply #192 on: September 15, 2006, 08:33:58 AM »
thanks a lot

Offline GravuTrad

  • Senior Translator
  • SMF Hero
  • *
  • Posts: 8,709
  • Gender: Male
  • One of the french SMF translators
Re: [Theme] My first theme - Hi::Ha for 1.1 RC3.
« Reply #193 on: September 27, 2006, 03:28:22 PM »
I will update the french package soon, when i get my connexion at new home... ;)
On a toujours besoin d'un plus petit que soi! (Petit!Petit!)


Think about Search function before posting.
Pensez à la fonction Recherche avant de poster.

Offline sermonator

  • Newbie
  • *
  • Posts: 3
Re: [Theme] My first theme - Hi::Ha for 1.1 RC3.
« Reply #194 on: October 13, 2006, 10:04:56 AM »
 8) Great theme  have a question though, how can I have it say "Last Post" like in the other boards on 3 line and not four. 
on the main page is like this:
Quote
Re: Welcome to the New L...
by Godservant
Yesterday at 11:53:48 am 

on the board page is like this;
Quote
Last post 
Yesterday at 11:53:48 am
by Godservant 

and in another looks llike this
Quote
Last post on Yesterday at 04:25:15 pm
in Wide Open Here by Pastor Fred

must be a spacing issue but dont know enough about coding to fix it so the ones wih no column called "Last Post" Will look like the last quote.

Other than that great theme

Offline GravuTrad

  • Senior Translator
  • SMF Hero
  • *
  • Posts: 8,709
  • Gender: Male
  • One of the french SMF translators
Re: [Theme] My first theme - Hi::Ha for 1.1 RC3.
« Reply #195 on: October 16, 2006, 10:18:24 PM »
I have my connection now so i will work on it soon. ;)
On a toujours besoin d'un plus petit que soi! (Petit!Petit!)


Think about Search function before posting.
Pensez à la fonction Recherche avant de poster.

Offline dvd-man

  • Jr. Member
  • **
  • Posts: 107
Re: [Theme] My first theme - Hi::Ha for 1.1 RC3.
« Reply #196 on: October 30, 2006, 12:40:58 PM »
I've been using this template for awhile now & love it!! :)

However ever since updating to RC2 (problem occurs in RC3 as well) the problems outlayed in this thread occur: http://www.simplemachines.org/community/index.php?topic=122987.msg787000

This problem is unique to this template as I tried it with the SMF default theme & I didn't have any problems at all.

Thanks very much for the theme! :)

weber

  • Guest
Re: [Theme] My first theme - Hi::Ha for 1.1 RC3.
« Reply #197 on: November 01, 2006, 07:41:44 AM »
However ever since updating to RC2 (problem occurs in RC3 as well) the problems outlayed in this thread occur: http://www.simplemachines.org/community/index.php?topic=122987.msg787000

You should download the Hi::Ha theme for 1.1 RC3 that I prepared from the first post. And, it is all overwrited or if it newly installs it, the problem will be solved.
I seem that you are using the Hi::Ha theme for 1.1 RC1.

Offline dvd-man

  • Jr. Member
  • **
  • Posts: 107
Re: [Theme] My first theme - Hi::Ha for 1.1 RC3.
« Reply #198 on: November 01, 2006, 03:16:24 PM »
Hi Koni..... no, I AM using your RC3 version..... that's why I said it occurs in RC3 as well.... it never ocurred in your RC1 theme; but since updating to your RC2 theme the problem has been there & still is as of your current RC3 theme.

weber

  • Guest
Re: [Theme] My first theme - Hi::Ha for 1.1 RC3.
« Reply #199 on: November 01, 2006, 05:25:35 PM »
I recalled it. Though it is written in the first post...

Look for "index.english.php" (or index.Other_languages.php) in the "languages" directory of Hi::Ha. And, delete it in case of being.

SMF uses the file of the language of the theme by priority. I put index.english.php before and it doesn't put it now. Therefore, even if the theme is overwrited, it is not updated. As a result, cause the problem if an old index.english.php file has not been deleted.