Advertisement:

Author Topic: Redsy  (Read 129045 times)

Offline Evanthe

  • Newbie
  • *
  • Posts: 3
Re: Redsy
« Reply #240 on: June 23, 2020, 04:41:14 PM »
Hi  :) I'm new here.

The theme has stopped working correctly in the mobile version, it loads expanded and it looks like the desktop version.
 I leave you the link of a screenshot so you can see better what I mean:



I love the theme and would not like to have to change it, is there any way to fix it?

Thanks

index.css

Code: (Search) [Select]
@media (max-width:767px) {
#IC .nav-tabs li span
{
display: none;
}
}

Code: (Replace) [Select]
@media (max-width:767px) {
#IC .nav-tabs li span
{
display: none;
}
#sp_left, #sp_right, #sp_center
{
width: 100%;
display: block;
}
}

Thanks for responding and for your help. 

I have changed it but it remains exactly the same. 

Any other idea? 

Offline Decent_946

  • Semi-Newbie
  • *
  • Posts: 57
  • Gender: Male
    • Extreme Fighting Zome
Re: Redsy
« Reply #241 on: June 24, 2020, 12:26:32 AM »

Thanks for responding and for your help. 

I have changed it but it remains exactly the same. 

Any other idea?
[/quote]
Sometimes you need to clear the cache+cookies to make the css effective. Dud you try this?
Thankx to RebellioN

Offline Evanthe

  • Newbie
  • *
  • Posts: 3
Re: Redsy
« Reply #242 on: June 24, 2020, 10:34:19 AM »

Thanks for responding and for your help. 

I have changed it but it remains exactly the same. 

Any other idea?
Quote
Sometimes you need to clear the cache+cookies to make the css effective. Dud you try this?

Done, not fixed :(

Offline rufovi

  • Newbie
  • *
  • Posts: 7
Re: Redsy
« Reply #243 on: August 05, 2020, 07:36:55 PM »
Hi Daniiel,

First of all, this is a very good theme!! Thank you so much!!

I'm newbie to this Redsy theme.

I've found that, after installing it, the "Visual verification image to display" has disappeared in Spanish utf8 language (see attachment "ES ko.PNG").
This setting is configured in: Configuration > Security and Moderation > Anti-Spam > Configure Verification Methods > Visual verification image to display

As you can see in "smf Languages.PNG" attached file I have 3 languages installed, with Spanish set to the default one.

I have switched back to the SMF default theme, and then the "Visual verification image to display" has appeared again, so I have checked Redsy files.

Using the Files Manager in CPanel I have had a look at this folder:
(smf-folder)/Themes/Redsy/languages/
(see "Redsy-Languages.PNG" attached file)

I have seen that the 3 "utf8.php" files had a wrong first character (see "Editing utf8-php.PNG" attached file). You have to Edit the files to see it. You will not see it if you View the files.

Deleting this first character and saving the file (in my case ThemeStrings.spanish_es-utf8.php) has solved the problem. (see "ES ok.PNG" attached file).

I have also attached the 3 utf8 php files in my folder in case you want to have a look at them (they are in "ThemeStrings.-utf8.php.zip").
ThemeStrings.english-utf8.php and ThemeStrings.spanish_latin-utf8.php should still have the problem.
ThemeStrings.spanish_es-utf8.php has been corrected by me.

Do you know if it is possible to solve this issue in future releases?
Many thanks in advance!!
Muchas gracias Daniiel!!


FYI:
I found this post and checked the solution proposed there:
https://www.simplemachines.org/community/index.php?topic=359056.msg2447442#msg2447442
Thank you for contributing to solve this!