• Welcome to Simple Machines Community Forum. Please login or sign up.
November 30, 2021, 07:18:24 PM

News:

SMF 2.0.18 has been released! Please update. Read more.


Redirection Boards

Started by Oldiesmann, October 18, 2004, 07:01:58 AM

Previous topic - Next topic

mrselnombre

can we have this fixed pretty please
(\__/)
(='.'=)This is Bunny. Copy and paste bunny into your
(")_(")signature to help him gain world domination.
Total Twaddle.

Superdaantje

Please is ther some one that has a fix for this ? ;)
Greetz
Superdaantje.nl

.
Joomlabridge.org SMF Bridge Support, Downloads and Joomla Video Tutorials

WhatsUp

I'd appreciate somebody satisfying my curiosity: what purpose is served by redirecting a visitor away from a board?
I've read the entire topic and still haven't any idea as to the mod's purpose, even though it is clear many find it important.

Thanks!
History Hunters: http://historyhuntersinternational.org/
Enter: test/test
SMF and TinyPortal

JamesWC

Many sites have affiliates/link exchanges with other sites, and this is a handy way of displaying those links and keeping track of how well you're holding up your end of the deal.

mrselnombre

It also looks a lot better than an empty section too.
(\__/)
(='.'=)This is Bunny. Copy and paste bunny into your
(")_(")signature to help him gain world domination.
Total Twaddle.

Superdaantje

February 10, 2007, 02:51:30 PM #245 Last Edit: February 10, 2007, 02:53:32 PM by Livebox
found the solution for the problem ;) The problem was that I all ready installed it. So I had to remove some tables.
What I have don is I changed on line 12
INSERT INTO to  REPLACE INTO

This is wat I have removed out of the smf_board tabel See screenshot

Before you do this make a backup first ;)
Greetz
Superdaantje.nl

.
Joomlabridge.org SMF Bridge Support, Downloads and Joomla Video Tutorials

mrselnombre

i can't get it to install in packages because there is a parse error inthe install xml somewhere. I can't find it
(\__/)
(='.'=)This is Bunny. Copy and paste bunny into your
(")_(")signature to help him gain world domination.
Total Twaddle.

GravuTrad

Hi oldies. Have you looked for updating the mod?
On a toujours besoin d'un plus petit que soi! (Petit!Petit!)


Think about Search function before posting.
Pensez à la fonction Recherche avant de poster.

Superdaantje

just try what I did ;)

It worked for me. And for an User off my board  
Greetz
Superdaantje.nl

.
Joomlabridge.org SMF Bridge Support, Downloads and Joomla Video Tutorials

GravuTrad

Me, my bdd bug has not been corrected by oldies...
On a toujours besoin d'un plus petit que soi! (Petit!Petit!)


Think about Search function before posting.
Pensez à la fonction Recherche avant de poster.

Superdaantje

I also had this problem. And it is fixed by checking the SQL database. The entry's where all ready there. remove them make the changes to RedirectPdb.php. and try it again.

QuoteDuplicate entry 'redirect_hide_columns' for key 1
File: /home/vhosts/superdaantje.nl/httpdocs/forum/Packages/temp/RedirectPdb.php
Line: 12
Greetz
Superdaantje.nl

.
Joomlabridge.org SMF Bridge Support, Downloads and Joomla Video Tutorials

mrselnombre

are you using the old pacakge or the new one..
and are you doing a manual install?
(\__/)
(='.'=)This is Bunny. Copy and paste bunny into your
(")_(")signature to help him gain world domination.
Total Twaddle.

Superdaantje

I use the new one. I did the normal install. and made the changes for my theme by hand
Greetz
Superdaantje.nl

.
Joomlabridge.org SMF Bridge Support, Downloads and Joomla Video Tutorials

sgtschulze

Quote from: Livebox on February 10, 2007, 02:51:30 PM
found the solution for the problem ;) The problem was that I all ready installed it. So I had to remove some tables.
What I have don is I changed on line 12
INSERT INTO to  REPLACE INTO

This is wat I have removed out of the smf_board tabel See screenshot

Before you do this make a backup first ;)

Works perfect. I upgraded from RC3 to 1.1.2 and received similar "duplicate entry" error when trying to install the package.

Did these two little tricks....wham..back in business!

Good Job!

Superdaantje

Oke Good to here it works also for you ;)
Greetz
Superdaantje.nl

.
Joomlabridge.org SMF Bridge Support, Downloads and Joomla Video Tutorials

Oldiesmann

Sorry for not responding to this sooner. I thought I was subscribed to this topic, but I guess I wasn't.

The "modification parse error" issue seems to be a bug with the package manager and PHP 5.2 - several other people reported that problem with PHP 5.2 with my G2 integration package, and I ran into that problem with the package on my test box (the package installs fine on other versions). Haven't tried it since 1.1.2 was released, so I'm not sure if the package manager bug that was fixed there also fixes that particular problem or not.

I will update the package tomorrow to install on 1.1.2 and also to check for columns and settings before trying to insert them.

Are there any other bugs that need to be addressed/fixed while I'm at it?
Michael Eshom
Cincy Space - now open!

Superdaantje

No problem ;) 

It is is working now  ;D
Greetz
Superdaantje.nl

.
Joomlabridge.org SMF Bridge Support, Downloads and Joomla Video Tutorials

mrselnombre

as i can't install (i'm assuming the php5 problem) and i haven't got the time at the moment to do it manually i have no idea if there are any other bugs.
(\__/)
(='.'=)This is Bunny. Copy and paste bunny into your
(")_(")signature to help him gain world domination.
Total Twaddle.

mrselnombre

February 14, 2007, 06:07:46 AM #258 Last Edit: February 14, 2007, 06:33:03 AM by mrselnombre
i set it to php4 for the sake of trying it, and i noticed a problem with it being added to the classic template.
It still shows 0 posts and 0 views (i checked the code it is all there)

and the error log gets lots of
8: Undefined index: board
File: /home/totaltwa/public_html/board/Themes/default/shout.template.php (main sub template - eval?)
Line: 153
which is relevant to this area of boardindex.template.php
      <td class="windowbg" valign="middle" align="center" width="6%">', $context['board']['is_redirect'] ? '--' : $board['topics'], '</td>
      <td class="windowbg" valign="middle" align="center" width="6%">', $context['board']['is_redirect'] ? '--' : $board['posts'], '</td>';

Nothing to do with the shoutbox, as i get it on other templates without the shoutbox too, always references those lines.
(\__/)
(='.'=)This is Bunny. Copy and paste bunny into your
(")_(")signature to help him gain world domination.
Total Twaddle.

bodie2003

Current Problem!:

Install Actions
Installations actions for "Redirection Boards":
The package you are trying to download or install is either corrupt or not compatible with this version of SMF.

Advertisement: