Advertisement:

Author Topic: General support topic for Aeva Media (Latest release: July 28, 2010)  (Read 2653868 times)

Offline drfun

  • Jr. Member
  • **
  • Posts: 195
  • Gender: Male
    • ECLIKS
Re: General support topic for Aeva Media (Latest release: July 28, 2010)
« Reply #5320 on: January 29, 2011, 03:41:47 AM »
Hmmm.....!
ECLIKS -Global Online community for Questions and Answers

Offline nick_n_ii

  • Jr. Member
  • **
  • Posts: 119
  • Gender: Male
Re: General support topic for Aeva Media (Latest release: July 28, 2010)
« Reply #5321 on: January 29, 2011, 11:37:41 PM »
Having Mass Upload issues in SMF 2.0 RC4 when using 1.4c

Get this error..

The Flash upload module sent the following error.

Error type: uploadError
Error ID: file0

Error message: [SecurityErrorEvent type="securityError" bubbles=false cancelable=false eventPhase=2 text="Error #2049"]
www.adv4x4s.com
SMF 2.0.2
SimplePortal 2.3.5

Offline Arantor

  • Resident Overthinker
  • SMF Friend
  • SMF Legend
  • *
  • Posts: 73,189
Re: General support topic for Aeva Media (Latest release: July 28, 2010)
« Reply #5322 on: January 30, 2011, 07:01:41 AM »
What other mods? (Specifically, using any of the pretty URLs mods, or with some issue with respect to domains)
No good deed goes unpunished
All helpful urges should be circumvented

Offline nick_n_ii

  • Jr. Member
  • **
  • Posts: 119
  • Gender: Male
Re: General support topic for Aeva Media (Latest release: July 28, 2010)
« Reply #5323 on: January 30, 2011, 02:04:03 PM »
Nope just Simple Portal...

Very simple site..

http://www.highcountryoffroad.org/forum/index.php
www.adv4x4s.com
SMF 2.0.2
SimplePortal 2.3.5

Offline Arantor

  • Resident Overthinker
  • SMF Friend
  • SMF Legend
  • *
  • Posts: 73,189
Re: General support topic for Aeva Media (Latest release: July 28, 2010)
« Reply #5324 on: January 30, 2011, 06:37:24 PM »
What browser? Firewalls?
No good deed goes unpunished
All helpful urges should be circumvented

Offline nick_n_ii

  • Jr. Member
  • **
  • Posts: 119
  • Gender: Male
Re: General support topic for Aeva Media (Latest release: July 28, 2010)
« Reply #5325 on: January 30, 2011, 07:36:03 PM »
Happens with Firefox, Chrome and IE...
www.adv4x4s.com
SMF 2.0.2
SimplePortal 2.3.5

Offline Arantor

  • Resident Overthinker
  • SMF Friend
  • SMF Legend
  • *
  • Posts: 73,189
Re: General support topic for Aeva Media (Latest release: July 28, 2010)
« Reply #5326 on: January 31, 2011, 07:10:26 AM »
http://swfupload.org/forum/generaldiscussion/193 (amazing what searching Google for the error message will tell you)

Read the comments, you have to create a file that tells it to override the default Flash security policy, the comments there tell you how.
No good deed goes unpunished
All helpful urges should be circumvented

Offline nick_n_ii

  • Jr. Member
  • **
  • Posts: 119
  • Gender: Male
Re: General support topic for Aeva Media (Latest release: July 28, 2010)
« Reply #5327 on: January 31, 2011, 11:42:59 AM »
Thanks I'll look into that..

I did Google the question but didn't find much..
www.adv4x4s.com
SMF 2.0.2
SimplePortal 2.3.5

Offline Arantor

  • Resident Overthinker
  • SMF Friend
  • SMF Legend
  • *
  • Posts: 73,189
Re: General support topic for Aeva Media (Latest release: July 28, 2010)
« Reply #5328 on: January 31, 2011, 12:03:00 PM »
I did a search on the error code and that was the first result, along with the message about when it first came up in SMG (Aeva Media's ancestor) which points back to that thread...
No good deed goes unpunished
All helpful urges should be circumvented

Offline 3mrhythm

  • Jr. Member
  • **
  • Posts: 195
  • Gender: Male
  • www.nhfragswap.com
    • My Reef Forum
Re: General support topic for Aeva Media (Latest release: July 28, 2010)
« Reply #5329 on: January 31, 2011, 12:05:30 PM »
just started having mass upload problems too... That link you posted shows that the person having he issue made the changes with no improvement..



her is the error message


Offline Arantor

  • Resident Overthinker
  • SMF Friend
  • SMF Legend
  • *
  • Posts: 73,189
Re: General support topic for Aeva Media (Latest release: July 28, 2010)
« Reply #5330 on: January 31, 2011, 12:10:34 PM »
The issue is not part of Aeva's code. It is a Flash error (as you'll note from the link I originally posted, it's nothing the hell to do with Aeva, but a general Flash issue with Flash security policies)

To fix it you have to follow the comments in the topic I posted since that is the ONLY way to fix it.
No good deed goes unpunished
All helpful urges should be circumvented

Offline nick_n_ii

  • Jr. Member
  • **
  • Posts: 119
  • Gender: Male
Re: General support topic for Aeva Media (Latest release: July 28, 2010)
« Reply #5331 on: January 31, 2011, 12:29:44 PM »
just started having mass upload problems too... That link you posted shows that the person having he issue made the changes with no improvement..



her is the error message

Download from here and run the repair_settings.php

When you run that file set all to the recommended..

http://docs.simplemachines.org/index.php?topic=663.0
www.adv4x4s.com
SMF 2.0.2
SimplePortal 2.3.5

Offline 3mrhythm

  • Jr. Member
  • **
  • Posts: 195
  • Gender: Male
  • www.nhfragswap.com
    • My Reef Forum
Re: General support topic for Aeva Media (Latest release: July 28, 2010)
« Reply #5332 on: January 31, 2011, 12:36:24 PM »
okay installed and checked and everything was already on the recommended settings.

anything else?

Offline Arantor

  • Resident Overthinker
  • SMF Friend
  • SMF Legend
  • *
  • Posts: 73,189
Re: General support topic for Aeva Media (Latest release: July 28, 2010)
« Reply #5333 on: January 31, 2011, 12:39:20 PM »
Did you create the crossdomain.xml file as the thread I linked mentions?

(And no, this isn't going to be fixed in Aeva, because Aeva can't fix a security issue in a system over which it has no control)
No good deed goes unpunished
All helpful urges should be circumvented

Offline 3mrhythm

  • Jr. Member
  • **
  • Posts: 195
  • Gender: Male
  • www.nhfragswap.com
    • My Reef Forum
Re: General support topic for Aeva Media (Latest release: July 28, 2010)
« Reply #5334 on: January 31, 2011, 12:51:27 PM »
working on trying that right now :)

do i put it in the forum root folder or in the main root folder?

Offline Arantor

  • Resident Overthinker
  • SMF Friend
  • SMF Legend
  • *
  • Posts: 73,189
Re: General support topic for Aeva Media (Latest release: July 28, 2010)
« Reply #5335 on: January 31, 2011, 12:53:22 PM »
Main root folder. Fairly sure that's explained in the comments in the link I posted.
No good deed goes unpunished
All helpful urges should be circumvented

Offline 3mrhythm

  • Jr. Member
  • **
  • Posts: 195
  • Gender: Male
  • www.nhfragswap.com
    • My Reef Forum
Re: General support topic for Aeva Media (Latest release: July 28, 2010)
« Reply #5336 on: January 31, 2011, 12:55:37 PM »
didnt say where to put it .. just said on the server.. thanks

will report back in a second!

Offline b4pjoe

  • Full Member
  • ***
  • Posts: 402
  • Gender: Male
    • B4print.com
Re: General support topic for Aeva Media (Latest release: July 28, 2010)
« Reply #5337 on: January 31, 2011, 01:02:17 PM »
Mass upload has never worked on a Mac. It looks like the link Arantor posted is for cross domain uploading but I upload to the same domain and on my Mac, using the Mac OS the mass uploader has never worked using Safari, Chrome or Firefox. Using Windows 7 on the same Mac and IE, Chrome, Safari, Firefox, and Opera all work.

Offline Arantor

  • Resident Overthinker
  • SMF Friend
  • SMF Legend
  • *
  • Posts: 73,189
Re: General support topic for Aeva Media (Latest release: July 28, 2010)
« Reply #5338 on: January 31, 2011, 01:02:54 PM »
Sounds like there's an issue with Flash on the Mac then.
No good deed goes unpunished
All helpful urges should be circumvented

Offline 3mrhythm

  • Jr. Member
  • **
  • Posts: 195
  • Gender: Male
  • www.nhfragswap.com
    • My Reef Forum
Re: General support topic for Aeva Media (Latest release: July 28, 2010)
« Reply #5339 on: January 31, 2011, 01:03:13 PM »
Quote
?xml version="1.0"?>
<!DOCTYPE cross-domain-policy SYSTEM "http://www.macromedia.com/xml/dtds/cross-domain-policy.dtd">
<cross-domain-policy>
<allow-access-from domain="www.nhfragswap.com" />
<allow-access-from domain="nhfragswap.com" />
<allow-access-from domain="*.nhfragswap.com" />
</cross-domain-policy>

okay i made a xml file and called it crossdomain.xml and still getting the same error.


also i want to note that the error showing on the avea screen that i screen shot is not showing in the forum error log